<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,www.discovermagazine.com,blogs.discovermagazine.com,discovermagazine.com" />
<title>NASA Is About to Launch the Next Mars Lander - D-brief</title><link rel="stylesheet" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/wp-responsive108/style-font.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="Shortcut Icon" href="/favicon.ico?ver=3" />
<link rel="pingback" href="http://blogs.discovermagazine.com/d-brief/xmlrpc.php" />

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="//secure.kalmbach.com/kserv/libs/jquery.backup.js"></script>
<script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/jquery.colorbox-min.js"></script>
<script type="text/javascript" src="//secure.kalmbach.com/kserv/libs/kserv.min.js"></script>


<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After a two-year delay, NASA’s latest Mars lander is now set to launch from the West Coast on Saturday, May 5th."/>
<meta name="news_keywords" content="solar system, science, living world, weird news, environment, geography, space, culture, travel, computing, internet, personal technology, world" />
<link rel="original-source" href="http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NASA Is About to Launch the Next Mars Lander - D-brief" />
<meta property="og:description" content="After a two-year delay, NASA’s latest Mars lander is now set to launch from the West Coast on Saturday, May 5th." />
<meta property="og:url" content="http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/" />
<meta property="og:site_name" content="D-brief" />
<meta property="article:tag" content="solar system" />
<meta property="article:section" content="Space &amp; Physics" />
<meta property="article:published_time" content="2018-04-30T15:14:20+00:00" />
<meta property="article:modified_time" content="2018-04-30T15:18:47+00:00" />
<meta property="og:updated_time" content="2018-04-30T15:18:47+00:00" />
<meta property="og:image" content="http://blogs.discovermagazine.com/d-brief/files/2018/04/PIA22227lander.jpg" />
<meta property="og:image" content="http://www.astronomy.com/-/media/Images/News%20and%20Observing/News/2018/04/PIA22320seis.jpg?mw=600" />
<meta property="og:image" content="http://www.astronomy.com/-/media/Images/News%20and%20Observing/News/2018/04/insightrocket.jpg?mw=600" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="D-brief &raquo; Feed" href="http://blogs.discovermagazine.com/d-brief/feed/" />
<link rel="alternate" type="application/rss+xml" title="D-brief &raquo; Comments Feed" href="http://blogs.discovermagazine.com/d-brief/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D-brief &raquo; NASA Is About to Launch the Next Mars Lander Comments Feed" href="http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/blogs.discovermagazine.com\/d-brief\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.15"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css'  href='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=1.14'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-content/themes/wp-responsive108/js/external.js?ver=4.4.15'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-content/themes/wp-responsive108/js/suckerfish.js?ver=4.4.15'></script>
<link rel='https://api.w.org/' href='http://blogs.discovermagazine.com/d-brief/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogs.discovermagazine.com/d-brief/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.discovermagazine.com/d-brief/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.15" />
<link rel='shortlink' href='http://blogs.discovermagazine.com/d-brief/?p=24442' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.discovermagazine.com/d-brief/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.discovermagazine.com%2Fd-brief%2F2018%2F04%2F30%2Fnasa-mars-lander-insight-launch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.discovermagazine.com/d-brief/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.discovermagazine.com%2Fd-brief%2F2018%2F04%2F30%2Fnasa-mars-lander-insight-launch%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.15" /> -->
<style type="text/css">
			.ZenphotoPress_left {margin-right:1em;}
			.ZenphotoPress_right {margin-left:1em;}
			.ZenphotoPress_shortcode dt {float:left; margin-right:1em;}
			.ZenphotoPress_shortcode hr {clear:left; visibility:hidden;}
		</style>
<!-- Alternate Stylesheet -->
<link href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/wp-responsive108/styles/default.css?version=1" rel="stylesheet" type="text/css" />

<!-- Styles from custom.css -->
<link href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/custom.css" rel="stylesheet" type="text/css" />


<!-- responsive header styles -->
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/normalize.css"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/base.css"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/kserv.css?version=1"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_1170_1101.css" media="screen and (min-width:1101px) and (max-width:1170px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_1100_961.css" media="screen and (min-width:961px) and (max-width:1100px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_960_820.css" media="screen and (max-width:960px) and (min-width:820px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_819_651.css" media="screen and (max-width:819px) and (min-width:651px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_650_601.css" media="screen and (max-width:650px) and (min-width:601px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_600_451.css" media="screen and (max-width:600px) and (min-width:451px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_450_0.css" media="screen and (max-width:450px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_height_540_450.css" media="only screen and (min-height:451px) and (max-height:540px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/override_height_450_0.css" media="handheld, only screen and (max-height:450px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/colorbox.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/css/print.css" media="print" />
<!-- end responsive header styles -->

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/ie7.css" />
<![endif]-->


<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-763513-3', data_ga_social: true, data_track_addressbar: true }; var addthis_share = { url_transforms: { shorten: { twitter: 'bitly'} }, shorteners: { bitly: {}} }</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5064a19e67da192b"></script>


<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-763513-3', 'auto');
  ga('send', 'pageview');
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>


<script type='text/javascript'>
    var dfpSlotLeader;
    var dfpSlotMedium1;
    var dfpSlotMedium2;
    var dfpSlotSkyscraper;
    var dfpSlotSponsor;
	var dfpSlotExpandingVideo;

    googletag.cmd.push(function () {
	    
        //ticket 6080 add expanding add
	    if ($(window).width() >= 788){
	    dfpSlotExpandingVideo = googletag.defineSlot('/3004818/DSC-Expnd-Vid', [640, 495], 'div-gpt-ad-1349448567992-5').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
		}
		
		if ($(window).width() >= 788){
        dfpSlotLeader = googletag.defineSlot('/3004818/DSC-Leader', [728, 90], 'div-gpt-ad-1349448567992-0').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
		}
		else
		{
        dfpSlotLeader = googletag.defineSlot('/3004818/DSC-Mobile', [320, 50], 'div-gpt-ad-1349448567992-0').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
		}
		
        dfpSlotMedium1 = googletag.defineSlot('/3004818/DSC-Medium1', [300, 250], 'div-gpt-ad-1349448567992-1').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
        dfpSlotMedium2 = googletag.defineSlot('/3004818/DSC-Medium2', [300, 250], 'div-gpt-ad-1349448567992-2').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
        dfpSlotSkyscraper = googletag.defineSlot('/3004818/DSC-Skyscraper', [160, 600], 'div-gpt-ad-1349448567992-3').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
        dfpSlotSponsor = googletag.defineSlot('/3004818/DSC-Sponsor', [80, 40], 'div-gpt-ad-1349448567992-4').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-d-brief");
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>
<link rel='stylesheet' id='slickquiz_css-css'  href='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/slickquiz/css/front.css?ver=4.4.15' type='text/css' media='all' />
</head>

<body class="single single-post postid-24442 single-format-standard c-sw">
	<div class="gridContainer">
    	


    	<!-- Header and navigation -->
        <input type="hidden" class="hfMagazineBaseURL" value="http://discovermagazine.com" />
<div class="gridRow">
	<div class="gridColumn twelve header">
    
    
    
    	<!-- Logo -->
        <div class="logo">
        	<a href="http://discovermagazine.com" title="Discover Magazine: The magazine of science, technology, and the future">
            	<img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/dsc_logo.png" alt="Discover Magazine: The magazine of science, technology, and the future" />
          	</a>
        </div>
        
        
        
        <!-- Search box -->
        <div class="searchBox">
            <div class="inputContainer">
              <input type="text" value="Search DiscoverMagazine.com" title="Search DiscoverMagazine.com" onkeydown="return onHeaderSearchBoxKeyPress(event);" />
            </div>
            <div class="searchButton">
              <a href="javascript:void(0);" title="Search DISCOVERmagazine.com">
                <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/button_search-black.png" alt="Search DISCOVERmagazine.com"  />
              </a>
            </div>
        </div>
        
        
        
        <!-- Current issue and marketing callouts -->
        <div class="marketingCallouts">
        	<div class="currentIssueContainer">
            	<h6>CURRENT ISSUE</h6>
                <div class="currentIssue">
                	<a href="#" title="See inside the current issue of Discover Magazine">
                    	<img src="" alt="See inside the current issue of Discover Magazine" style="display:none" />
                    </a>
                </div>
            </div>
            <div class="links">
            	<h6>
                  <a href="http://subscribe.discovermagazine.com" title="Subscribe to Discover Magazine" target="_blank">SUBSCRIBE</a>
                </h6>
                <a href="http://subscribe.discovermagazine.com/digital" title="Digital Editions" target="_blank">DIGITAL EDITIONS</a><br />
                <a href="http://subscribe.discovermagazine.com/renew" title="Renew your subscription to Discover Magazine" target="_blank">RENEW</a> | <a href="http://subscribe.discovermagazine.com/gift" target="_blank" title="Give the gift of Discover Magazine">GIVE A GIFT</a><br />
                <a href="http://discovermagazine.com/issues">BACK ISSUES</a><br />
				<a href="http://discovermagazine.com/digital-products" target="_blank">DIGITAL PRODUCTS</a><br />
                <a href="http://discovermagazine.com/readerservices" title="Customer Service" target="_blank">CUSTOMER SERVICE</a>
            </div>
        </div>
    </div>
</div>        <div class="gridRow" style="overflow:visible">
	<div class="gridColumn twelve navbar">


    	<!-- Default -->
    	<ul class="default">
        	<li id="navMagazine">
                <a href="http://discovermagazine.com/about">THE MAGAZINE</a>
              </li>
              <li id="navBlogs">
                <a href="/">BLOGS</a>
              </li>
              <li id="navHealthMedicine">
              	<a href="http://discovermagazine.com/topics/health-medicine">HEALTH &amp; MEDICINE</a>
              </li>
              <li id="navMindBrain">
              	<a href="http://discovermagazine.com/topics/mind-brain">MIND &amp; BRAIN</a>
              </li>
              <li id="navTechnology">
              	<a href="http://discovermagazine.com/topics/technology">TECHNOLOGY</a>
              </li>
              <li id="navSpacePhysics">
              	<a href="http://discovermagazine.com/topics/space-physics">SPACE &amp; PHYSICS</a>
              </li>
              <li id="navLivingWorld">
              	<a href="http://discovermagazine.com/topics/living-world">LIVING WORLD</a>
              </li>
              <li id="navEnvironment">
              	<a href="http://discovermagazine.com/topics/environment">ENVIRONMENT</a>
              </li>
              <li id="navPhotos">
              	<a href="http://discovermagazine.com/galleries">PHOTOS</a>
              </li>
			  <li id="navPodcasts">
              	<a href="http://discovermagazine.com/podcasts">PODCASTS</a>
              </li>
			  
			  <li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com">SHOP</a>
            </li>
			  
            <li id="navRSS">
              	<a href="http://discovermagazine.com/rss"><img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/nav-rss_grey.png"/></a>
            </li>
        </ul>
        <!-- magazine -->
<div id="hoverMagazine" class="navhover magazineSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%">
      
      	<div>
        	<a href="#" title="See inside the current issue of Discover Magazine">
            	<img src="" alt="" />
            </a>
        </div>
        <div>
        	<h1>
            	<a href="#"></a>
            </h1>
        </div>
      
      </div>
      <div class="columnItem columnTwo">
        
        
		<h2 class="borderBottom">ABOUT THE MAGAZINE</h2>
        <div>
            <div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
        	<div style="clear:both"></div>
        </div>
        
        
      </div>
      <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
      	
        
        <h2 class="borderBottom">DEPARTMENTS</h2>
        <div>
            <div style="float:left;width:50%;" class="left">
                <ul>
                </ul>
            </div>
            <div style="float:left;width:50%;" class="right">
                <ul>
                </ul>
            </div>
        	<div style="clear:both"></div>
        </div>
        
      </div>
      <div style="clear:both"></div>
    </div>
  </div>
</div>





<!-- blogs -->
<div id="hoverBlogs" class="navhover blogsSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%;">
        
      </div>
      <div class="columnItem columnTwo">
  
        <h2 class="borderBottom">RECENT</h2>
        <ul></ul>
        
      </div>
      <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
  
        <h2 class="borderBottom">OUR BLOGS</h2>
        <div>
        	<div style="float:left;width:50%;" class="left">
            	<ul>
                </ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul>
                </ul>
            </div>
            <div style="clear:both;"></div>
        </div>
        
      </div>
    </div>
  </div>
</div>





<!-- health medicine -->
<div id="hoverHealthMedicine" class="navhover healthMedicineSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- mind brain -->
<div id="hoverMindBrain" class="navhover mindBrainSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- technology -->
<div id="hoverTechnology" class="navhover technologySwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- space physics -->
<div id="hoverSpacePhysics" class="navhover spacePhysicsSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- living world -->
<div id="hoverLivingWorld" class="navhover livingWorldSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- environment -->
<div id="hoverEnvironment" class="navhover environmentSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- photos -->
<div id="hoverPhotos" class="navhover photosSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%">
       
      </div>
      <div class="columnItem columnTwo" style="border-right:none;padding-right:0%;">

        <h2 class="borderBottom">RECENT PHOTO GALLERIES</h2>
        <div class="navPhotoContent">
          
        </div>
        <div class="rowHider"></div>
        
      </div>
    </div>
  </div>
</div>






        <!-- Secondary (tablets) -->
        <ul class="secondary">
        	<li><a href="http://discovermagazine.com/magazine">MAGAZINE</a></li>
            <li><a href="/">BLOGS</a></li>
            <li><a href="http://discovermagazine.com/topics">TOPICS</a></li>
            <li><a href="http://discovermagazine.com/galleries">PHOTOS</a></li>
			<li><a href="http://discovermagazine.com/podcasts">PODCASTS</a></li>
			
           
			<li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com/catalog/science">SHOP</a>
            </li>

			<li class="searchDisplay">
            	<a href="javascript:void(0);">SEARCH</a>
            </li>
            
        </ul>



        <!-- Mobile -->
        <ul class="mobile">
        	<li><a href="javascript:void(0);" id="menuButton">
				<img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/menu_icon.png" style="width: 18px; height: auto;" /> MENU</a></li>
				
			<li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com/catalog/science">SHOP</a>
            </li>
			
            <li class="searchDisplay">
            	<a href="javascript:void(0);">SEARCH</a>
            </li>
			
        </ul>



        <div class="gearIcon">
          <a href="javascript:void(0);">
            <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/gear_icon.png" alt="" />
          </a>
        </div>


		
		<div class="mobileMenu">
            <ul>
                <li id="navMagazine">
                    <a href="http://discovermagazine.com/about">THE MAGAZINE</a>
                </li>
                <li>
                    <a href="javascript:void();" id="blogMenuButton">BLOGS</a>
                </li>
                <li class="blogmenu">
                    <ul>
						<!-- Pulled from global.js -->
                    </ul>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/health-medicine">HEALTH &amp; MEDICINE</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/mind-brain">MIND &amp; BRAIN</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/technology">TECHNOLOGY</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/space-physics">SPACE &amp; PHYSICS</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/living-world">LIVING WORLD</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/environment">ENVIRONMENT</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/galleries">PHOTOS</a>
                </li>
				<li>
					<a href="http://discovermagazine.com/podcasts">PODCASTS</a>
				</li>

            </ul>
        </div>
		

        <div class="gearMenu">
          <ul>
            <li>
                          
            <div id="loginLinks">
            	<a href="javascript:void(0);" data-kservaction="showLogin">LOGIN</a> 
               
            </div>
            
     		            </li>
            <li>
              <a href="http://discovermagazine.com/magazine/newsletter">NEWSLETTER</a>
            </li>
            <li>
              <a href="http://discovermagazine.com/rss">RSS</a>
            </li>
            <li>
              <a href="http://discovermagazine.com/readerservices">CUSTOMER SERVICE</a>
            </li>
          </ul>
        </div>



        <div class="searchPopup">
        	<table cellspacing="0" cellpadding="0" width="100%">
            	<tr>
                	<td align="center">
                    	<table>
                          <tr>
                            <td>
                              <input type="text" id="txtSearchPopup" onkeydown="return onPopupSearchBoxKeyPress(event);" />
                            </td>
                            <td style="padding-left:15px">
                              <a href="javascript:void(0);">
                                <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/button_search.png" alt="" />
                              </a>
                            </td>
                          </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>



    </div>
</div>



<div class="gridRow" style="overflow:visible">
	<div class="gridColumn twelve subnav blogsSwatch">
    	<h4 style="color:#fff;margin-right:8px;">BLOGS</h4>
        <div class="navTags"> <!--
		<table cellpadding="0" cellspacing="0" width="100%">
				<tr style="background:none"> -->
                	<td valign="middle" style="background:none;border:none;">
  		<div id="multisitebloglinkswidget-2" class="widget MultiSiteBlogLinksWidget"><div class="widget-wrap"><ul style="margin:3px 0px 0px 0px!important;width:100%!important;float:left!important;">					<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/d-brief"><span class="title">D-brief</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/crux"><span class="title">The Crux</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/bodyhorrors"><span class="title">Body Horrors</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/citizen-science-salon"><span class="title">Citizen Science Salon</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/deadthings"><span class="title">Dead Things</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/imageo"><span class="title">ImaGeo</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/inkfish"><span class="title">Inkfish</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/lovesick-cyborg"><span class="title">Lovesick Cyborg</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/neuroskeptic"><span class="title">Neuroskeptic</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/outthere"><span class="title">Out There</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/science-sushi"><span class="title">Science Sushi</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/seriouslyscience"><span class="title">Seriously, Science?</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/fieldnotes"><span class="title">Field Notes</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/scienceandfood"><span class="title">Science &amp; Food</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/vintagespace"><span class="title">Vintage Space</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/rockyplanet"><span class="title">Rocky Planet</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/drone360"><span class="title">Drone360</span></a>
						<span class="lineDivider">|</span>
					</li>
							 			<script type='text/javascript'>
						 $('div.blogsSwatch ul li span.lineDivider').last().hide();
					</script>
					</ul></ul></div></div>  <!--
                    </td>
                </tr>
            </table> -->
        </div>
		
		
        <div class="sponsor">
        	<table cellspacing="0" cellpadding="0" width="100%">
            	<tr style="background:none;">
                	<td valign="middle" style="background:none;border:none;">
					<div id='div-gpt-ad-1349448567992-4' style='width:80px; height:40px; margin-right:5px;'>
					  <script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-4'); });
					  </script>
					</div>
                    </td>
                </tr>
            </table>
        </div>
    </div>
</div>




        <!-- Ad leader board (920 x 90) -->
        <div class="gridRow">
    <div class="gridColumn twelve adLeaderBoard">
        <div id='div-gpt-ad-1349448567992-0'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-0'); });
          </script>
        </div>
    </div>
</div>


        <!-- Start main content grid -->
        <div class="gridRow mainContentGrid">



            <!-- Content well -->
        	<div class="gridColumn six">
            	<div class="contentWell">

               		<div id="blog-header">
	<a href="http://blogs.discovermagazine.com/d-brief/" style="display:block;width:100%;height:100%;">
        <div class="avatar">
            <img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/large/dbrief.png" alt="" />
        </div>
        <div class="words">
            <h1>D-brief</h1>
            <p class="credit">        </div>
    </a>
</div>                    

                    <div class="singlepost">
						<div class="post" id="post-main-24442">
                        	<div class="entry">

								<div class="navigation"><span class="prev">&laquo; <a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/bones-radiation-dose-hiroshima/" rel="prev">From Victim&#8217;s Remains, Scientists Estimate Hiroshima Radiation Doses</a></span> <span class="next"><a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/earths-magnetic-field-not-reversing/" rel="next">Earth’s Magnetic Field <i>Probably</i> Isn&#8217;t Reversing</a> &raquo;</span></div>
                                <h1 class="post-title single"><a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/" rel="bookmark" title="Permanent Link to NASA Is About to Launch the Next Mars Lander">NASA Is About to Launch the Next Mars Lander</a></h1>

								<div class="meta">

	<span class="meta-date">
    	By <a href="http://discovermagazine.com/authors?name=Erica+Naone" style="color:#555">Erica Naone</a> | 
		April 30, 2018 3:14 pm	</span>

</div>                                


<div class="shareIcons" style="border-top:1px solid #999;border-bottom:1px solid #999;padding:7px 0 7px 0;margin-bottom:20px;">    
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
        <a class="addthis_button_preferred_1"></a>
        <a class="addthis_button_preferred_2"></a>
        <a class="addthis_button_preferred_3"></a>
        <a class="addthis_button_preferred_4"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    </div>
</div>


                                
                                <div class="segment">
<div class="content">
<div id="attachment_24445" style="width: 610px" class="wp-caption aligncenter"><a href="http://blogs.discovermagazine.com/d-brief/files/2018/04/PIA22227lander.jpg" rel="attachment wp-att-24445"><img class="size-full wp-image-24445" src="http://blogs.discovermagazine.com/d-brief/files/2018/04/PIA22227lander.jpg" alt="The InSight Lander will land on Mars on November 26 of this year. Once there, it will spend approximately two Earth years gathering data on the interior of the Red Planet. (Credit: NASA/JPL-Caltech)" width="600" height="450" srcset="http://blogs.discovermagazine.com/d-brief/files/2018/04/PIA22227lander-300x225.jpg 300w, http://blogs.discovermagazine.com/d-brief/files/2018/04/PIA22227lander.jpg 600w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">The InSight Lander will land on Mars on November 26 of this year. Once there, it will spend approximately two Earth years gathering data on the interior of the Red Planet. <em>(Credit: NASA/JPL-Caltech)</em></p></div>
<p>As early as 4:05 a.m. PDT on May 5th, those on the West Coast of the United States will have the chance to witness an interplanetary launch for the first time. The United Launch Alliance Atlas V rocket will carry NASA’s InSight spacecraft into orbit from Vandenberg Air Force Base, near Lompoc, California.</p>
<p>InSight, which stands for Interior Exploration Using Seismic Investigations, Geodesy and Heat Transport, is a lander bound for the Elysium Planitia region in Mars’s Northern hemisphere. There, it will gather data on the crust, mantle and core of Mars. It will also listen for tectonic activity and meteorite impacts.</p>
<p>Though the launch represents the beginning of InSight’s expedition, in another way, it is the end of a long journey. NASA delayed the lander’s original launch in 2016 after discovering a problem with a key instrument. This second chance at the mission gives planetary scientists another opportunity to snatch victory from the jaws of defeat.</p>
</div>
<div class="content"><strong><strong>A Look Inside Mars</strong></strong></div>
<div class="content">
<p>As the date of the launch approaches, planetary scientists are gearing up for a wealth of new information that will provide clues into how rocky planets form, show how Mars evolved over time, and provide one of the most complete records of regional weather on Mars that we’ve ever had. These experiments could shed light on the history of the Earth and other rocky planets in the cosmos, as well as lay groundwork for future human exploration of the Red Planet.Scientists are looking to gather information on the basic structure of Mars—for example, the thickness of its crust and the composition of its mantle and core. These discoveries will give insight into the formation of rocky planets in general because, unlike Earth, the underlying crust of Mars appears to have been stable for the life of the planet, says Bruce Banerdt, InSight principal investigator and a research scientist at NASA’s Jet Propulsion Laboratory.</p>
<p>While none of the material in the Earth’s core is more than 100 million years old, Banerdt explains that there is evidence that Mars hasn’t undergone a major reworking since 4.2 to 4.3 billion years ago. “The deep interior is relatively pristine,” he says.</p>
<h4>Three Key Experiments</h4>
<p>To look inside Mars, InSight will conduct three major experiments.</p>
<ul>
<li>The <strong>Seismic Experiment for Interior Structure</strong> (SEIS) is a seismometer that will monitor quakes and internal activity, allowing scientists to draw conclusions about the history and structure of the Red Planet.</li>
</ul>
<ul>
<li>The <strong>Heat Flow and Physical Properties Package</strong> (HP3) will measure how much heat is coming from the interior of the planet, how heat flows underground, and paint a picture of how heat has been driving geologic and internal processes under the surface. Banerdt says this gives scientists an idea of how the interior of Mars has evolved over time.</li>
</ul>
<ul>
<li>Finally, the <strong>Rotation and Interior Structure Experiment</strong> (RISE) will use radio signals between the lander and Earth to detect “rotational wobbles,” which reveal properties of the core and the way the core interacts with the mantle.</li>
</ul>
<p><strong><em>What have scientists learned from previous Mars&#8217; rovers? Check out our FREE Ebook, <a href="http://www.astronomy.com/rapid/2017/05/mars-exploring-the-red-planet" target="_blank">Mars: Exploring the Red Planet</a>, to find out!</em></strong></p>
</div>
</div>
<div class="segment">
<div class="heroTop">
<div class="mediaContainer">
<div>
<div style="width: 610px" class="wp-caption alignnone"><a class="cboxElement" href="http://www.astronomy.com/sitefiles/resources/image.aspx?item={BAEEA0C5-40B3-4481-995F-C80F4E65B240}" rev="colorbox"><img src="http://www.astronomy.com/-/media/Images/News%20and%20Observing/News/2018/04/PIA22320seis.jpg?mw=600" alt="PIA22320seis" width="600" height="339" /></a><p class="wp-caption-text">The Seismic Experiment for Interior Structure (SEIS), shown here in this artist’s concept, is one of the key instruments that InSight will carry. It will be responsible for measuring quakes and internal activity on Mars, which will allow scientists to better understand the planet’s history and structure. (Credit: NASA/JPL-Caltech)</p></div>
<h4>A New Way to Place Instruments</h4>
<p>The InSight mission will use robotics in a new way to position its instruments. Previous spacecraft have attached instruments to a robotic arm, which could then bring them to targets and retract them afterward. InSight, on the other hand, will need its instruments placed permanently. “This science is really about getting data for a long time in the same place,” says Jaime Singer, InSight instrument deployment lead.</p>
</div>
</div>
</div>
<div class="content">
<p>To do that, scientists will spend the initial 55-90 sols after landing mapping out the terrain around the lander and using a robotic arm to grasp instruments off the deck of the lander and install them on the surface of the planet.</p>
<p>“We’re basically going to play the claw game on Mars with no joystick,” she says. The team will get daily information from the lander, which they’ll use to work out sets of instructions to send. “It may sound slow, but it’s really exciting,” she says. “Every day, we get pictures from Mars and we get to see something new or different that happened.”<strong><br />
</strong></p>
</div>
<div></div>
</div>
<div class="segment">
<div class="mediaRight">
<div class="mediaContainer">
<div>
<div style="width: 610px" class="wp-caption aligncenter"><a class="cboxElement" href="http://www.astronomy.com/sitefiles/resources/image.aspx?item={FCD5EA2B-5EAB-4690-B896-F15977106C57}" rev="colorbox"><img src="http://www.astronomy.com/-/media/Images/News%20and%20Observing/News/2018/04/insightrocket.jpg?mw=600" alt="insightrocket" width="600" height="903" /></a><p class="wp-caption-text">The Atlas V Rocket will carry the InSight spacecraft from Vandenberg Air Force Base, near Lompoc, California, to Mars, making it the first interplanetary launch from the West Coast of the United States. <em>(Credit: NASA)</em></p></div>
</div>
</div>
</div>
</div>
<div class="title"></div>
<div class="segment">
<div class="content">
<h4>Disaster Averted</h4>
<p>“This has been my dream for almost 30 years,” says Banerdt.</p>
<p>He was in graduate school in the 1970s when NASA’s Viking landers attempted to collect seismic data from Mars, and was even relying on that data to reveal the thickness of Mars’s crust. Unfortunately, Viking’s seismic results weren’t usable—the seismometer wasn’t placed on the surface of the planet, which rendered its data too noisy.</p>
<p>Since then, Banerdt put in more than a half dozen mission proposals, hoping to get new data for the scientific investigations that had been languishing since Viking. InSight was his dream project, but Banerdt’s dream almost didn’t come true.</p>
<p>In December 2015, InSight’s team discovered a tiny leak in the vacuum system associated with the seismometer, from a crack that was just nanometers across. “If you had that leak on your tire, it would take 50 years before you’d lose one psi on your tire,” Banerdt says. Unfortunately, it was enough to ruin the precision of the measurements the team planned to take, and ultimately, to force the mission to be delayed.</p>
<p>“It was a tough pill to swallow,” Banerdt says. He was concerned that NASA would tell him he’d had his chance and blown it. However, he and the team persisted, proposing what the fix would require, and showing they knew how to redesign the instrument effectively, “and that we wouldn’t leave them at the altar again.”</p>
<p>Ultimately, they convinced NASA that they had the problem in hand, and that the science was compelling enough to continue the mission. NASA went to Congress for special dispensation to increase the mission costs by $150 million.</p>
<p>Banerdt and the team took advantage of the extra design time. Instead of merely fixing the leak, they redesigned the vacuum system entirely. They also took the opportunity to reevaluate other parts of the lander, particularly those that had raised questions in other missions.<br />
“By the time we get to 2018, we actually have a much stronger mission than we would have had in 2016,” Banerdt says.</p>
<h4>All Systems Go</h4>
<p>Every previous interplanetary mission has launched from the East Coast, which allows the rocket to get a speed boost from the Earth’s rotation while flying over water. An unexpected benefit of InSight’s delayed launch, however, is that the Atlas V, the smallest rocket NASA currently has available, has twice the capability of the rocket that InSight was originally designed for. This means the rocket won’t need help from the Earth’s rotation to lift InSight, Banerdt explains, and it opens up the possibility of launching from the West Coast instead.</p>
<p>This avoids a “traffic jam” of satellite launches, Banerdt says, but it also makes it possible for approximately 10 million people in a new region to view the launch in person. “Having hundreds of different videos [of the launch] on YouTube is going to be really cool,” he adds.</p>
<p>Assuming clear weather, InSight’s launch will be visible in person from Santa Maria, California, to San Diego, California. NASA provides information on both official viewing sites and informal viewing sites on a <a href="https://mars.nasa.gov/insight/mission/timeline/launch/watch-in-person/" target="_blank">launch page</a>. For those not on the West Coast, NASA will stream the launch online at <a href="https://www.nasa.gov/nasalive" target="_blank">NASA.gov/live</a>, which will be mirrored directly below the day of the launch. Video of the launch will be available on demand later at <a href="http://www.astronomy.com/news/2018/04/YouTube.com/NASAJPL/live" target="_blank">YouTube.com/NASAJPL/live</a> and <a href="http://www.astronomy.com/news/2018/04/Ustream.tv/NASAJPL" target="_blank">Ustream.tv/NASAJPL</a>.</p>
<p>The launch window for InSight begins at 4:05 a.m. PDT on May 5th and runs through June 8th. Those who witness the rocket’s progress through the sky in the early morning hours can decide whether to wave goodbye or hello. In either case, it will be a moment to watch.</p>
</div>
</div>
<div class="segment">
<div class="content">
<h4>Further Information:</h4>
<p>Mission overview: <a href="https://mars.nasa.gov/insight/mission/overview/" target="_blank">https://mars.nasa.gov/insight/mission/overview/</a></p>
<p>More information on InSight: <a href="https://planetarymissions.nasa.gov/missions/InSight/details">https://planetarymissions.nasa.gov/missions/InSight/details</a></p>
<p>Technical specifications on the robotic arm: <a href="https://mars.nasa.gov/insight/mission/lander/arm/" target="_blank">https://mars.nasa.gov/insight/mission/lander/arm/</a></p>
<p>In-depth webcasts about the Mission: <a href="https://mars.nasa.gov/insight/multimedia/webcasts/" target="_blank">https://mars.nasa.gov/insight/multimedia/webcasts/</a></p>
<p>Information on all Mars missions: <a href="https://mars.nasa.gov/" target="_blank">https://mars.nasa.gov/</a></p>
<p>Launch information page: <a href="https://mars.nasa.gov/" target="_blank">https://mars.nasa.gov/insight/mission/timeline/launch/watch-in-person/</a></p>
<p>Twitter: <a href="https://twitter.com/NASAInSight" target="_blank">https://twitter.com/NASAInSight</a></p>
<p>Facebook: <a href="https://www.facebook.com/NASAInSight">https://www.facebook.com/NASAInSight</a></p>
<p><em><strong>Studying Mars with rovers and landers has become routine, but what would it take to settle the Red Planet? Check out our FREE guide, <a href="http://www.astronomy.com/rapid/2018/04/can-we-live-on-mars" target="_blank">Martian Homes and Gardens</a>, to find out!</strong></em></p>
<p>&nbsp;</p>
</div>
<p><em><a href="http://www.astronomy.com/" target="_blank">[This post first appeared on Astronomy.com]</a></em></p>
</div>
								<div style="clear:both;"></div>

                                <div class='categories'><span class='more-about'>CATEGORIZED UNDER: </span><a href='http://discovermagazine.com/tags/?tag=space+%26amp%3B+physics'>Space &amp; Physics</a></div>
                                <div class='categories'><span class='more-about'>MORE ABOUT: </span><a href='http://discovermagazine.com/tags/?tag=solar+system'>solar system</a></div>
                                <div id='div-gpt-ad-1349448567992-5'>
	<div class='adHeader'>ADVERTISEMENT</div>
	   <script type='text/javascript'>
			  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-5'); });
		</script>
		
	
</div>


                                
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-22193">
        <div id="dsq-comment-header-22193" class="dsq-comment-header">
            <cite id="dsq-cite-22193">
http://www.mazepath.com/uncleal/EquivPrinFail.pdf                <span id="dsq-author-user-22193">Uncle Al</span>
            </cite>
        </div>
        <div id="dsq-comment-body-22193" class="dsq-comment-body">
            <div id="dsq-comment-message-22193" class="dsq-comment-message"><p>Have Elon Musk send it up.  NASA is a grifter</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-22205">
        <div id="dsq-comment-header-22205" class="dsq-comment-header">
            <cite id="dsq-cite-22205">
                <span id="dsq-author-user-22205">OWilson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-22205" class="dsq-comment-body">
            <div id="dsq-comment-message-22205" class="dsq-comment-message"><p>&#8221; It is really cool!:</p>
<p>But we have been doing this for at least 50 years now!</p>
<p>Radio Shack circa 1970 remote toys!</p>
<p>Hopefully there&#8217;ll one day there;ll be a payback!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-22207">
        <div id="dsq-comment-header-22207" class="dsq-comment-header">
            <cite id="dsq-cite-22207">
                <span id="dsq-author-user-22207">Mike Richardson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-22207" class="dsq-comment-body">
            <div id="dsq-comment-message-22207" class="dsq-comment-message"><p>Are you drinking?  Please proofread. 😏</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-22213">
        <div id="dsq-comment-header-22213" class="dsq-comment-header">
            <cite id="dsq-cite-22213">
                <span id="dsq-author-user-22213">OWilson</span>
            </cite>
        </div>
        <div id="dsq-comment-body-22213" class="dsq-comment-body">
            <div id="dsq-comment-message-22213" class="dsq-comment-message"><p>Thank you Mikey.</p>
<p>I&#8217;ll call you when I need you again!  <img src="http://blogs.discovermagazine.com/d-brief/wp-includes/images/smilies/simple-smile.png" alt=":)" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/';
var disqus_identifier = '24442 http://blogs.discovermagazine.com/d-brief/?p=24442';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'd-brief';
var disqus_title = "NASA Is About to Launch the Next Mars Lander";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=24442';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                            </div>
                        </div>
                    </div>


                    
                </div>
            </div>



            <!-- Ladder -->
            <div class="gridColumn two">
	<div class="ladder">
    
    
    	<!-- New on Discover -->
		<div class="newDiscover">
        	<div class="overcast first">NEW ON DISCOVER</div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Twitter feed -->
        <div class="twitterFeed">
        	<div class="overcast">
            	<div>
                	<a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank">
                    	<img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/icon-twitterbird.png" alt="Follow us on Twitter" />
                    </a>
                </div>
                <a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank">@DISCOVERMAG ON TWITTER</a>
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Popular -->
        <div class="popular">
        	<div class="overcast">POPULAR</div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Open slot -->
        <div class="open">
        	<div class="overcast">
            	OPEN
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
		
		
		<!--scistarter slot-->
        <div class="scistarter">
        	<div class="overcast">
            	CITIZEN SCIENCE
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
		
		
    
    
    </div>
</div>


            <!-- Right column -->
            <div class="gridColumn four last">
	<div class="rightColumn">
    		<div class="widget">
		<div class="adMedOne">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-1' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-1'); });
          </script>
        </div>

      </div>
	</div>
	<div class="widget">
		<div class="newsletterBox">
        	<h2>Discover's Newsletter</h2>
            <p>
            	Sign up to get the latest science news delivered weekly right to your inbox!
            </p>
            <div style="padding-top:7px;">
            	<div class="inputContainer">
                	<input type="text" title="Sign up for Discover Magazine newsletter" value="email address" onkeypress="return onNewsletterBoxKeyPress(event);" />
                </div>
                <div style="float:left;margin:1px 0 0 6px;">
                	<a href="javascript:void(0);" title="Sign up for Discover Magazine newsletter">
                    	<img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/button_submit.png" alt="Sign up for Discover Magazine newsletter" />
                    </a>
                </div>
                <div style="clear:both;"></div>
            </div>
        </div>
	</div><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovermagazine.com/SiteFiles/Resources/RapidConversionImage.ashx"><img src="http://discovermagazine.com/~/media/Images/Rapid%20Conversions/rapidpromo.png?mw=500" style="width:99%;" /></a></div>
		</div></div><div id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>D-brief</span></h3>			<div class="textwidget">Briefing you on the must-know news and trending topics in science and technology today.</div>
		</div></div>        	<div id="multisitefeaturedblogwidget-2" class="widget MultiSiteFeaturedBlogWidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Discover Blogs</span></h3><ul class='sortX'>					<li class="first even">
						<a href="http://blogs.discovermagazine.com/d-brief">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/dbrief.png" alt="" /></span>
						<span class="title">D-brief</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/crux">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/crux.png" alt="" /></span>
						<span class="title">The Crux</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/bodyhorrors">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/body-horrors.png" alt="" /></span>
						<span class="title">Body Horrors</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/citizen-science-salon">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/citizen_science_salon.png" alt="" /></span>
						<span class="title">Citizen Science Salon</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/deadthings">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/deadthings.png" alt="" /></span>
						<span class="title">Dead Things</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/imageo">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/imageo.png" alt="" /></span>
						<span class="title">ImaGeo</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/inkfish">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/inkfish.png" alt="" /></span>
						<span class="title">Inkfish</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/lovesick-cyborg">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/lovesick-cyborg.png" alt="" /></span>
						<span class="title">Lovesick Cyborg</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/neuroskeptic">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/neuro.png" alt="" /></span>
						<span class="title">Neuroskeptic</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/outthere">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/out_there.png" alt="" /></span>
						<span class="title">Out There</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/science-sushi">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/science-sushi.png" alt="" /></span>
						<span class="title">Science Sushi</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/seriouslyscience">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/seriously-science.png" alt="" /></span>
						<span class="title">Seriously, Science?</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/fieldnotes">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/field-notes.png" alt="" /></span>
						<span class="title">Field Notes</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/scienceandfood">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/sciencefood.png" alt="" /></span>
						<span class="title">Science &amp; Food</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/vintagespace">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/vintagespace.png" alt="" /></span>
						<span class="title">Vintage Space</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/rockyplanet">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/rockyplanet.png" alt="" /></span>
						<span class="title">Rocky Planet</span></a>
					</li>
									<li class=" last even">
						<a href="http://blogs.discovermagazine.com/drone360">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/blog_icons/small/drone360.png" alt="" /></span>
						<span class="title">Drone360</span></a>
					</li>
						</ul>
		<div style="clear: both; height: 0;"></div>
</div></div>	<div class="widget">
		<div class="adMedTwo">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-2' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-2'); });
          </script>
        </div>

      </div>
	</div>
	<div id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search D-brief</span></h3><form id="searchform" method="get" action="http://discovermagazine.com/search" >
	<input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="q" id="searchfield" />
    <input type="submit" value="search" id="submitbutton" />
        <input type="hidden" name="blog" value="21" />
    </form>
</div></div>		<div id="widget-see-more-content" class="widget">
		<div class="widget-wrap">
			<h3 class="widgettitle">See More</h3>
			<div class="tabs">
				<div class="head">
					<ul>
						<li class="current"><a href="#more-content-recent">Recent</a></li>
						<li><a href="#more-content-categories">Categories</a></li>
						<li class="last"><a href="#more-content-archives">Archives</a></li>
					</ul>
				</div>
				<div class="body">
					<div id="more-content-recent" class="tab-content">
						<ul>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/earths-magnetic-field-not-reversing/">
								<span class="title">Earth’s Magnetic Field <i>Probably</i> Isn't Reversing</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/nasa-mars-lander-insight-launch/">
								<span class="title">NASA Is About to Launch the Next Mars Lander</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/bones-radiation-dose-hiroshima/">
								<span class="title">From Victim's Remains, Scientists Estimate Hiroshima Radiation Doses</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/30/us-uk-thwaites-glacier-antarctica/">
								<span class="title">Team of Top Scientists Prepare to Invade Antarctica's Scariest Glacier</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/27/weekly-attenborough-lizard/">
								<span class="title">Your Weekly Attenborough: Platysaurus attenboroughi</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/26/millennials-sun-screen/">
								<span class="title">Millennials Want to Tan, No Matter the Risks</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/26/3-d-print-electronic-circuit-hand/">
								<span class="title">Now We Can 3-D Print Circuits Right Onto Our Skin</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/26/24399/">
								<span class="title">How Tiny Creatures Achieve Amazingly High Speeds</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/25/starbucks-behavior-ancestors/">
								<span class="title">Your Behavior in Starbucks, and the Link to Your Ancestors</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/d-brief/2018/04/25/human-bone-daggers/">
								<span class="title">These Human Bone Daggers Were Made to Kill With</span>
							</a></li>
												</ul>
					</div>
					<div id="more-content-categories" class="tab-content">
						<div class="select">
							<label for="discoverblog_categories">Select Category</label>
						<select name='discoverblog_categories' id='discoverblog_categories' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Environment</option>
	<option class="level-0" value="7">Health &amp; Medicine</option>
	<option class="level-0" value="10">Living World</option>
	<option class="level-0" value="11">Mind &amp; Brain</option>
	<option class="level-0" value="4">select</option>
	<option class="level-0" value="16">Space &amp; Physics</option>
	<option class="level-0" value="17">Technology</option>
	<option class="level-0" value="3">top posts</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
						</div>

						<div class="select">
							<label for="discoverblog_tags">Select Tag</label>
														<select id="discoverblog_tags">
								<option value="">Select Tag</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/3-d-printing/">3-D printing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/3-14/">3.14</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/3d-printing/">3D printing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/a-africanus/">a. africanus</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/adhesion/">adhesion</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/advertising/">advertising</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/age-related-macular-degeneration/">age-related macular degeneration</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/aging/">aging</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/agriculture/">agriculture</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/aids/">AIDS</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/air-pollution/">air pollution</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/alcohol/">alcohol</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/algae-blooms/">algae blooms</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/aliens/">aliens</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/allergy/">allergy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/alternative-energy/">alternative energy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/alzheimers-disease/">alzheimer's disease</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/amber/">amber</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/anatomy/">anatomy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ancient-egypt/">ancient egypt</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/anesthetic/">anesthetic</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/animal-intelligence/">animal intelligence</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/animals/">animals</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/anthropology/">anthropology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/antibiotic-resistance/">antibiotic resistance</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/antibiotics/">antibiotics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/applause/">applause</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/apps/">apps</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/archaeology/">archaeology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/arctic/">arctic</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/arctic-antarctic/">arctic &amp; antarctic</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/art-history/">art history</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/arthritis/">arthritis</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/artificial-intelligence/">artificial intelligence</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/asteroid/">asteroid</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/astronomy/">astronomy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/astrophysics/">astrophysics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/australopithecus-sediba/">australopithecus sediba</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/autism/">autism</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/autoimmune-disease/">autoimmune disease</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/automation/">automation</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/autonomous-cars/">autonomous cars</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/aviation/">aviation</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/baby/">baby</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bacteria/">bacteria</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/baseball/">baseball</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bats/">bats</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bear/">bear</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/beat/">beat</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/beer/">beer</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bees/">bees</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/beta-cells/">beta cells</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/big-bang/">big bang</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/biology/">biology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bionic-leg/">bionic leg</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/biotechnology/">biotechnology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bird-flu/">bird flu</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/birds/">birds</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/black-holes/">black holes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/blackmail/">blackmail</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/blood-clots/">blood clots</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/blood-sugar/">blood sugar</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/blue-green-algae/">blue-green algae</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/bpa/">BPA</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/brain/">brain</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/brain-computer-interface/">brain computer interface</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/brain-size/">brain size</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/brain-structure-function/">brain structure &amp; function</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/breast-milk/">breast milk</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/breastfeeding/">breastfeeding</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/brown-dwarf/">brown dwarf</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/burial/">burial</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/butterfly/">butterfly</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/caffeine/">caffeine</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/calories/">calories</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/camouflage/">camouflage</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cancer/">cancer</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cannibalism/">cannibalism</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/capillary/">capillary</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/carbon-dioxide/">carbon dioxide</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cars/">cars</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cartography/">cartography</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cassini/">cassini</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cats/">cats</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ceres/">Ceres</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cheetah/">cheetah</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/chemistry/">chemistry</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/chicken/">chicken</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/china/">China</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/chromosomes/">chromosomes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/chronotype/">chronotype</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/citizen-science/">citizen science</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/climate/">climate</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/climate-change/">climate change</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/climate-modeling/">climate modeling</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/clingfish/">clingfish</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cloaking/">cloaking</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cloning/">cloning</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/co2/">CO2</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/coal/">coal</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/coffee/">coffee</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cognition/">cognition</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/colony-collapse-disorder/">colony collapse disorder</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/coloration/">coloration</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/comet/">comet</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/comet-ison/">Comet ISON</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/comet-pan-starrs/">Comet Pan-STARRS</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/comets/">comets</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/communication-networks/">communication networks</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/compuers/">compuers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/computers/">computers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/computing/">computing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/consciousness/">consciousness</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/constipation/">constipation</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/contact-lens/">contact lens</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/coral-reef/">coral reef</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/corn/">corn</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cosmology/">cosmology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/crete/">crete</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/crime/">crime</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/crispr/">CRISPR</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/crops/">crops</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/culture/">culture</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/curiosity/">curiosity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/curiosity-rover/">curiosity rover</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/cybersecurity/">cybersecurity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dark-matter/">dark matter</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/darwin/">Darwin</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/david-attenborough/">David Attenborough</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/de-extinction/">de-extinction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/decision-making/">decision making</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dementia/">dementia</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/demographics/">demographics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/diabetes/">diabetes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/diamonds/">diamonds</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/diet/">diet</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dinosaurs/">dinosaurs</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/divorce/">divorce</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dna/">DNA</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dogs/">dogs</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dolphins/">dolphins</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dreams/">dreams</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drilling/">drilling</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/driverless-cars/">driverless cars</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drone/">drone</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drones/">drones</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drought/">drought</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drug-addiction/">drug addiction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drugs/">drugs</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/drugs-addiction/">drugs &amp; addiction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/dyslexia/">dyslexia</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/earth/">earth</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/earth-science/">earth science</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/earth-like-planets/">earth-like planets</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/earthquake/">earthquake</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ebola/">ebola</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/eclipse/">eclipse</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ecology/">ecology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/economics/">economics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/education/">education</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/eeg/">EEG</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/egypt/">egypt</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/emissions/">emissions</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/emotions/">emotions</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/enceladus/">Enceladus</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/energy/">energy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/environment/">environment</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/environmental-policy/">environmental policy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/epidemiology/">epidemiology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/epigenetics/">epigenetics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/epilepsy/">epilepsy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ethics/">ethics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/etruscans/">etruscans</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/european-space-agency/">european space agency</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/evolution/">evolution</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/exoplanet/">exoplanet</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/exoplanets/">exoplanets</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/extinction/">extinction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/extraterrestrial-life/">extraterrestrial life</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/eyes/">eyes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/farming/">farming</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fast-radio-bursts/">fast radio bursts</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fatherhood/">fatherhood</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fathers/">fathers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fear/">fear</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/feathers/">feathers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fecal-transplant/">fecal transplant</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/feeding/">feeding</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/finances/">finances</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fish/">fish</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/flight/">flight</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/flowers/">flowers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/food-science/">food science</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/forest-rainforest/">forest &amp; rainforest</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/freshwater/">freshwater</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/friction/">friction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/frog/">frog</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/fungi/">fungi</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/g-protein-coupled-receptors/">G protein-coupled receptors</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/gadgets/">gadgets</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/galaxies/">galaxies</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/gas-cloud/">gas cloud</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/gender/">gender</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/gene-therapy/">gene therapy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/genes/">genes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/genes-health/">genes &amp; health</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/genetic-diversity/">genetic diversity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/genetics/">genetics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/genome/">genome</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/geology/">geology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/geothermal/">geothermal</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/global-warming/">global warming</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/globe/">globe</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/glucose/">glucose</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/google/">Google</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/graves/">graves</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/gravitational-waves/">gravitational waves</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/greenhouse-gases/">greenhouse gases</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/greenhouse-gasses/">greenhouse gasses</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/greenland/">greenland</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/gulf-war-illness/">Gulf War Illness</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/guppies/">guppies</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/h7n9/">h7n9</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/happiness/">happiness</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/heart/">heart</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/heart-disease/">heart disease</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/helicopter/">helicopter</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/herbivore/">herbivore</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/herpes/">herpes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/higgs-boson/">higgs boson</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/history/">history</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/hiv/">HIV</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/holograph/">holograph</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/hominid/">hominid</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/homo-erectus/">homo erectus</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/homonid/">homonid</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/honeybees/">honeybees</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/hormones/">hormones</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/horse/">horse</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/human/">human</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/human-evolution/">human evolution</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/human-origins-2/">human origins</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/hurricane/">hurricane</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/hydrofracking/">hydrofracking</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/hypoxia/">hypoxia</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ice-sheet/">ice sheet</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/iceman/">iceman</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/immune-system/">immune system</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/infections/">infections</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/infectious-diseases/">infectious diseases</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/influenza/">influenza</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/insects/">insects</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/insulin/">insulin</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/intelligence/">intelligence</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/intern/">intern</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/international-space-station/">international space station</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/internet-service-provider/">Internet service provider</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/invasive-species/">invasive species</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ipcc/">IPCC</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/italy/">italy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/jamestown/">jamestown</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/jet-lag/">jet lag</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/jetpack/">jetpack</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/kepler/">Kepler</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/kidney/">kidney</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/koala/">koala</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/lake-erie/">lake erie</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/landing/">landing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/language/">language</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/life-expectancy/">life expectancy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/lifespan/">lifespan</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/literature/">literature</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/locked-in-syndrome/">locked-in syndrome</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/longevity/">longevity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/love/">love</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/lyme-disease/">lyme disease</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/malaria/">malaria</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mantis-shrimp/">mantis shrimp</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/marine-biology/">marine biology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/market/">market</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mars/">mars</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/marsupial/">marsupial</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/materials/">materials</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/materials-science/">materials science</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/math/">math</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mathematics/">mathematics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/matter/">matter</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/maven/">maven</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/medical-technology/">medical technology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/memory/">memory</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/memory-learning/">memory &amp; learning</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mental-health/">mental health</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mental-illness/">mental illness</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/metabolism/">metabolism</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/meteors-asteroids/">meteors &amp; asteroids</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/microbes-viruses/">microbes &amp; viruses</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/microbiome/">microbiome</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/microscopy/">microscopy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/migration/">migration</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/military/">military</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/milky-way/">milky way</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mind/">mind</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/minoan/">minoan</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/minocycline/">minocycline</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/miscarriage/">miscarriage</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/monogamy/">monogamy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/moon/">moon</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/moose/">moose</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/morality/">morality</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mosquito/">mosquito</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mosquitoes/">mosquitoes</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/movies/">movies</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/multiple-sclerosis/">multiple sclerosis</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/mummy/">mummy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/music/">music</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nanoparticles/">nanoparticles</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nanotechnology/">nanotechnology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nasa/">NASA</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/natural-disasters/">natural disasters</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/natural-gas/">natural gas</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/natural-resources/">natural resources</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/natural-selection/">natural selection</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neanderthal/">neanderthal</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nectar/">nectar</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neptune/">neptune</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neurodegenerative-disease/">neurodegenerative disease</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neurons/">neurons</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neuroscience/">neuroscience</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neurotransmitters/">neurotransmitters</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/neutrinos/">neutrinos</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/new-horizons/">new horizons</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/new-world/">new world</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/north-america/">North America</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nose/">nose</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nuclear-energy/">nuclear energy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nuclear-weapons/">nuclear weapons</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nutrient-loading/">nutrient loading</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/nutrition/">nutrition</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/obesity/">obesity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ocean/">ocean</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/oceans/">oceans</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/octopus/">octopus</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/oil/">oil</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/olfaction/">olfaction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/olfactory-nerve/">olfactory nerve</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/olfactory-receptors/">olfactory receptors</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/omnivore/">omnivore</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/open-science/">open science</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/optical-illusion/">optical illusion</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/optical-tweezers/">optical tweezers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/orbit/">orbit</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/organ-transplant/">organ transplant</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/oxygen/">oxygen</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pacific-islands/">pacific islands</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pacific-ocean/">Pacific Ocean</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pain/">pain</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/paleontology/">paleontology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pancreas/">pancreas</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pandemic/">pandemic</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pangea/">pangea</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/parasite/">parasite</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/parenting/">parenting</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/particulate-pollution/">particulate pollution</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/paternal-care/">paternal care</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/peacock/">peacock</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/peppers/">peppers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/personal-health/">personal health</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/personality/">personality</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pets/">pets</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/phenotypic-plasticity/">phenotypic plasticity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/photosynthesis/">photosynthesis</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/phthalates/">phthalates</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/physics/">physics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pi/">pi</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pi-day/">pi day</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/planets/">planets</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/planting/">planting</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/plants/">plants</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/plants-genetics/">plants. genetics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/plastic/">plastic</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/plate-tectonics/">plate tectonics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pleistocene/">pleistocene</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pluto/">pluto</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/polar-bear/">polar bear</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pollination/">pollination</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pollutants/">pollutants</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pollution/">pollution</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/poop/">poop</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/popcorn/">popcorn</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/predators/">predators</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pregnancy/">pregnancy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/primates/">primates</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/prosthetic/">prosthetic</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/psychology/">psychology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ptsd/">ptsd</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pulsars/">pulsars</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/pupil/">pupil</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/quantum-computer/">quantum computer</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/quantum-mechanics/">quantum mechanics</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/race/">race</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/radiocarbon-dating/">radiocarbon dating</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/red-blood-cells/">red blood cells</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/remote-control/">remote control</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/reproduction/">reproduction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/reproductive-health/">reproductive health</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/rhythm/">rhythm</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/robot/">robot</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/robots/">robots</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/rocket/">rocket</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/rosetta/">rosetta</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/rover/">rover</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/salt/">salt</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/satellite/">satellite</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/satellites/">satellites</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/saturn/">saturn</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/science/">Science</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sea-level-rise/">sea level rise</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sea-lion/">sea lion</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/self-driving/">self-driving</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sense/">sense</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/senses/">Senses</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sex-reproduction/">sex &amp; reproduction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sexual-selection/">sexual selection</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sexually-transmitted-infections/">sexually transmitted infections</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sharks/">sharks</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/siblings/">siblings</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/silver/">silver</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/skin/">skin</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/skull/">skull</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sleep/">sleep</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/smartphones/">smartphones</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/smell/">smell</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/snowpack/">snowpack</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/social-behavior/">social behavior</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/social-hierarchy/">social hierarchy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sociology/">sociology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/soft-robot/">soft robot</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/solar/">solar</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/solar-system/">solar system</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/soyuz/">soyuz</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/space-2/">space</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/space-explora/">space explora</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/space-exploration/">space exploration</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/spacecraft/">spacecraft</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/spaceflight/">spaceflight</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/spacex/">spacex</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/speed/">speed</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/spiders/">spiders</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/spring/">spring</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/star-gazing/">star gazing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/stargazing/">stargazing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/stars/">stars</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/stem-cells/">stem cells</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/stephen-hawking/">stephen hawking</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/stress/">stress</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/subatomic-particles/">subatomic particles</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/subduction/">subduction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/suction/">suction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/suicidal-reproduction/">suicidal reproduction</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sun/">sun</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/suomi-satellite/">SUOMI satellite</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/supercontinent/">supercontinent</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/supermassive-black-hole/">supermassive black hole</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/surgery/">surgery</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sustain/">sustain</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sustainability/">sustainability</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/sustainabiltiy/">sustainabiltiy</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/t-rex/">T. rex</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/taste/">taste</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/technology-2/">technology</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/tectonic-plates/">tectonic plates</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/teeth/">teeth</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/termites/">termites</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/testicles/">testicles</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/thermometers/">thermometers</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/thrombosis/">thrombosis</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/ticks/">ticks</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/titan/">titan</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/tomography/">tomography</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/tongue/">tongue</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/transplant/">transplant</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/transplants/">transplants</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/transportation/">transportation</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/triceratops/">triceratops</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/trust/">trust</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/trustworthiness/">trustworthiness</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/tsunami/">tsunami</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/turtles/">turtles</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/uber/">uber</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/universe/">universe</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/unusual-organisms/">unusual organisms</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/uranus/">uranus</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/urban-environment/">urban environment</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/uv-rays/">UV rays</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/vaccination/">vaccination</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/vaccine/">vaccine</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/vaccines-drugs/">Vaccines &amp; drugs</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/vegetation/">vegetation</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/violence/">violence</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/virtual-reality/">virtual reality</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/virus/">virus</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/viscosity/">viscosity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/vision/">vision</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/visual-processing/">visual processing</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/volcano/">volcano</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/voyager-1/">voyager 1</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/water/">water</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/weapons-security/">weapons &amp; security</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/weather/">weather</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/whales/">whales</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/what-the-health/">what the health</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/whooping-cough/">whooping cough</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/wmap/">WMAP</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/womens-health/">women's health</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/x-rays/">x-rays</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/y-chromosome/">y chromosome</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/yeast/">yeast</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/youth/">youth</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/zebrafish/">zebrafish</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/zero-gravity/">zero gravity</option>
															<option value="http://blogs.discovermagazine.com/d-brief/tag/zoo/">zoo</option>
														</select>
						</div>
					</div>
					<div id="more-content-archives" class="tab-content">
						<div class="select">
							<label for="discoverblog_archives">Select Archive</label>
							<select id="discoverblog_archives">
								<option value="">Select Archive</option>
									<option value='http://blogs.discovermagazine.com/d-brief/2018/04/'> April 2018 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2018/03/'> March 2018 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2018/02/'> February 2018 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2018/01/'> January 2018 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/12/'> December 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/11/'> November 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/10/'> October 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/09/'> September 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/08/'> August 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/07/'> July 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/06/'> June 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/05/'> May 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/04/'> April 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/03/'> March 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/02/'> February 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2017/01/'> January 2017 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/12/'> December 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/11/'> November 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/10/'> October 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/09/'> September 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/08/'> August 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/07/'> July 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/06/'> June 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/05/'> May 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/04/'> April 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/03/'> March 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/02/'> February 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2016/01/'> January 2016 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/12/'> December 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/11/'> November 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/10/'> October 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/09/'> September 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/08/'> August 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/07/'> July 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/06/'> June 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/05/'> May 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/04/'> April 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/03/'> March 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/02/'> February 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2015/01/'> January 2015 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/12/'> December 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/11/'> November 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/10/'> October 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/09/'> September 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/08/'> August 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/07/'> July 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/06/'> June 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/05/'> May 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/04/'> April 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/03/'> March 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/02/'> February 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2014/01/'> January 2014 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/12/'> December 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/11/'> November 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/10/'> October 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/09/'> September 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/08/'> August 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/07/'> July 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/06/'> June 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/05/'> May 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/04/'> April 2013 </option>
	<option value='http://blogs.discovermagazine.com/d-brief/2013/03/'> March 2013 </option>
							</select>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<script type='text/javascript'>
	/* <![CDATA[ */
		(function() {
			var dropdown = document.getElementById('discoverblog_categories');
			function onCatChange() {
				if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
					location.href = "http://blogs.discovermagazine.com/d-brief/?cat="+dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();

		(function() {
			var dropdown = document.getElementById('discoverblog_tags');
			function onCatChange() {
				if (dropdown.options[dropdown.selectedIndex].value) {
					location.href = dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();

		(function() {
			var dropdown = document.getElementById('discoverblog_archives');
			function onCatChange() {
				if (dropdown.options[dropdown.selectedIndex].value) {
					location.href = dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();
	/* ]]> */
	</script>
    	<div class="widget">
		<div class="adSkyscraper">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-3' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-3'); });
          </script>
        </div>

      </div>
	</div>
	    </div>
</div>


        </div>



        <!-- Footer -->
        <div class="gridRow">
	<div class="gridColumn twelve footer">
    	<div style="padding:30px 10px 30px 10px">


        	<div class="shell">


            	<div style="float:left" class="footerLogo">
                  <a href="http://discovermagazine.com" title="Discover Magazine: The magazine of science, technology, and the future">
                    <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/dsc_logo_footer.png" alt="Discover Magazine: The magazine of science, technology, and the future" />
                  </a>
                </div>


                <div class="column splitter first">
                 	<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="The Magazine" href="http://discovermagazine.com/about">The Magazine</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a title="Blogs" href="http://blogs.discovermagazine.com">Blogs</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a title="Health &#038; Medicine" href="http://discovermagazine.com/topics/health-medicine">Health &#038; Medicine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a title="MInd &#038; Brain" href="http://discovermagazine.com/topics/mind-brain">MInd &#038; Brain</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Technology" href="http://discovermagazine.com/topics/technology">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="Space &#038; Physics" href="http://discovermagazine.com/topics/space-physics">Space &#038; Physics</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Living World" href="http://discovermagazine.com/topics/living-world">Living World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Environment" href="http://discovermagazine.com/topics/environment">Environment</a></li>
</ul></div>                </div>


                <div class="column splitter">
                	<div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Photos" href="http://discovermagazine.com/galleries/">Photos</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="RSS" href="http://discovermagazine.com/rss">RSS</a></li>
</ul></div>                </div>


                <div class="column splitter">
                	Follow us:<br />
                    <div>

                                                    <a href="http://facebook.com/discovermag" title="Find us on Facebook" target="_blank" style="float:left">
                                <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/icon_facebook.png" alt="Find us on Facebook" />
                            </a>
                        
                                                    <a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank" style="float:left;margin-left:5px;">
                                <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/icon_twitter.png" alt="Follow us on Twitter" />
                            </a>
                        
                        							<a href="https://plus.google.com/113563966860765122485/" title="Find us on Google+" target="_blank" style="float:left;margin-left:5px;" rel="publisher">
								<img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/icon-googleplus.png" alt="Find us on Google+" />
							</a>
                        
                                                    <a href="http://www.youtube.com/user/discovermagazine" title="Watch our videos on YouTube" target="_blank" style="float:left;margin-left:5px;">
                                <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/icon_youtube.png" alt="Watch our videos on YouTube" />
                            </a>
                                                <a href="http://discovermagazine.com/rss" style="float:left;margin-left:5px;" title="Discover Magazine RSS">
                            <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/icon_rss.png" alt="Discover Magazine RSS" />
                        </a>

                    </div>
                </div>


                <div class="column">
					<div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="About" href="http://discovermagazine.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Advertise" href="http://discovermagazine.com/magazine/advertise">Advertise</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Contact Us" href="http://discovermagazine.com/magazine/contact">Contact Us</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a title="Terms of Use" href="http://www.discovermagazine.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Privacy Policy" href="http://www.kalmbach.com/privacy">Privacy Policy</a></li>
</ul></div>                </div>


                <div class="mobileFooterLinks">
                	<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="The Magazine" href="http://discovermagazine.com/about">The Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a title="Blogs" href="http://blogs.discovermagazine.com">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a title="Health &#038; Medicine" href="http://discovermagazine.com/topics/health-medicine">Health &#038; Medicine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a title="MInd &#038; Brain" href="http://discovermagazine.com/topics/mind-brain">MInd &#038; Brain</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Technology" href="http://discovermagazine.com/topics/technology">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="Space &#038; Physics" href="http://discovermagazine.com/topics/space-physics">Space &#038; Physics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Living World" href="http://discovermagazine.com/topics/living-world">Living World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Environment" href="http://discovermagazine.com/topics/environment">Environment</a></li>
</ul></div><div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Photos" href="http://discovermagazine.com/galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="RSS" href="http://discovermagazine.com/rss">RSS</a></li>
</ul></div><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="About" href="http://discovermagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Advertise" href="http://discovermagazine.com/magazine/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Contact Us" href="http://discovermagazine.com/magazine/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a title="Terms of Use" href="http://www.discovermagazine.com/termsofuse">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Privacy Policy" href="http://www.kalmbach.com/privacy">Privacy Policy</a></li>
</ul></div>                </div>


            	<div style="clear:both;"></div>
            </div>


            <div class="corporateLinks">
                <div class="kpcLogo">
                    <a href="http://www.kalmbach.com" title="Kalmbach Media">
                        <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/logo_kpc.png" alt="Kalmbach Media" />
                    </a>
                </div>
                <div class="trustedSites">
                    <div style="padding-bottom:6px;">
                        More great sites from
                        <a href="http://www.kalmbach.com" title="Kalmbach Media">Kalmbach Media:</a>
                    </div>
                    <div class="siteList">

                    </div>
                </div>
                <div style="clear:both;"></div>
            </div>


        </div>
    </div>
</div>



    </div>


    <!-- Basement -->
    <div class="basement">
	<div class="close">
    	<a href="javascript:void(0);" title="Collapse bottom bar">
        	<img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/close_icon_small.png" alt="Collapse bottom bar" />
        </a>
    </div>
    
    <div class="container">
    
    
    	<!-- current issue -->
        <div class="currentIssue">
        	<a href="#" title="See inside the current issue of Discover Magazine">
            	<img src="" alt="See inside the current issue of Discover Magazine" style="display:none" />
            </a>
        </div>
        
        
        
        <!-- subscribe -->
        <div class="subscribe">
        	<a href="http://subscribe.discovermagazine.com/ribbon" title="Subscribe to Discover Magazine">
            	SUBSCRIBE
            </a>
        </div>
        
        
        
        <!-- sign in // register -->
        <div class="signInRegister">
        	            
            <div id="loginLinks">
            	<a href="javascript:void(0);" data-kservaction="showLogin">Sign in</a> &#160;|&#160;
                <a href="javascript:void(0);" data-kservaction="showRegister">Register</a>
            </div>
            
     		        </div>
        
        
        
        <!-- newsletter -->
        <div class="newsletter">
        	<div style="float:left;">FREE Newsletter</div>
            <input type="text" value="email address" onkeypress="return onBasementNewsletterKeyPress(event);" />
            <div class="button normal">
            	<a href="javascript:void(0);" title="Sign up for our newsletter" class="normal">SIGN ME UP</a>
            </div>
            <div class="button noInput">
            	<a href="javascript:void(0);" title="Sign up for our newsletter" class="noInput">SIGN ME UP</a>
            </div>
        </div>
        
        
        
        <!-- follow -->
        <div class="follow">
		
		        <div id="fb-root"></div>
		
		          <div class="facebook" style='float:left;overflow:hidden;'>
		             <div class="fb-follow" data-href="https://www.facebook.com/DiscoverMag" data-height="22" data-layout="button" data-show-faces="false"></div>
		        </div>

		  
            <div class="twitter">
            	<a href="https://twitter.com/Discovermag" class="twitter-follow-button" data-show-count="false">Follow @Discovermag</a>
              	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
        </div>
    
    
    </div>
</div>

<div class="basementExpand">
    <a href="javascript:void(0);" title="Expand bottom bar">
        + 
    </a>
</div>

<div class="login section" style="display:none">


    <h1 class="section" style="display:inline-block">
        Login to your Account
    </h1>

    <div class="closeDialog">X</div>

    <div class="form">
        <div class="textField">
            <div>E-mail address:</div>
            <div><input type="text" id="username" /></div>
        </div>

        <div class="textField">
            <div>Password:</div>
            <div><input type="password" id="password" /></div>
        </div>

        <div class="remember">
            <div><input type="checkbox" checked="checked" id="rememberMe" /></div>
            <div class="label">Remember me</div>
        </div>

        <div class="buttonField">
            <input type="button" value="Sign in &#187;" id="signInButton" />
        </div>

        <div class="forgotPasswordText">
            <h5>Forgot your password?</h5>
            No problem.  Click <a class="forgotPassword" href="https://secure.kalmbach.com/customer/EmailPassword.aspx?siteID=27&pubCode=DSC&returnUrl=http%3A%2F%2Fblogs.discovermagazine.com%2Fd-brief%2F2018%2F04%2F30%2Fnasa-mars-lander-insight-launch%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2520DiscoverBlogs%2520%2528Discover%2520Blogs%2529">here</a> to have it e-mailed to you.
        </div>
    </div>

    <div class="register">
        <h2>Not Registered Yet?</h2>
        Register now for FREE.  Registration only takes a few minutes to complete. 
        <a class="registerLink" href="https://secure.kalmbach.com/customer/SignUp.aspx?siteID=27&pubCode=DSC&returnUrl=http%3A%2F%2Fblogs.discovermagazine.com%2Fd-brief%2F2018%2F04%2F30%2Fnasa-mars-lander-insight-launch%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2520DiscoverBlogs%2520%2528Discover%2520Blogs%2529">Register now &#187;</a>
    </div>


</div>

<div id="loginSpinner" style="display:none">
    <h1>Logging in...</h1>
    <img src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/images/loader_grey_bg.gif" />
</div>

<div id="alertDialog" style="display:none">
<h1 id="alertTitle" class="section"></h1>
<div id="alertText"></div>
<button id="alertOK">OK</button>
</div>
<div id="emailPassForm" style="display:none">
</div>
<div id="registerForm" style="display:none">
</div>
<!--Use follow plugin instead of fblike plugin 7/16/2015 Ticket 5972
<!--<script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/fblike.js"></script>-->
<script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/fbfollow.js"></script>

    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-includes/js/comment-reply.min.js?ver=4.4.15'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-includes/js/wp-embed.min.js?ver=4.4.15'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/d-brief/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.4.15'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.4.15'></script>

    <!-- Bottom scripts -->
    <script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/jquery.fitvids.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/global.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/nav.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/discover.js"></script>
	<script type="text/javascript" src="http://blogs.discovermagazine.com/d-brief/wp-content/themes/discoverblog/js/jquery.maskedinput.js"></script>

	<script type="text/javascript">
		window.kservApi = "https://secure.kalmbach.com/kserv/api/";
		window.kservAppId = "2";
	</script>

	
    <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-vztXVhtXAe_cY"
});
</script>
<!-- End Quantcast tag -->    <!--silverpop -->	
	<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?d1e832-1153df92d7e-f528764d624db129b32c21fbca0cb8d6&h=www.pages03.net" type="text/javascript"></script>
	<script src="//assets.pcrl.co/js/jstracker.min.js"></script>
</body>
</html>