<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,www.discovermagazine.com,blogs.discovermagazine.com,discovermagazine.com" />
<title>Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi - Dead Things : Dead Things</title><link rel="stylesheet" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/wp-responsive108/style-font.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="Shortcut Icon" href="/favicon.ico?ver=3" />
<link rel="pingback" href="http://blogs.discovermagazine.com/deadthings/xmlrpc.php" />

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="//secure.kalmbach.com/kserv/libs/jquery.backup.js"></script>
<script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/jquery.colorbox-min.js"></script>
<script type="text/javascript" src="//secure.kalmbach.com/kserv/libs/kserv.min.js"></script>


<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ledumahadi, an unusual, giant new dinosaur from South Africa, raises questions about how the largest-ever land animals evolved their super size."/>
<meta name="news_keywords" content="dinosaur, paleontology, south africa, brontosaurus, sauropodomorph, fossil, africa, dinosaurs, fossils, sauropods" />
<link rel="original-source" href="http://blogs.discovermagazine.com/deadthings/2018/09/27/ledumahadi/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blogs.discovermagazine.com/deadthings/2018/09/27/ledumahadi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi - Dead Things" />
<meta property="og:description" content="Ledumahadi, an unusual, giant new dinosaur from South Africa, raises questions about how the largest-ever land animals evolved their super size." />
<meta property="og:url" content="http://blogs.discovermagazine.com/deadthings/2018/09/27/ledumahadi/" />
<meta property="og:site_name" content="Dead Things" />
<meta property="article:tag" content="Africa" />
<meta property="article:tag" content="Brontosaurus" />
<meta property="article:tag" content="dinosaurs" />
<meta property="article:tag" content="fossils" />
<meta property="article:tag" content="paleontology" />
<meta property="article:tag" content="sauropods" />
<meta property="article:section" content="Living World" />
<meta property="article:published_time" content="2018-09-27T10:00:37+00:00" />
<meta property="article:modified_time" content="2018-09-26T16:16:45+00:00" />
<meta property="og:updated_time" content="2018-09-26T16:16:45+00:00" />
<meta property="og:image" content="http://blogs.discovermagazine.com/deadthings/files/2018/09/This-figure-shows-some-of-the-preserved-elements-of-the-newly-discovered-dinosaur-Ledumahadi-mafube-CREDIT-McPhee-et-al.-Current-Biology.jpg" />
<meta property="og:image" content="http://blogs.discovermagazine.com/deadthings/files/2018/09/This-graphical-abstract-shows-how-quadrupedal-postures-with-flexed-limbs-potentially-evolved-several-times-in-sauropodomorph-dinosaurs-CREDIT-McPhee-et-al.-Current-Biology.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Ledumahadi, an unusual, giant new dinosaur from South Africa, raises questions about how the largest-ever land animals evolved their super size."/>
<meta name="twitter:title" content="Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi - Dead Things"/>
<meta name="twitter:image" content="http://blogs.discovermagazine.com/deadthings/files/2018/09/This-figure-shows-some-of-the-preserved-elements-of-the-newly-discovered-dinosaur-Ledumahadi-mafube-CREDIT-McPhee-et-al.-Current-Biology.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Dead Things &raquo; Feed" href="http://blogs.discovermagazine.com/deadthings/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dead Things &raquo; Comments Feed" href="http://blogs.discovermagazine.com/deadthings/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dead Things &raquo; Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi Comments Feed" href="http://blogs.discovermagazine.com/deadthings/2018/09/27/ledumahadi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/blogs.discovermagazine.com\/deadthings\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.16"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css'  href='http://blogs.discovermagazine.com/deadthings/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://blogs.discovermagazine.com/deadthings/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=1.14'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-content/themes/wp-responsive108/js/external.js?ver=4.4.16'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-content/themes/wp-responsive108/js/suckerfish.js?ver=4.4.16'></script>
<link rel='https://api.w.org/' href='http://blogs.discovermagazine.com/deadthings/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.discovermagazine.com/deadthings/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.discovermagazine.com/deadthings/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.16" />
<link rel='shortlink' href='http://blogs.discovermagazine.com/deadthings/?p=2905' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.discovermagazine.com/deadthings/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.discovermagazine.com%2Fdeadthings%2F2018%2F09%2F27%2Fledumahadi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.discovermagazine.com/deadthings/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.discovermagazine.com%2Fdeadthings%2F2018%2F09%2F27%2Fledumahadi%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.15" /> -->
<style type="text/css">
			.ZenphotoPress_left {margin-right:1em;}
			.ZenphotoPress_right {margin-left:1em;}
			.ZenphotoPress_shortcode dt {float:left; margin-right:1em;}
			.ZenphotoPress_shortcode hr {clear:left; visibility:hidden;}
		</style>
<!-- Alternate Stylesheet -->
<link href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/wp-responsive108/styles/default.css?version=1" rel="stylesheet" type="text/css" />

<!-- Styles from custom.css -->
<link href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/custom.css" rel="stylesheet" type="text/css" />


<!-- responsive header styles -->
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/normalize.css"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/base.css"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/kserv.css?version=1"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_1170_1101.css" media="screen and (min-width:1101px) and (max-width:1170px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_1100_961.css" media="screen and (min-width:961px) and (max-width:1100px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_960_820.css" media="screen and (max-width:960px) and (min-width:820px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_819_651.css" media="screen and (max-width:819px) and (min-width:651px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_650_601.css" media="screen and (max-width:650px) and (min-width:601px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_600_451.css" media="screen and (max-width:600px) and (min-width:451px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_450_0.css" media="screen and (max-width:450px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_height_540_450.css" media="only screen and (min-height:451px) and (max-height:540px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/override_height_450_0.css" media="handheld, only screen and (max-height:450px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/colorbox.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/css/print.css" media="print" />
<!-- end responsive header styles -->

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/ie7.css" />
<![endif]-->


<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-763513-3', data_ga_social: true, data_track_addressbar: true }; var addthis_share = { url_transforms: { shorten: { twitter: 'bitly'} }, shorteners: { bitly: {}} }</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5064a19e67da192b"></script>


<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type="application/javascript" src="//ap.lijit.com/www/headerauction/headersuite.min.js?configId=277"></script>


<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-763513-3', 'auto');
  ga('send', 'pageview');
</script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>


<script type='text/javascript'>
    var dfpSlotLeader;
    var dfpSlotMedium1;
    var dfpSlotMedium2;
    var dfpSlotSkyscraper;
    var dfpSlotSponsor;
	var dfpSlotExpandingVideo;

      googletag.cmd.push(function () {

        if ($(window).width() >= 788) {
           dfpSlotLeader = googletag.defineSlot('/3004818/DSC-LB_Multi', [[970, 250], [728, 90]], 'div-gpt-ad-1522767330099-0').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
        }
        else
        {
            dfpSlotLeader = googletag.defineSlot('/3004818/DSC-mobile', [320, 50], 'div-gpt-ad-1349448567992-0').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");

            $(document).ready(function () {
                if ($('#div-gpt-ad-1349448567992-0').css("display") == "none") {

                    $('.grideColumn.twelve.adLeaderBoard').hide();
                }
                else {
                    $('.grideColumn.twelve.adLeaderBoard').show();
                }
            });
        }

        dfpSlotMedium1 = googletag.defineSlot('/3004818/DSC-Medium1', [300, 250], 'div-gpt-ad-1349448567992-1').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
        dfpSlotMedium2 = googletag.defineSlot('/3004818/DSC-Medium2', [300, 250], 'div-gpt-ad-1349448567992-2').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
        dfpSlotSkyscraper = googletag.defineSlot('/3004818/DSC-Skyscraper', [160, 600], 'div-gpt-ad-1349448567992-3').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
        dfpSlotSponsor = googletag.defineSlot('/3004818/DSC-Sponsor', [80, 40], 'div-gpt-ad-1349448567992-4').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
		dfpSlotReload = googletag.defineSlot('/3004818/DSC-VET-Reload1x1', [1, 1], 'div-gpt-ad-1526935608666-0').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
		if ($(window).width() >= 788) {
        dfpSlotExpandingVideo = googletag.defineSlot('/3004818/DSC-Expnd-Vid', [640,495], 'div-gpt-ad-1349448567992-5').addService(googletag.pubads()).setTargeting("DSCTarget", "<%=dfpTarget %>");
		
		}
		
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>
</head>

<body class="single single-post postid-2905 single-format-standard ">
	<div class="gridContainer">
    	


    	<!-- Header and navigation -->
        <input type="hidden" class="hfMagazineBaseURL" value="http://discovermagazine.com" />
<div class="gridRow">
	<div class="gridColumn twelve header">
    
    
    
    	<!-- Logo -->
        <div class="logo">
        	<a href="http://discovermagazine.com" title="Discover Magazine: The magazine of science, technology, and the future">
            	<img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/dsc_logo.png" alt="Discover Magazine: The magazine of science, technology, and the future" />
          	</a>
        </div>
        
        
        
        <!-- Search box -->
        <div class="searchBox">
            <div class="inputContainer">
              <input type="text" value="Search DiscoverMagazine.com" title="Search DiscoverMagazine.com" onkeydown="return onHeaderSearchBoxKeyPress(event);" />
            </div>
            <div class="searchButton">
              <a href="javascript:void(0);" title="Search DISCOVERmagazine.com">
                <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/button_search-black.png" alt="Search DISCOVERmagazine.com"  />
              </a>
            </div>
        </div>
        
        
        
        <!-- Current issue and marketing callouts -->
        <div class="marketingCallouts">
        	<div class="currentIssueContainer">
            	<h6>CURRENT ISSUE</h6>
                <div class="currentIssue">
                	<a href="#" title="See inside the current issue of Discover Magazine">
                    	<img src="" alt="See inside the current issue of Discover Magazine" style="display:none" />
                    </a>
                </div>
            </div>
            <div class="links">
            	<h6>
                  <a href="http://subscribe.discovermagazine.com" title="Subscribe to Discover Magazine" target="_blank">SUBSCRIBE</a>
                </h6>
                <a href="http://subscribe.discovermagazine.com/digital" title="Digital Editions" target="_blank">DIGITAL EDITIONS</a><br />
                <a href="http://subscribe.discovermagazine.com/renew" title="Renew your subscription to Discover Magazine" target="_blank">RENEW</a> | <a href="http://subscribe.discovermagazine.com/gift" target="_blank" title="Give the gift of Discover Magazine">GIVE A GIFT</a><br />
                <a href="http://discovermagazine.com/issues">BACK ISSUES</a><br />
				<a href="http://discovermagazine.com/digital-products" target="_blank">DIGITAL PRODUCTS</a><br />
                <a href="http://discovermagazine.com/readerservices" title="Customer Service" target="_blank">CUSTOMER SERVICE</a>
            </div>
        </div>
    </div>
</div>        <div class="gridRow" style="overflow:visible">
	<div class="gridColumn twelve navbar">


    	<!-- Default -->
    	<ul class="default">
        	<li id="navMagazine">
                <a href="http://discovermagazine.com/about">THE MAGAZINE</a>
              </li>
              <li id="navBlogs">
                <a href="/">BLOGS</a>
              </li>
              <li id="navHealthMedicine">
              	<a href="http://discovermagazine.com/topics/health-medicine">HEALTH &amp; MEDICINE</a>
              </li>
              <li id="navMindBrain">
              	<a href="http://discovermagazine.com/topics/mind-brain">MIND &amp; BRAIN</a>
              </li>
              <li id="navTechnology">
              	<a href="http://discovermagazine.com/topics/technology">TECHNOLOGY</a>
              </li>
              <li id="navSpacePhysics">
              	<a href="http://discovermagazine.com/topics/space-physics">SPACE &amp; PHYSICS</a>
              </li>
              <li id="navLivingWorld">
              	<a href="http://discovermagazine.com/topics/living-world">LIVING WORLD</a>
              </li>
              <li id="navEnvironment">
              	<a href="http://discovermagazine.com/topics/environment">ENVIRONMENT</a>
              </li>
              <li id="navPhotos">
              	<a href="http://discovermagazine.com/galleries">PHOTOS</a>
              </li>
			  <li id="navPodcasts">
              	<a href="http://discovermagazine.com/podcasts">PODCASTS</a>
              </li>
			  
			  <li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com">SHOP</a>
            </li>
			  
            <li id="navRSS">
              	<a href="http://discovermagazine.com/rss"><img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/nav-rss_grey.png"/></a>
            </li>
        </ul>
        <!-- magazine -->
<div id="hoverMagazine" class="navhover magazineSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%">
      
      	<div>
        	<a href="#" title="See inside the current issue of Discover Magazine">
            	<img src="" alt="" />
            </a>
        </div>
        <div>
        	<h1>
            	<a href="#"></a>
            </h1>
        </div>
      
      </div>
      <div class="columnItem columnTwo">
        
        
		<h2 class="borderBottom">ABOUT THE MAGAZINE</h2>
        <div>
            <div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
        	<div style="clear:both"></div>
        </div>
        
        
      </div>
      <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
      	
        
        <h2 class="borderBottom">DEPARTMENTS</h2>
        <div>
            <div style="float:left;width:50%;" class="left">
                <ul>
                </ul>
            </div>
            <div style="float:left;width:50%;" class="right">
                <ul>
                </ul>
            </div>
        	<div style="clear:both"></div>
        </div>
        
      </div>
      <div style="clear:both"></div>
    </div>
  </div>
</div>





<!-- blogs -->
<div id="hoverBlogs" class="navhover blogsSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%;">
        
      </div>
      <div class="columnItem columnTwo">
  
        <h2 class="borderBottom">RECENT</h2>
        <ul></ul>
        
      </div>
      <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
  
        <h2 class="borderBottom">OUR BLOGS</h2>
        <div>
        	<div style="float:left;width:50%;" class="left">
            	<ul>
                </ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul>
                </ul>
            </div>
            <div style="clear:both;"></div>
        </div>
        
      </div>
    </div>
  </div>
</div>





<!-- health medicine -->
<div id="hoverHealthMedicine" class="navhover healthMedicineSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- mind brain -->
<div id="hoverMindBrain" class="navhover mindBrainSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- technology -->
<div id="hoverTechnology" class="navhover technologySwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- space physics -->
<div id="hoverSpacePhysics" class="navhover spacePhysicsSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- living world -->
<div id="hoverLivingWorld" class="navhover livingWorldSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- environment -->
<div id="hoverEnvironment" class="navhover environmentSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- photos -->
<div id="hoverPhotos" class="navhover photosSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%">
       
      </div>
      <div class="columnItem columnTwo" style="border-right:none;padding-right:0%;">

        <h2 class="borderBottom">RECENT PHOTO GALLERIES</h2>
        <div class="navPhotoContent">
          
        </div>
        <div class="rowHider"></div>
        
      </div>
    </div>
  </div>
</div>






        <!-- Secondary (tablets) -->
        <ul class="secondary">
        	<li><a href="http://discovermagazine.com/magazine">MAGAZINE</a></li>
            <li><a href="/">BLOGS</a></li>
            <li><a href="http://discovermagazine.com/topics">TOPICS</a></li>
            <li><a href="http://discovermagazine.com/galleries">PHOTOS</a></li>
			<li><a href="http://discovermagazine.com/podcasts">PODCASTS</a></li>
			
           
			<li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com/catalog/science">SHOP</a>
            </li>

			<li class="searchDisplay">
            	<a href="javascript:void(0);">SEARCH</a>
            </li>
            
        </ul>



        <!-- Mobile -->
        <ul class="mobile">
        	<li><a href="javascript:void(0);" id="menuButton">
				<img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/menu_icon.png" style="width: 18px; height: auto;" /> MENU</a></li>
				
			<li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com/catalog/science">SHOP</a>
            </li>
			
            <li class="searchDisplay">
            	<a href="javascript:void(0);">SEARCH</a>
            </li>
			
        </ul>



        <div class="gearIcon">
          <a href="javascript:void(0);">
            <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/gear_icon.png" alt="" />
          </a>
        </div>


		
		<div class="mobileMenu">
            <ul>
                <li id="navMagazine">
                    <a href="http://discovermagazine.com/about">THE MAGAZINE</a>
                </li>
                <li>
                    <a href="javascript:void();" id="blogMenuButton">BLOGS</a>
                </li>
                <li class="blogmenu">
                    <ul>
						<!-- Pulled from global.js -->
                    </ul>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/health-medicine">HEALTH &amp; MEDICINE</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/mind-brain">MIND &amp; BRAIN</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/technology">TECHNOLOGY</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/space-physics">SPACE &amp; PHYSICS</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/living-world">LIVING WORLD</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/environment">ENVIRONMENT</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/galleries">PHOTOS</a>
                </li>
				<li>
					<a href="http://discovermagazine.com/podcasts">PODCASTS</a>
				</li>

            </ul>
        </div>
		

        <div class="gearMenu">
          <ul>
            <li>
                          
            <div id="loginLinks">
            	<a href="javascript:void(0);" data-kservaction="showLogin">LOGIN</a> 
               
            </div>
            
     		            </li>
            <li>
              <a href="http://discovermagazine.com/magazine/newsletter">NEWSLETTER</a>
            </li>
            <li>
              <a href="http://discovermagazine.com/rss">RSS</a>
            </li>
            <li>
              <a href="http://discovermagazine.com/readerservices">CUSTOMER SERVICE</a>
            </li>
          </ul>
        </div>



        <div class="searchPopup">
        	<table cellspacing="0" cellpadding="0" width="100%">
            	<tr>
                	<td align="center">
                    	<table>
                          <tr>
                            <td>
                              <input type="text" id="txtSearchPopup" onkeydown="return onPopupSearchBoxKeyPress(event);" />
                            </td>
                            <td style="padding-left:15px">
                              <a href="javascript:void(0);">
                                <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/button_search.png" alt="" />
                              </a>
                            </td>
                          </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>



    </div>
</div>



<div class="gridRow" style="overflow:visible">
	<div class="gridColumn twelve subnav blogsSwatch">
    	<h4 style="color:#fff;margin-right:8px;">BLOGS</h4>
        <div class="navTags"> <!--
		<table cellpadding="0" cellspacing="0" width="100%">
				<tr style="background:none"> -->
                	<td valign="middle" style="background:none;border:none;">
  		<div id="multisitebloglinkswidget-2" class="widget MultiSiteBlogLinksWidget"><div class="widget-wrap"><ul style="margin:3px 0px 0px 0px!important;width:100%!important;float:left!important;">					<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/d-brief"><span class="title">D-brief</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/crux"><span class="title">The Crux</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/bodyhorrors"><span class="title">Body Horrors</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/citizen-science-salon"><span class="title">Citizen Science Salon</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/deadthings"><span class="title">Dead Things</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/imageo"><span class="title">ImaGeo</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/inkfish"><span class="title">Inkfish</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/lovesick-cyborg"><span class="title">Lovesick Cyborg</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/neuroskeptic"><span class="title">Neuroskeptic</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/outthere"><span class="title">Out There</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/science-sushi"><span class="title">Science Sushi</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/seriouslyscience"><span class="title">Seriously, Science?</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/fieldnotes"><span class="title">Field Notes</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/scienceandfood"><span class="title">Science &amp; Food</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/vintagespace"><span class="title">Vintage Space</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/rockyplanet"><span class="title">Rocky Planet</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/drone360"><span class="title">Drone360</span></a>
						<span class="lineDivider">|</span>
					</li>
							 			<script type='text/javascript'>
						 $('div.blogsSwatch ul li span.lineDivider').last().hide();
					</script>
					</ul></ul></div></div>  <!--
                    </td>
                </tr>
            </table> -->
        </div>
		
		
        <div class="sponsor">
        	<table cellspacing="0" cellpadding="0" width="100%">
            	<tr style="background:none;">
                	<td valign="middle" style="background:none;border:none;">
					<div id='div-gpt-ad-1349448567992-4' style='width:80px; height:40px; margin-right:5px;'>
					  <script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-4'); });
					  </script>
					</div>
                    </td>
                </tr>
            </table>
        </div>
    </div>
</div>




        <!-- Ad leader board (920 x 90) -->
        <div class="gridRow">
    <div class="gridColumn twelve adLeaderBoard">
		<div id='div-gpt-ad-1522767330099-0'>
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522767330099-0'); });
			</script>
		</div>
        <div id='div-gpt-ad-1349448567992-0'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-0'); });
          </script>
        </div>
		          <div id='div-gpt-ad-1526935608666-0' style='height:1px; width:1px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526935608666-0'); });
            </script>
          </div>
    </div>
</div>


        <!-- Start main content grid -->
        <div class="gridRow mainContentGrid">



            <!-- Content well -->
        	<div class="gridColumn six">
            	<div class="contentWell">

               		<div id="blog-header">
	<a href="http://blogs.discovermagazine.com/deadthings/" style="display:block;width:100%;height:100%;">
        <div class="avatar">
            <img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/large/deadthings.png" alt="" />
        </div>
        <div class="words">
            <h1>Dead Things</h1>
            <p class="credit">        </div>
    </a>
</div>                    

                    <div class="singlepost">
						<div class="post" id="post-main-2905">
                        	<div class="entry">

								<div class="navigation"><span class="prev">&laquo; <a href="http://blogs.discovermagazine.com/deadthings/2018/09/25/elephant-bird/" rel="prev">Elephant Bird Vorombe Titan Was Biggest Bird Ever</a></span> <span class="next"></span></div>
                                <h1 class="post-title single"><a href="http://blogs.discovermagazine.com/deadthings/2018/09/27/ledumahadi/" rel="bookmark" title="Permanent Link to Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi">Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi</a></h1>

								<div class="meta">

	<span class="meta-date">
    	By <a href="http://discovermagazine.com/authors?name=Gemma+Tarlach" style="color:#555">Gemma Tarlach</a> | 
		September 27, 2018 10:00 am	</span>

</div>                                


<div class="shareIcons" style="border-top:1px solid #999;border-bottom:1px solid #999;padding:7px 0 7px 0;margin-bottom:20px;">    
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
        <a class="addthis_button_preferred_1"></a>
        <a class="addthis_button_preferred_2"></a>
        <a class="addthis_button_preferred_3"></a>
        <a class="addthis_button_preferred_4"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    </div>
</div>


                                
                                <div id="attachment_2906" style="width: 763px" class="wp-caption aligncenter"><img class="size-full wp-image-2906" src="http://blogs.discovermagazine.com/deadthings/files/2018/09/This-figure-shows-some-of-the-preserved-elements-of-the-newly-discovered-dinosaur-Ledumahadi-mafube-CREDIT-McPhee-et-al.-Current-Biology.jpg" alt="Dig this big new dino, Ledumahadi mafube, a relative of Brontosaurus. (Credit: McPhee et al 2018)" width="753" height="435" srcset="http://blogs.discovermagazine.com/deadthings/files/2018/09/This-figure-shows-some-of-the-preserved-elements-of-the-newly-discovered-dinosaur-Ledumahadi-mafube-CREDIT-McPhee-et-al.-Current-Biology-300x173.jpg 300w, http://blogs.discovermagazine.com/deadthings/files/2018/09/This-figure-shows-some-of-the-preserved-elements-of-the-newly-discovered-dinosaur-Ledumahadi-mafube-CREDIT-McPhee-et-al.-Current-Biology.jpg 753w" sizes="(max-width: 753px) 100vw, 753px" /><p class="wp-caption-text">Dig this big new dino, <em>Ledumahadi mafube</em>, which appears to have been the largest land animal of its time. <em>(Credit: McPhee et al 2018)</em></p></div>
<p>They&#8217;re among the most iconic of dinosaurs: the sauropods, long-necked, long-tailed herbivores that evolved into the largest land animals the planet has ever seen. They were essentially the cows of their day. Very, very big cows. But they didn&#8217;t start out that way. A new dinosaur unearthed in South Africa reveals there are more plot twists to the sauropod story than we thought.<span id="more-2905"></span></p>
<p><em>Ledumahadi mafube</em>, the &#8220;giant thunderclap at dawn,&#8221; weighed in at about 12 metric tons, or upwards of 26,000 pounds. That&#8217;s only about a fifth as big as the largest dino-cows, which show up much later in the fossil record, but let&#8217;s be real: That is still one big animal.</p>
<p>What makes Ledumahadi significant isn&#8217;t just bulk, however. It&#8217;s also body plan. The large dinosaur was a sauropodomorph, a precursor to sauropods, and reveals it was possible to obtain enormous size much earlier, and without key anatomical adaptations, than thought.</p>
<p>The very earliest sauropodomorphs were bipedal, getting around on two legs, and many paleontolologists believed their initial body plan limited their size. The extreme size seen in the later sauropods was only possible, the thinking went, because they had already evolved adaptations to support that much weight.</p>
<p><strong>Big But Flexible</strong></p>
<p>Ledumahadi roamed what&#8217;s now South Africa about 200 million years ago, in the earliest years of the Jurassic Period. And while sauropods had four column-like limbs to support tremendous amounts of weight, similar to elephants today, Ledumahadi had flexed limbs.</p>
<p>(Sidenote: flexed limbs are not the same as the sprawling limb posture of reptiles and, hilariously inaccurately, some past dinosaur <a href="http://discovermagazine.com/2017/may-2017/when-dinosaurs-went-bad" target="_blank">depictions</a>. Rather, they&#8217;re limbs with a greater range of motion, seen in, for example, most less-than-a-ton mammals today.)</p>
<p>The particular suite of anatomical traits Ledumahadi had, unique in the fossil record, offers more evidence that quadrupedalism evolved multiple times and multiple ways among sauropodomorphs, including in lineages, like Ledumahadi&#8217;s, that dead-ended before evolving into proper sauropods.</p>
<p>The team also calls Ledumahadi the largest land animal of its time, attaining a size previously thought impossible based on its anatomy. It joins 10-ton <em><a href="http://blogs.discovermagazine.com/deadthings/2018/07/09/ingentia-prima/" target="_blank">Ingentia prima</a></em>, announced in July, as the latest sauropodomorphs to show scientists there was more than one path to greatness.</p>
<p>The <a href="https://www.cell.com/current-biology/fulltext/S0960-9822(18)30993-X" target="_blank">research</a> appears today in <em>Current Biology</em>.</p>
<div id="attachment_2907" style="width: 550px" class="wp-caption aligncenter"><img class="size-full wp-image-2907" src="http://blogs.discovermagazine.com/deadthings/files/2018/09/This-graphical-abstract-shows-how-quadrupedal-postures-with-flexed-limbs-potentially-evolved-several-times-in-sauropodomorph-dinosaurs-CREDIT-McPhee-et-al.-Current-Biology.jpg" alt="The growing body of evidence in the fossil record suggests sauropodomorphs, the largest dino-vegans, may have evolved from two- to four-legged animals several times. (Credit: McPhee et al 2018)" width="540" height="538" /><p class="wp-caption-text">A growing body of evidence in the fossil record suggests that multiple lineages of sauropodomorphs, some of which evolved into the largest dinosaurs, may have evolved from two- to four-legged animals. <em>(Credit: McPhee et al 2018)</em></p></div>
								<div style="clear:both;"></div>

                                <div class='categories'><span class='more-about'>CATEGORIZED UNDER: </span><a href='http://discovermagazine.com/tags/?tag=living+world'>Living World</a>, <a href='http://discovermagazine.com/tags/?tag=top+posts'>top posts</a></div>
                                <div class='categories'><span class='more-about'>MORE ABOUT: </span><a href='http://discovermagazine.com/tags/?tag=africa'>Africa</a>, <a href='http://discovermagazine.com/tags/?tag=brontosaurus'>Brontosaurus</a>, <a href='http://discovermagazine.com/tags/?tag=dinosaurs'>dinosaurs</a>, <a href='http://discovermagazine.com/tags/?tag=fossils'>fossils</a>, <a href='http://discovermagazine.com/tags/?tag=paleontology'>paleontology</a>, <a href='http://discovermagazine.com/tags/?tag=sauropods'>sauropods</a></div>
                                <div id='div-gpt-ad-1349448567992-5'>
	<div class='adHeader'>ADVERTISEMENT</div>
	   <script type='text/javascript'>
			  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-5'); });
		</script>
		
	
</div>


                                
<div id="disqus_thread">
    </div>


                            </div>
                        </div>
                    </div>


                    
                </div>
            </div>



            <!-- Ladder -->
            <div class="gridColumn two">
	<div class="ladder">
    
    
    	<!-- New on Discover -->
		<div class="newDiscover">
        	<div class="overcast first">NEW ON DISCOVER</div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Twitter feed -->
        <div class="twitterFeed">
        	<div class="overcast">
            	<div>
                	<a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank">
                    	<img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/icon-twitterbird.png" alt="Follow us on Twitter" />
                    </a>
                </div>
                <a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank">@DISCOVERMAG ON TWITTER</a>
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Popular -->
        <div class="popular">
        	<div class="overcast">POPULAR</div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Open slot -->
        <div class="open">
        	<div class="overcast">
            	OPEN
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
		
		
		<!--scistarter slot-->
        <div class="scistarter">
        	<div class="overcast">
            	CITIZEN SCIENCE
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
		
		
    
    
    </div>
</div>


            <!-- Right column -->
            <div class="gridColumn four last">
	<div class="rightColumn">
    		<div class="widget">
		<div class="adMedOne">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-1' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-1'); });
          </script>
        </div>

      </div>
	</div>
	<div class="widget">
		<div class="newsletterBox">
        	<h2>Discover's Newsletter</h2>
            <p>
            	Sign up to get the latest science news delivered weekly right to your inbox!
            </p>
            <div style="padding-top:7px;">
            	<div class="inputContainer">
                	<input type="text" title="Sign up for Discover Magazine newsletter" value="email address" onkeypress="return onNewsletterBoxKeyPress(event);" />
                </div>
                <div style="float:left;margin:1px 0 0 6px;">
                	<a href="javascript:void(0);" title="Sign up for Discover Magazine newsletter">
                    	<img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/button_submit.png" alt="Sign up for Discover Magazine newsletter" />
                    </a>
                </div>
                <div style="clear:both;"></div>
            </div>
        </div>
	</div><div id="multisitefeaturedblogwidget-2" class="widget MultiSiteFeaturedBlogWidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Featured Blogs</span></h3><ul class='sortX'>					<li class="first even">
						<a href="http://blogs.discovermagazine.com/d-brief">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/dbrief.png" alt="" /></span>
						<span class="title">D-brief</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/crux">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/crux.png" alt="" /></span>
						<span class="title">The Crux</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/bodyhorrors">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/body-horrors.png" alt="" /></span>
						<span class="title">Body Horrors</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/citizen-science-salon">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/citizen_science_salon.png" alt="" /></span>
						<span class="title">Citizen Science Salon</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/deadthings">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/deadthings.png" alt="" /></span>
						<span class="title">Dead Things</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/imageo">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/imageo.png" alt="" /></span>
						<span class="title">ImaGeo</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/inkfish">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/inkfish.png" alt="" /></span>
						<span class="title">Inkfish</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/lovesick-cyborg">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/lovesick-cyborg.png" alt="" /></span>
						<span class="title">Lovesick Cyborg</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/neuroskeptic">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/neuro.png" alt="" /></span>
						<span class="title">Neuroskeptic</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/outthere">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/out_there.png" alt="" /></span>
						<span class="title">Out There</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/science-sushi">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/science-sushi.png" alt="" /></span>
						<span class="title">Science Sushi</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/seriouslyscience">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/seriously-science.png" alt="" /></span>
						<span class="title">Seriously, Science?</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/fieldnotes">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/field-notes.png" alt="" /></span>
						<span class="title">Field Notes</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/scienceandfood">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/sciencefood.png" alt="" /></span>
						<span class="title">Science &amp; Food</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/vintagespace">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/vintagespace.png" alt="" /></span>
						<span class="title">Vintage Space</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/rockyplanet">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/rockyplanet.png" alt="" /></span>
						<span class="title">Rocky Planet</span></a>
					</li>
									<li class=" last even">
						<a href="http://blogs.discovermagazine.com/drone360">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/blog_icons/small/drone360.png" alt="" /></span>
						<span class="title">Drone360</span></a>
					</li>
						</ul>
		<div style="clear: both; height: 0;"></div>
</div></div><div id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>Dead Things</span></h3>			<div class="textwidget">Digging up the dirt on the latest finds and weirdest revelations, from lost civilizations to dinosaurs.</div>
		</div></div>        		<div class="widget">
		<div class="adMedTwo">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-2' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-2'); });
          </script>
        </div>

      </div>
	</div>
	<div id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search Dead Things</span></h3><form id="searchform" method="get" action="http://discovermagazine.com/search" >
	<input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="q" id="searchfield" />
    <input type="submit" value="search" id="submitbutton" />
        <input type="hidden" name="blog" value="32" />
    </form>
</div></div>		<div id="widget-see-more-content" class="widget">
		<div class="widget-wrap">
			<h3 class="widgettitle">See More</h3>
			<div class="tabs">
				<div class="head">
					<ul>
						<li class="current"><a href="#more-content-recent">Recent</a></li>
						<li><a href="#more-content-categories">Categories</a></li>
						<li class="last"><a href="#more-content-archives">Archives</a></li>
					</ul>
				</div>
				<div class="body">
					<div id="more-content-recent" class="tab-content">
						<ul>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/09/27/ledumahadi/">
								<span class="title">Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/09/25/elephant-bird/">
								<span class="title">Elephant Bird Vorombe Titan Was Biggest Bird Ever</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/09/04/dark-data/">
								<span class="title">Dark Data: The Vulnerable Treasures Sitting On Museum Shelves</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/08/20/malaria/">
								<span class="title">The Evolutionary History Of A Malaria Parasite</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/08/16/beetle-in-amber/">
								<span class="title">Check Out This Beetle Trapped In Amber For 99 Million Years</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/08/13/utah-pterosaur/">
								<span class="title">Utah Pterosaur Was Desert-Dwelling Badass...Pelican?</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/08/08/peopling-of-the-americas/">
								<span class="title">The Peopling of the Americas: Evidence for Multiple Models</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/08/02/flores-islands-modern-hobbit/">
								<span class="title">Flores Island's Modern Pygmies And The "Hobbit" Homo Floresiensis</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/07/30/generalist-specialist/">
								<span class="title">The Generalist Specialist: Why Homo Sapiens Succeeded</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/deadthings/2018/07/24/lingwulong/">
								<span class="title">Meet Lingwulong, The "Amazing Dragon"</span>
							</a></li>
												</ul>
					</div>
					<div id="more-content-categories" class="tab-content">
						<div class="select">
							<label for="discoverblog_categories">Select Category</label>
						<select name='discoverblog_categories' id='discoverblog_categories' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="6">Living World</option>
	<option class="level-0" value="3">top posts</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
						</div>

						<div class="select">
							<label for="discoverblog_tags">Select Tag</label>
														<select id="discoverblog_tags">
								<option value="">Select Tag</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/adna/">aDNA</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/africa/">Africa</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/aliens/">aliens</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/amber/">amber</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/american-southwest/">American Southwest</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/amphibians/">amphibians</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/antarctica/">Antarctica</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/archaeology/">archaeology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/archosaurs/">archosaurs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/australia/">Australia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/australopithecus-afarensis/">Australopithecus afarensis</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/beringia/">Beringia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/biology/">biology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/birds/">birds</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/black-death/">Black Death</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/brains/">brains</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/brontosaurus/">Brontosaurus</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/cambrian/">Cambrian</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/canada/">Canada</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/caribbean/">Caribbean</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/china/">China</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/clovis/">Clovis</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/copper-age/">Copper Age</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/coprolites/">coprolites</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/crocodilians/">crocodilians</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/cryptozoology/">cryptozoology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/de-extinction/">de-extinction</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/death/">death</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/denisovans/">Denisovans</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/dentistry/">dentistry</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/deuterostomes/">deuterostomes</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/dinosaurs/">dinosaurs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/dmanisi/">Dmanisi</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/dna/">DNA</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/dogs/">dogs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/domestication/">domestication</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/egypt/">egypt</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/eocene/">Eocene</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/eurasia/">Eurasia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/eurypterids/">eurypterids</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/evolution/">evolution</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/extinction/">extinction</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/feathers/">feathers</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/first-americans/">First Americans</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/footprints/">footprints</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/fossils/">fossils</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/genetics/">genetics</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/geology/">geology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/gondwana/">Gondwana</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/hadrosaurs/">hadrosaurs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/heritage-conservation/">heritage conservation</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/hobbit/">Hobbit</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/hominins/">hominins</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/homo-floresiensis/">Homo floresiensis</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/homo-habilis/">Homo habilis</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/homo-naledi/">Homo naledi</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/human-evolution/">human evolution</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/human-migration/">human migration</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/iceman/">Iceman</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/indonesia/">Indonesia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/jurassic/">Jurassic</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/kelp-highway/">Kelp Highway</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/lagerpetids/">lagerpetids</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/locomotion/">locomotion</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/lucy/">Lucy</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/mammals/">mammals</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/maps/">maps</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/mass-extinction/">mass extinction</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/medicine/">medicine</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/melanosomes/">melanosomes</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/microfossils/">microfossils</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/miocene/">Miocene</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/mongolia/">Mongolia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/monkeys/">monkeys</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/montana/">Montana</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/myanmar/">Myanmar</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/neanderthals/">Neanderthals</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/new-zealand/">New Zealand</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/nextgen-paleontologist/">NextGen Paleontologist</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/paleobotany/">paleobotany</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/paleogenetics/">paleogenetics</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/paleontology/">paleontology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/paleopathology/">paleopathology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/patagonia/">Patagonia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/pathology/">pathology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/permian/">Permian</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/plants/">plants</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/pre-clovis/">pre-Clovis</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/predator-prey-relationship/">predator-prey relationship</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/protein/">protein</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/pterosaurs/">pterosaurs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/reproduction/">reproduction</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/reptiles/">reptiles</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/romers-gap/">Romer's Gap</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/ross-sea-party/">Ross Sea Party</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/sauropodomorphs/">sauropodomorphs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/sauropods/">sauropods</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/scotland/">Scotland</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/siberia/">Siberia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/silk-road/">Silk Road</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/silurian/">Silurian</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/sir-david-attenborough/">Sir David Attenborough</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/sleep/">sleep</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/south-america/">South America</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/southeast-asia/">Southeast Asia</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/teeth/">teeth</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/tetrapods/">tetrapods</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/thylacines/">thylacines</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/titanosaurs/">titanosaurs</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/tool-technology/">tool technology</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/tuataras/">tuataras</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/viking/">Viking</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/wolves/">wolves</option>
															<option value="http://blogs.discovermagazine.com/deadthings/tag/yeti/">Yeti</option>
														</select>
						</div>
					</div>
					<div id="more-content-archives" class="tab-content">
						<div class="select">
							<label for="discoverblog_archives">Select Archive</label>
							<select id="discoverblog_archives">
								<option value="">Select Archive</option>
									<option value='http://blogs.discovermagazine.com/deadthings/2018/09/'> September 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/08/'> August 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/07/'> July 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/06/'> June 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/05/'> May 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/04/'> April 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/03/'> March 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/02/'> February 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2018/01/'> January 2018 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/12/'> December 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/11/'> November 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/10/'> October 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/09/'> September 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/08/'> August 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/07/'> July 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/06/'> June 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/05/'> May 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/04/'> April 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/03/'> March 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/02/'> February 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2017/01/'> January 2017 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/12/'> December 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/11/'> November 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/10/'> October 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/09/'> September 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/08/'> August 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/07/'> July 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/06/'> June 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/05/'> May 2016 </option>
	<option value='http://blogs.discovermagazine.com/deadthings/2016/04/'> April 2016 </option>
							</select>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<script type='text/javascript'>
	/* <![CDATA[ */
		(function() {
			var dropdown = document.getElementById('discoverblog_categories');
			function onCatChange() {
				if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
					location.href = "http://blogs.discovermagazine.com/deadthings/?cat="+dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();

		(function() {
			var dropdown = document.getElementById('discoverblog_tags');
			function onCatChange() {
				if (dropdown.options[dropdown.selectedIndex].value) {
					location.href = dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();

		(function() {
			var dropdown = document.getElementById('discoverblog_archives');
			function onCatChange() {
				if (dropdown.options[dropdown.selectedIndex].value) {
					location.href = dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();
	/* ]]> */
	</script>
    	<div class="widget">
		<div class="adSkyscraper">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-3' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-3'); });
          </script>
        </div>

      </div>
	</div>
	    </div>
</div>


        </div>



        <!-- Footer -->
        <div class="gridRow">
	<div class="gridColumn twelve footer">
    	<div style="padding:30px 10px 30px 10px">


        	<div class="shell">


            	<div style="float:left" class="footerLogo">
                  <a href="http://discovermagazine.com" title="Discover Magazine: The magazine of science, technology, and the future">
                    <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/dsc_logo_footer.png" alt="Discover Magazine: The magazine of science, technology, and the future" />
                  </a>
                </div>


                <div class="column splitter first">
                 	<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="The Magazine" href="http://discovermagazine.com/about">The Magazine</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a title="Blogs" href="http://blogs.discovermagazine.com">Blogs</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a title="Health &#038; Medicine" href="http://discovermagazine.com/topics/health-medicine">Health &#038; Medicine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a title="MInd &#038; Brain" href="http://discovermagazine.com/topics/mind-brain">MInd &#038; Brain</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Technology" href="http://discovermagazine.com/topics/technology">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="Space &#038; Physics" href="http://discovermagazine.com/topics/space-physics">Space &#038; Physics</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Living World" href="http://discovermagazine.com/topics/living-world">Living World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Environment" href="http://discovermagazine.com/topics/environment">Environment</a></li>
</ul></div>                </div>


                <div class="column splitter">
                	<div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Photos" href="http://discovermagazine.com/galleries/">Photos</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="RSS" href="http://discovermagazine.com/rss">RSS</a></li>
</ul></div>                </div>


                <div class="column splitter">
                	Follow us:<br />
                    <div>

                                                    <a href="http://facebook.com/discovermag" title="Find us on Facebook" target="_blank" style="float:left">
                                <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/icon_facebook.png" alt="Find us on Facebook" />
                            </a>
                        
                                                    <a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank" style="float:left;margin-left:5px;">
                                <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/icon_twitter.png" alt="Follow us on Twitter" />
                            </a>
                        
                        							<a href="https://plus.google.com/113563966860765122485/" title="Find us on Google+" target="_blank" style="float:left;margin-left:5px;" rel="publisher">
								<img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/icon-googleplus.png" alt="Find us on Google+" />
							</a>
                        
                                                    <a href="http://www.youtube.com/user/discovermagazine" title="Watch our videos on YouTube" target="_blank" style="float:left;margin-left:5px;">
                                <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/icon_youtube.png" alt="Watch our videos on YouTube" />
                            </a>
                                                <a href="http://discovermagazine.com/rss" style="float:left;margin-left:5px;" title="Discover Magazine RSS">
                            <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/icon_rss.png" alt="Discover Magazine RSS" />
                        </a>

                    </div>
                </div>


                <div class="column">
					<div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="About" href="http://discovermagazine.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Advertise" href="http://discovermagazine.com/magazine/advertise">Advertise</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Contact Us" href="http://discovermagazine.com/magazine/contact">Contact Us</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a title="Terms of Use" href="http://www.discovermagazine.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Privacy Policy" href="http://www.kalmbach.com/privacy">Privacy Policy</a></li>
</ul></div>                </div>


                <div class="mobileFooterLinks">
                	<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="The Magazine" href="http://discovermagazine.com/about">The Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a title="Blogs" href="http://blogs.discovermagazine.com">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a title="Health &#038; Medicine" href="http://discovermagazine.com/topics/health-medicine">Health &#038; Medicine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a title="MInd &#038; Brain" href="http://discovermagazine.com/topics/mind-brain">MInd &#038; Brain</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Technology" href="http://discovermagazine.com/topics/technology">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="Space &#038; Physics" href="http://discovermagazine.com/topics/space-physics">Space &#038; Physics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Living World" href="http://discovermagazine.com/topics/living-world">Living World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Environment" href="http://discovermagazine.com/topics/environment">Environment</a></li>
</ul></div><div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Photos" href="http://discovermagazine.com/galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="RSS" href="http://discovermagazine.com/rss">RSS</a></li>
</ul></div><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="About" href="http://discovermagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Advertise" href="http://discovermagazine.com/magazine/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Contact Us" href="http://discovermagazine.com/magazine/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a title="Terms of Use" href="http://www.discovermagazine.com/termsofuse">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Privacy Policy" href="http://www.kalmbach.com/privacy">Privacy Policy</a></li>
</ul></div>                </div>


            	<div style="clear:both;"></div>
            </div>


            <div class="corporateLinks">
                <div class="kpcLogo">
                    <a href="http://www.kalmbach.com" title="Kalmbach Media">
                        <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/logo_kpc.png" alt="Kalmbach Media" />
                    </a>
                </div>
                <div class="trustedSites">
                    <div style="padding-bottom:6px;">
                        More great sites from
                        <a href="http://www.kalmbach.com" title="Kalmbach Media">Kalmbach Media:</a>
                    </div>
                    <div class="siteList">

                    </div>
                </div>
                <div style="clear:both;"></div>
            </div>


        </div>
    </div>
</div>



    </div>


    <!-- Basement -->
    <div class="basement">
	<div class="close">
    	<a href="javascript:void(0);" title="Collapse bottom bar">
        	<img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/close_icon_small.png" alt="Collapse bottom bar" />
        </a>
    </div>
    
    <div class="container">
    
    
    	<!-- current issue -->
        <div class="currentIssue">
        	<a href="#" title="See inside the current issue of Discover Magazine">
            	<img src="" alt="See inside the current issue of Discover Magazine" style="display:none" />
            </a>
        </div>
        
        
        
        <!-- subscribe -->
        <div class="subscribe">
        	<a href="http://subscribe.discovermagazine.com/ribbon" title="Subscribe to Discover Magazine">
            	SUBSCRIBE
            </a>
        </div>
        
        
        
        <!-- sign in // register -->
        <div class="signInRegister">
        	            
            <div id="loginLinks">
            	<a href="javascript:void(0);" data-kservaction="showLogin">Sign in</a> &#160;|&#160;
                <a href="javascript:void(0);" data-kservaction="showRegister">Register</a>
            </div>
            
     		        </div>
        
        
        
        <!-- newsletter -->
        <div class="newsletter">
        	<div style="float:left;">FREE Newsletter</div>
            <input type="text" value="email address" onkeypress="return onBasementNewsletterKeyPress(event);" />
            <div class="button normal">
            	<a href="javascript:void(0);" title="Sign up for our newsletter" class="normal">SIGN ME UP</a>
            </div>
            <div class="button noInput">
            	<a href="javascript:void(0);" title="Sign up for our newsletter" class="noInput">SIGN ME UP</a>
            </div>
        </div>
        
        
        
        <!-- follow -->
        <div class="follow">
		
		        <div id="fb-root"></div>
		
		          <div class="facebook" style='float:left;overflow:hidden;'>
		             <div class="fb-follow" data-href="https://www.facebook.com/DiscoverMag" data-height="22" data-layout="button" data-show-faces="false"></div>
		        </div>

		  
            <div class="twitter">
            	<a href="https://twitter.com/Discovermag" class="twitter-follow-button" data-show-count="false">Follow @Discovermag</a>
              	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
        </div>
    
    
    </div>
</div>

<div class="basementExpand">
    <a href="javascript:void(0);" title="Expand bottom bar">
        + 
    </a>
</div>

<div class="login section" style="display:none">


    <h1 class="section" style="display:inline-block">
        Login to your Account
    </h1>

    <div class="closeDialog">X</div>

    <div class="form">
        <div class="textField">
            <div>E-mail address:</div>
            <div><input type="text" id="username" /></div>
        </div>

        <div class="textField">
            <div>Password:</div>
            <div><input type="password" id="password" /></div>
        </div>

        <div class="remember">
            <div><input type="checkbox" checked="checked" id="rememberMe" /></div>
            <div class="label">Remember me</div>
        </div>

        <div class="buttonField">
            <input type="button" value="Sign in &#187;" id="signInButton" />
        </div>

        <div class="forgotPasswordText">
            <h5>Forgot your password?</h5>
            No problem.  Click <a class="forgotPassword" href="https://secure.kalmbach.com/customer/EmailPassword.aspx?siteID=27&pubCode=DSC&returnUrl=http%3A%2F%2Fblogs.discovermagazine.com%2Fdeadthings%2F2018%2F09%2F27%2Fledumahadi%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2520DiscoverBlogs%2520%2528Discover%2520Blogs%2529">here</a> to have it e-mailed to you.
        </div>
    </div>

    <div class="register">
        <h2>Not Registered Yet?</h2>
        Register now for FREE.  Registration only takes a few minutes to complete. 
        <a class="registerLink" href="https://secure.kalmbach.com/customer/SignUp.aspx?siteID=27&pubCode=DSC&returnUrl=http%3A%2F%2Fblogs.discovermagazine.com%2Fdeadthings%2F2018%2F09%2F27%2Fledumahadi%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2520DiscoverBlogs%2520%2528Discover%2520Blogs%2529">Register now &#187;</a>
    </div>


</div>

<div id="loginSpinner" style="display:none">
    <h1>Logging in...</h1>
    <img src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/images/loader_grey_bg.gif" />
</div>

<div id="alertDialog" style="display:none">
<h1 id="alertTitle" class="section"></h1>
<div id="alertText"></div>
<button id="alertOK">OK</button>
</div>
<div id="emailPassForm" style="display:none">
</div>
<div id="registerForm" style="display:none">
</div>
<!--Use follow plugin instead of fblike plugin 7/16/2015 Ticket 5972
<!--<script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/fblike.js"></script>-->
<script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/fbfollow.js"></script>

    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-includes/js/comment-reply.min.js?ver=4.4.16'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-includes/js/wp-embed.min.js?ver=4.4.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.16","language":""},"disqusIdentifier":"2905 http:\/\/blogs.discovermagazine.com\/deadthings\/?p=2905","disqusShortname":"dead-things","disqusTitle":"Slow (Thunder)Clap for New Giant Dinosaur Ledumahadi","disqusUrl":"http:\/\/blogs.discovermagazine.com\/deadthings\/2018\/09\/27\/ledumahadi\/","options":{"manualSync":false},"postId":"2905"};
/* ]]> */
</script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/deadthings/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.16'></script>

    <!-- Bottom scripts -->
    <script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/jquery.fitvids.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/global.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/nav.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/discover.js"></script>
	<script type="text/javascript" src="http://blogs.discovermagazine.com/deadthings/wp-content/themes/discoverblog/js/jquery.maskedinput.js"></script>

	<script type="text/javascript">
		window.kservApi = "https://secure.kalmbach.com/kserv/api/";
		window.kservAppId = "2";
	</script>

	
    <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-vztXVhtXAe_cY"
});
</script>
<!-- End Quantcast tag -->    <!--silverpop -->	
	<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?d1e832-1153df92d7e-f528764d624db129b32c21fbca0cb8d6&h=www.pages03.net" type="text/javascript"></script>
	<script src="//assets.pcrl.co/js/jstracker.min.js"></script>
</body>
</html>