<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="com.silverpop.brandeddomains" content="www.pages03.net,www.discovermagazine.com,blogs.discovermagazine.com,discovermagazine.com" />
<title>Here&#039;s what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself - ImaGeo</title><link rel="stylesheet" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/wp-responsive108/style-font.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="Shortcut Icon" href="/favicon.ico?ver=3" />
<link rel="pingback" href="http://blogs.discovermagazine.com/imageo/xmlrpc.php" />

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="//secure.kalmbach.com/kserv/libs/jquery.backup.js"></script>
<script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/jquery.colorbox-min.js"></script>
<script type="text/javascript" src="//secure.kalmbach.com/kserv/libs/kserv.min.js"></script>


<!--[if lt IE 9]>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A stunning image acquired by the Juno spacecraft reveals the Red Spot in stunning natural color"/>
<meta name="news_keywords" content="great red spot, juno, junocam, jupiter" />
<link rel="original-source" href="http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself - ImaGeo" />
<meta property="og:description" content="A stunning image acquired by the Juno spacecraft reveals the Red Spot in stunning natural color" />
<meta property="og:url" content="http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/" />
<meta property="og:site_name" content="ImaGeo" />
<meta property="article:tag" content="Great Red Spot" />
<meta property="article:tag" content="Juno" />
<meta property="article:tag" content="JunoCam" />
<meta property="article:tag" content="Jupiter" />
<meta property="article:section" content="Astronomy" />
<meta property="article:published_time" content="2017-07-27T19:36:22+00:00" />
<meta property="og:image" content="http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="ImaGeo &raquo; Feed" href="http://blogs.discovermagazine.com/imageo/feed/" />
<link rel="alternate" type="application/rss+xml" title="ImaGeo &raquo; Comments Feed" href="http://blogs.discovermagazine.com/imageo/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ImaGeo &raquo; Here&#8217;s what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself Comments Feed" href="http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/blogs.discovermagazine.com\/imageo\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.10"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css'  href='http://blogs.discovermagazine.com/imageo/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://blogs.discovermagazine.com/imageo/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=1.14'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-content/themes/wp-responsive108/js/external.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-content/themes/wp-responsive108/js/suckerfish.js?ver=4.4.10'></script>
<link rel='https://api.w.org/' href='http://blogs.discovermagazine.com/imageo/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.discovermagazine.com/imageo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.discovermagazine.com/imageo/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.10" />
<link rel='shortlink' href='http://blogs.discovermagazine.com/imageo/?p=16139' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.discovermagazine.com/imageo/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.discovermagazine.com%2Fimageo%2F2017%2F07%2F27%2Fnatural-color-view-of-great-red-spot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.discovermagazine.com/imageo/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.discovermagazine.com%2Fimageo%2F2017%2F07%2F27%2Fnatural-color-view-of-great-red-spot%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.15" /> -->
<style type="text/css">
			.ZenphotoPress_left {margin-right:1em;}
			.ZenphotoPress_right {margin-left:1em;}
			.ZenphotoPress_shortcode dt {float:left; margin-right:1em;}
			.ZenphotoPress_shortcode hr {clear:left; visibility:hidden;}
		</style>
<!-- Alternate Stylesheet -->
<link href="http://blogs.discovermagazine.com/imageo/wp-content/themes/wp-responsive108/styles/default.css?version=1" rel="stylesheet" type="text/css" />

<!-- Styles from custom.css -->
<link href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/custom.css" rel="stylesheet" type="text/css" />


<!-- responsive header styles -->
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/normalize.css"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/base.css"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/kserv.css?version=1"media="screen" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_1170_1101.css" media="screen and (min-width:1101px) and (max-width:1170px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_1100_961.css" media="screen and (min-width:961px) and (max-width:1100px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_960_820.css" media="screen and (max-width:960px) and (min-width:820px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_819_651.css" media="screen and (max-width:819px) and (min-width:651px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_650_601.css" media="screen and (max-width:650px) and (min-width:601px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_600_451.css" media="screen and (max-width:600px) and (min-width:451px)" />
<link rel="stylesheet"href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_450_0.css" media="screen and (max-width:450px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_height_540_450.css" media="only screen and (min-height:451px) and (max-height:540px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/override_height_450_0.css" media="handheld, only screen and (max-height:450px)" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/colorbox.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/css/print.css" media="print" />
<!-- end responsive header styles -->

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/ie7.css" />
<![endif]-->


<script type="text/javascript">var addthis_config = { data_ga_property: 'UA-763513-3', data_ga_social: true, data_track_addressbar: true }; var addthis_share = { url_transforms: { shorten: { twitter: 'bitly'} }, shorteners: { bitly: {}} }</script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5064a19e67da192b"></script>


<script type="text/javascript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-763513-3', 'auto');
  ga('send', 'pageview');
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>


<script type='text/javascript'>
    var dfpSlotLeader;
    var dfpSlotMedium1;
    var dfpSlotMedium2;
    var dfpSlotSkyscraper;
    var dfpSlotSponsor;
	var dfpSlotExpandingVideo;

    googletag.cmd.push(function () {
	    
        //ticket 6080 add expanding add
	    if ($(window).width() >= 788){
	    dfpSlotExpandingVideo = googletag.defineSlot('/3004818/DSC-Expnd-Vid', [640, 495], 'div-gpt-ad-1349448567992-5').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
		}
		
		if ($(window).width() >= 788){
        dfpSlotLeader = googletag.defineSlot('/3004818/DSC-Leader', [728, 90], 'div-gpt-ad-1349448567992-0').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
		}
		else
		{
        dfpSlotLeader = googletag.defineSlot('/3004818/DSC-Mobile', [320, 50], 'div-gpt-ad-1349448567992-0').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
		}
		
        dfpSlotMedium1 = googletag.defineSlot('/3004818/DSC-Medium1', [300, 250], 'div-gpt-ad-1349448567992-1').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
        dfpSlotMedium2 = googletag.defineSlot('/3004818/DSC-Medium2', [300, 250], 'div-gpt-ad-1349448567992-2').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
        dfpSlotSkyscraper = googletag.defineSlot('/3004818/DSC-Skyscraper', [160, 600], 'div-gpt-ad-1349448567992-3').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
        dfpSlotSponsor = googletag.defineSlot('/3004818/DSC-Sponsor', [80, 40], 'div-gpt-ad-1349448567992-4').addService(googletag.pubads()).setTargeting("DSCTarget", "DSC-imageo");
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>
</head>

<body class="single single-post postid-16139 single-format-standard ">
	<div class="gridContainer">
    	


    	<!-- Header and navigation -->
        <input type="hidden" class="hfMagazineBaseURL" value="http://discovermagazine.com" />
<div class="gridRow">
	<div class="gridColumn twelve header">
    
    
    
    	<!-- Logo -->
        <div class="logo">
        	<a href="http://discovermagazine.com" title="Discover Magazine: The magazine of science, technology, and the future">
            	<img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/dsc_logo.png" alt="Discover Magazine: The magazine of science, technology, and the future" />
          	</a>
        </div>
        
        
        
        <!-- Search box -->
        <div class="searchBox">
            <div class="inputContainer">
              <input type="text" value="Search DiscoverMagazine.com" title="Search DiscoverMagazine.com" onkeydown="return onHeaderSearchBoxKeyPress(event);" />
            </div>
            <div class="searchButton">
              <a href="javascript:void(0);" title="Search DISCOVERmagazine.com">
                <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/button_search-black.png" alt="Search DISCOVERmagazine.com"  />
              </a>
            </div>
        </div>
        
        
        
        <!-- Current issue and marketing callouts -->
        <div class="marketingCallouts">
        	<div class="currentIssueContainer">
            	<h6>CURRENT ISSUE</h6>
                <div class="currentIssue">
                	<a href="#" title="See inside the current issue of Discover Magazine">
                    	<img src="" alt="See inside the current issue of Discover Magazine" style="display:none" />
                    </a>
                </div>
            </div>
            <div class="links">
            	<h6>
                  <a href="http://subscribe.discovermagazine.com" title="Subscribe to Discover Magazine" target="_blank">SUBSCRIBE</a>
                </h6>
                <a href="http://subscribe.discovermagazine.com/digital" title="Digital Editions" target="_blank">DIGITAL EDITIONS</a><br />
                <a href="http://subscribe.discovermagazine.com/renew" title="Renew your subscription to Discover Magazine" target="_blank">RENEW</a> | <a href="http://subscribe.discovermagazine.com/gift" target="_blank" title="Give the gift of Discover Magazine">GIVE A GIFT</a><br />
                <a href="http://discovermagazine.com/issues">BACK ISSUES</a><br />
				<a href="http://discovermagazine.com/digital-products" target="_blank">DIGITAL PRODUCTS</a><br />
                <a href="http://discovermagazine.com/readerservices" title="Customer Service" target="_blank">CUSTOMER SERVICE</a>
            </div>
        </div>
    </div>
</div>        <div class="gridRow" style="overflow:visible">
	<div class="gridColumn twelve navbar">


    	<!-- Default -->
    	<ul class="default">
        	<li id="navMagazine">
                <a href="http://discovermagazine.com/about">THE MAGAZINE</a>
              </li>
              <li id="navBlogs">
                <a href="/">BLOGS</a>
              </li>
              <li id="navHealthMedicine">
              	<a href="http://discovermagazine.com/topics/health-medicine">HEALTH &amp; MEDICINE</a>
              </li>
              <li id="navMindBrain">
              	<a href="http://discovermagazine.com/topics/mind-brain">MIND &amp; BRAIN</a>
              </li>
              <li id="navTechnology">
              	<a href="http://discovermagazine.com/topics/technology">TECHNOLOGY</a>
              </li>
              <li id="navSpacePhysics">
              	<a href="http://discovermagazine.com/topics/space-physics">SPACE &amp; PHYSICS</a>
              </li>
              <li id="navLivingWorld">
              	<a href="http://discovermagazine.com/topics/living-world">LIVING WORLD</a>
              </li>
              <li id="navEnvironment">
              	<a href="http://discovermagazine.com/topics/environment">ENVIRONMENT</a>
              </li>
              <li id="navPhotos">
              	<a href="http://discovermagazine.com/galleries">PHOTOS</a>
              </li>
			  <li id="navPodcasts">
              	<a href="http://discovermagazine.com/podcasts">PODCASTS</a>
              </li>
			  
			  <li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com">SHOP</a>
            </li>
			  
            <li id="navRSS">
              	<a href="http://discovermagazine.com/rss"><img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/nav-rss_grey.png"/></a>
            </li>
        </ul>
        <!-- magazine -->
<div id="hoverMagazine" class="navhover magazineSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%">
      
      	<div>
        	<a href="#" title="See inside the current issue of Discover Magazine">
            	<img src="" alt="" />
            </a>
        </div>
        <div>
        	<h1>
            	<a href="#"></a>
            </h1>
        </div>
      
      </div>
      <div class="columnItem columnTwo">
        
        
		<h2 class="borderBottom">ABOUT THE MAGAZINE</h2>
        <div>
            <div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
        	<div style="clear:both"></div>
        </div>
        
        
      </div>
      <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
      	
        
        <h2 class="borderBottom">DEPARTMENTS</h2>
        <div>
            <div style="float:left;width:50%;" class="left">
                <ul>
                </ul>
            </div>
            <div style="float:left;width:50%;" class="right">
                <ul>
                </ul>
            </div>
        	<div style="clear:both"></div>
        </div>
        
      </div>
      <div style="clear:both"></div>
    </div>
  </div>
</div>





<!-- blogs -->
<div id="hoverBlogs" class="navhover blogsSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%;">
        
      </div>
      <div class="columnItem columnTwo">
  
        <h2 class="borderBottom">RECENT</h2>
        <ul></ul>
        
      </div>
      <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
  
        <h2 class="borderBottom">OUR BLOGS</h2>
        <div>
        	<div style="float:left;width:50%;" class="left">
            	<ul>
                </ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul>
                </ul>
            </div>
            <div style="clear:both;"></div>
        </div>
        
      </div>
    </div>
  </div>
</div>





<!-- health medicine -->
<div id="hoverHealthMedicine" class="navhover healthMedicineSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- mind brain -->
<div id="hoverMindBrain" class="navhover mindBrainSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- technology -->
<div id="hoverTechnology" class="navhover technologySwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- space physics -->
<div id="hoverSpacePhysics" class="navhover spacePhysicsSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- living world -->
<div id="hoverLivingWorld" class="navhover livingWorldSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- environment -->
<div id="hoverEnvironment" class="navhover environmentSwatch">
  <div class="sheer">
    <div class="display">
    	<div class="columnItem columnOne" style="padding-left:0%">
      
    	</div>
        <div class="columnItem columnTwo">
    
          <h2 class="borderBottom">RECENT</h2>
          <ul></ul>
            
        </div>
        <div class="columnItem columnThree" style="border-right:none;padding-right:0%;">
    
          <h2 class="borderBottom">TOPICS</h2>
          <div>
    		<div style="float:left;width:50%;" class="left">
            	<ul></ul>
            </div>
            <div style="float:left;width:50%;" class="right">
            	<ul></ul>
            </div>
            <div style="clear:both;"></div>
          </div>
          
        </div>
    </div>
  </div>
</div>





<!-- photos -->
<div id="hoverPhotos" class="navhover photosSwatch">
  <div class="sheer">
    <div class="display">
      <div class="columnItem columnOne" style="padding-left:0%">
       
      </div>
      <div class="columnItem columnTwo" style="border-right:none;padding-right:0%;">

        <h2 class="borderBottom">RECENT PHOTO GALLERIES</h2>
        <div class="navPhotoContent">
          
        </div>
        <div class="rowHider"></div>
        
      </div>
    </div>
  </div>
</div>






        <!-- Secondary (tablets) -->
        <ul class="secondary">
        	<li><a href="http://discovermagazine.com/magazine">MAGAZINE</a></li>
            <li><a href="/">BLOGS</a></li>
            <li><a href="http://discovermagazine.com/topics">TOPICS</a></li>
            <li><a href="http://discovermagazine.com/galleries">PHOTOS</a></li>
			<li><a href="http://discovermagazine.com/podcasts">PODCASTS</a></li>
			
           
			<li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com/catalog/science">SHOP</a>
            </li>

			<li class="searchDisplay">
            	<a href="javascript:void(0);">SEARCH</a>
            </li>
            
        </ul>



        <!-- Mobile -->
        <ul class="mobile">
        	<li><a href="javascript:void(0);" id="menuButton">
				<img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/menu_icon.png" style="width: 18px; height: auto;" /> MENU</a></li>
				
			<li id="navShop">
            	<a target="_blank" href="https://myscienceshop.com/catalog/science">SHOP</a>
            </li>
			
            <li class="searchDisplay">
            	<a href="javascript:void(0);">SEARCH</a>
            </li>
			
        </ul>



        <div class="gearIcon">
          <a href="javascript:void(0);">
            <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/gear_icon.png" alt="" />
          </a>
        </div>


		
		<div class="mobileMenu">
            <ul>
                <li id="navMagazine">
                    <a href="http://discovermagazine.com/about">THE MAGAZINE</a>
                </li>
                <li>
                    <a href="javascript:void();" id="blogMenuButton">BLOGS</a>
                </li>
                <li class="blogmenu">
                    <ul>
						<!-- Pulled from global.js -->
                    </ul>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/health-medicine">HEALTH &amp; MEDICINE</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/mind-brain">MIND &amp; BRAIN</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/technology">TECHNOLOGY</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/space-physics">SPACE &amp; PHYSICS</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/living-world">LIVING WORLD</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/topics/environment">ENVIRONMENT</a>
                </li>
                <li>
                    <a href="http://discovermagazine.com/galleries">PHOTOS</a>
                </li>
				<li>
					<a href="http://discovermagazine.com/podcasts">PODCASTS</a>
				</li>

            </ul>
        </div>
		

        <div class="gearMenu">
          <ul>
            <li>
                          
            <div id="loginLinks">
            	<a href="javascript:void(0);" data-kservaction="showLogin">LOGIN</a> 
               
            </div>
            
     		            </li>
            <li>
              <a href="http://discovermagazine.com/magazine/newsletter">NEWSLETTER</a>
            </li>
            <li>
              <a href="http://discovermagazine.com/rss">RSS</a>
            </li>
            <li>
              <a href="http://discovermagazine.com/readerservices">CUSTOMER SERVICE</a>
            </li>
          </ul>
        </div>



        <div class="searchPopup">
        	<table cellspacing="0" cellpadding="0" width="100%">
            	<tr>
                	<td align="center">
                    	<table>
                          <tr>
                            <td>
                              <input type="text" id="txtSearchPopup" onkeydown="return onPopupSearchBoxKeyPress(event);" />
                            </td>
                            <td style="padding-left:15px">
                              <a href="javascript:void(0);">
                                <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/button_search.png" alt="" />
                              </a>
                            </td>
                          </tr>
                        </table>
                    </td>
                </tr>
            </table>
        </div>



    </div>
</div>



<div class="gridRow" style="overflow:visible">
	<div class="gridColumn twelve subnav blogsSwatch">
    	<h4 style="color:#fff;margin-right:8px;">BLOGS</h4>
        <div class="navTags"> <!--
		<table cellpadding="0" cellspacing="0" width="100%">
				<tr style="background:none"> -->
                	<td valign="middle" style="background:none;border:none;">
  		<div id="multisitebloglinkswidget-2" class="widget MultiSiteBlogLinksWidget"><div class="widget-wrap"><ul style="margin:3px 0px 0px 0px!important;width:100%!important;float:left!important;">					<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/d-brief"><span class="title">D-brief</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/crux"><span class="title">The Crux</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/bodyhorrors"><span class="title">Body Horrors</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/citizen-science-salon"><span class="title">Citizen Science Salon</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/deadthings"><span class="title">Dead Things</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/imageo"><span class="title">ImaGeo</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/inkfish"><span class="title">Inkfish</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/lovesick-cyborg"><span class="title">Lovesick Cyborg</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/neuroskeptic"><span class="title">Neuroskeptic</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/outthere"><span class="title">Out There</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/science-sushi"><span class="title">Science Sushi</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/seriouslyscience"><span class="title">Seriously, Science?</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/fieldnotes"><span class="title">Field Notes</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/scienceandfood"><span class="title">Science &amp; Food</span></a>
						<span class="lineDivider">|</span>
					</li>
								<li style="border:none!important;margin:0px 0px 1px 2px!important;">
						<a href="http://blogs.discovermagazine.com/vintagespace"><span class="title">Vintage Space</span></a>
						<span class="lineDivider">|</span>
					</li>
							 			<script type='text/javascript'>
						 $('div.blogsSwatch ul li span.lineDivider').last().hide();
					</script>
					</ul></ul></div></div>  <!--
                    </td>
                </tr>
            </table> -->
        </div>
		
		
        <div class="sponsor">
        	<table cellspacing="0" cellpadding="0" width="100%">
            	<tr style="background:none;">
                	<td valign="middle" style="background:none;border:none;">
					<div id='div-gpt-ad-1349448567992-4' style='width:80px; height:40px; margin-right:5px;'>
					  <script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-4'); });
					  </script>
					</div>
                    </td>
                </tr>
            </table>
        </div>
    </div>
</div>




        <!-- Ad leader board (920 x 90) -->
        <div class="gridRow">
    <div class="gridColumn twelve adLeaderBoard">
        <div id='div-gpt-ad-1349448567992-0'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-0'); });
          </script>
        </div>
    </div>
</div>


        <!-- Start main content grid -->
        <div class="gridRow mainContentGrid">



            <!-- Content well -->
        	<div class="gridColumn six">
            	<div class="contentWell">

               		<div id="blog-header">
	<a href="http://blogs.discovermagazine.com/imageo/" style="display:block;width:100%;height:100%;">
        <div class="avatar">
            <img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/large/imageo.png" alt="" />
        </div>
        <div class="words">
            <h1>ImaGeo</h1>
            <p class="credit">        </div>
    </a>
</div>                    

                    <div class="singlepost">
						<div class="post" id="post-main-16139">
                        	<div class="entry">

								<div class="navigation"><span class="prev">&laquo; <a href="http://blogs.discovermagazine.com/imageo/2017/07/26/cassini-traveled-750-million-miles-to-saturn-to-find-a-noodle/" rel="prev">Come again? NASA&#8217;s Cassini spacecraft traveled 750 million miles to Saturn only to find a &#8216;noodle&#8217;?</a></span> <span class="next"></span></div>
                                <h1 class="post-title single"><a href="http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/" rel="bookmark" title="Permanent Link to Here&#8217;s what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself">Here&#8217;s what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself</a></h1>

								<div class="meta">

	<span class="meta-date">
    	By <a href="http://discovermagazine.com/authors?name=Tom+Yulsman" style="color:#555">Tom Yulsman</a> | 
		July 27, 2017 7:36 pm	</span>

</div>                                


<div class="shareIcons" style="border-top:1px solid #999;border-bottom:1px solid #999;padding:7px 0 7px 0;margin-bottom:20px;">    
    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
        <a class="addthis_button_preferred_1"></a>
        <a class="addthis_button_preferred_2"></a>
        <a class="addthis_button_preferred_3"></a>
        <a class="addthis_button_preferred_4"></a>
        <a class="addthis_button_compact"></a>
        <a class="addthis_counter addthis_bubble_style"></a>
    </div>
</div>


                                
                                <h4>A image acquired by the Juno spacecraft and processed by a citizen scientist reveals the Red Spot in subtly beautiful natural color</h4>
<div id="attachment_16140" style="width: 1630px" class="wp-caption aligncenter"><a href="http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor.png" rel="attachment wp-att-16140"><img class="size-full wp-image-16140" src="http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor.png" alt="Great Red Spot" width="1620" height="1440" srcset="http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor-300x267.png 300w, http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor-768x683.png 768w, http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor-1024x910.png 1024w, http://blogs.discovermagazine.com/imageo/files/2017/07/Redspot_natcolor.png 1620w" sizes="(max-width: 1620px) 100vw, 1620px" /></a><p class="wp-caption-text">Jupiter&#8217;s Great Red Spot as seen by NASA&#8217;s Juno spacecraft on July 10, 2017. (Source: NASA/JPL-Caltech/SwRI/MSSS/Björn Jónsson)</p></div>
<p>Back on July 10th, NASA&#8217;s Juno spacecraft swooped low over Jupiter&#8217;s Great Red Spot for the seventh time. Since then we&#8217;ve been treated to some <a href="https://www.missionjuno.swri.edu/news/juno-spots-great-red-spot" target="_blank">spectacular imagery</a> — almost all of it enhanced to bring out various features in the persistent 10,000-mile-wide storm.</p>
<p>But what would it look like to human eyes if a person could have been aboard Juno? The image above, <a href="https://www.missionjuno.swri.edu/news/great-red-spot-in-true-color" target="_blank">released by NASA today</a>, answers that question in breathtaking fashion. As NASA puts it: <span id="more-16139"></span></p>
<blockquote><p>This image of Jupiter’s iconic Great Red Spot was created by citizen scientist Björn Jónsson using data from the JunoCam imager on NASA’s Juno spacecraft.</p>
<p>This true-color image offers a natural color rendition of what the Great Red Spot and surrounding areas would look like to human eyes from Juno’s position. The tumultuous atmospheric zones in and around the Great Red Spot are clearly visible.</p></blockquote>
<p>At the time that JunoCam acquired the imaging data on July 10, 2017, the spacecraft was about 8,648 miles above the tops of the clouds in Jupiter&#8217;s atmosphere.</p>
<p>The Great Red Spot has been likened to a hurricane. And in some respects, that&#8217;s right. But there are differences.</p>
<p>The spot swirls counter-clockwise around a high pressure center, whereas hurricanes on Earth feature low pressure at their cores. The largest hurricanes here are about as wide as the U.S. states east of Texas — dimensions that are dwarfed by the Great Red Spot, which is 1.3 times as wide as the <em>entire Earth</em>. And while Earthly hurricane winds top out at about 200 miles per hour, Jupiter&#8217;s massive storm packs winds as high as 400 mph.</p>
<p>If you want to try your own hand at processing raw images from the JunoCam — to produce stunning natural color views like the one above, or enhanced images that bring Jupiter&#8217;s turbulent atmospheric features to life in vivid detail — they are available for you to peruse and download at: <a href="http://www.missionjuno.swri.edu/junocam">www.missionjuno.swri.edu/junocam</a> If you do it, and NASA chooses to feature your work, I&#8217;d love to use what you produce here at ImaGeo!</p>
								<div style="clear:both;"></div>

                                <div class='categories'><span class='more-about'>CATEGORIZED UNDER: </span><a href='http://discovermagazine.com/tags/?tag=astronomy'>Astronomy</a>, <a href='http://discovermagazine.com/tags/?tag=planetary+science'>Planetary Science</a>, <a href='http://discovermagazine.com/tags/?tag=select'>select</a>, <a href='http://discovermagazine.com/tags/?tag=solar+system'>Solar System</a>, <a href='http://discovermagazine.com/tags/?tag=space+exploration'>Space Exploration</a>, <a href='http://discovermagazine.com/tags/?tag=top+posts'>Top Posts</a></div>
                                <div class='categories'><span class='more-about'>MORE ABOUT: </span><a href='http://discovermagazine.com/tags/?tag=great+red+spot'>Great Red Spot</a>, <a href='http://discovermagazine.com/tags/?tag=juno'>Juno</a>, <a href='http://discovermagazine.com/tags/?tag=junocam'>JunoCam</a>, <a href='http://discovermagazine.com/tags/?tag=jupiter'>Jupiter</a></div>
                                <div id='div-gpt-ad-1349448567992-5'>
	<div class='adHeader'>ADVERTISEMENT</div>
	   <script type='text/javascript'>
			  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-5'); });
		</script>
		
	
</div>


                                
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/';
var disqus_identifier = '16139 http://blogs.discovermagazine.com/imageo/?p=16139';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'imageo';
var disqus_title = "Here&#8217;s what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=16139';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


                            </div>
                        </div>
                    </div>


                    
                </div>
            </div>



            <!-- Ladder -->
            <div class="gridColumn two">
	<div class="ladder">
    
    
    	<!-- New on Discover -->
		<div class="newDiscover">
        	<div class="overcast first">NEW ON DISCOVER</div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Twitter feed -->
        <div class="twitterFeed">
        	<div class="overcast">
            	<div>
                	<a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank">
                    	<img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/icon-twitterbird.png" alt="Follow us on Twitter" />
                    </a>
                </div>
                <a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank">@DISCOVERMAG ON TWITTER</a>
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Popular -->
        <div class="popular">
        	<div class="overcast">POPULAR</div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
        
        
        
        
        <!-- Open slot -->
        <div class="open">
        	<div class="overcast">
            	OPEN
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
		
		
		<!--scistarter slot-->
        <div class="scistarter">
        	<div class="overcast">
            	CITIZEN SCIENCE
            </div>
            <div class="shadow">
            	<div class="left"></div>
                <div class="right"></div>
            </div>
            <div class="content">
            </div>
        </div>
		
		
    
    
    </div>
</div>


            <!-- Right column -->
            <div class="gridColumn four last">
	<div class="rightColumn">
    		<div class="widget">
		<div class="adMedOne">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-1' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-1'); });
          </script>
        </div>

      </div>
	</div>
	<div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://discovermagazine.com/SiteFiles/Resources/RapidConversionImage.ashx"><img src="http://discovermagazine.com/~/media/Images/Rapid%20Conversions/rapidpromo.png?mw=500" style="width:99%;" /></a></div>
		</div></div><div id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle"><span>ImaGeo</span></h3>			<div class="textwidget">ImaGeo is a visual blog focusing on the intersection of imagery, imagination and Earth. It focuses on spectacular visuals related to the science of our planet, with an emphasis (although not an exclusive one) on the unfolding Anthropocene Epoch.</div>
		</div></div>            <div class="widget widget_discover_about_author">
		<div class="widget-wrap">
		<h3 class="widgettitle">About Tom Yulsman</h3>
			<div class="description">
				<p>Tom Yulsman is Director of the Center for Environmental Journalism and a Professor of Journalism at the University of Colorado, Boulder. He also continues to work as a science and environmental journalist with more than 30 years of experience producing content for major publications. His work has appeared in the New York Times, Washington Post, Audubon, Climate Central, Columbia Journalism Review, Discover, Nieman Reports, and many other publications. He has held a variety of editorial positions over the years, including a stint as editor-in-chief of Earth magazine. Yulsman has written one book: Origins: the Quest for Our Cosmic Roots, published by the Institute of Physics in 2003.</p>
			</div>
            <div class="image">

                
			</div>
			<div style="clear: both; height: 0;"></div>
		</div>
	</div>
		<div id="multisitefeaturedblogwidget-2" class="widget MultiSiteFeaturedBlogWidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Discover Blogs</span></h3><ul class='sortX'>					<li class="first even">
						<a href="http://blogs.discovermagazine.com/d-brief">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/dbrief.png" alt="" /></span>
						<span class="title">D-brief</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/crux">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/crux.png" alt="" /></span>
						<span class="title">The Crux</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/bodyhorrors">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/body-horrors.png" alt="" /></span>
						<span class="title">Body Horrors</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/citizen-science-salon">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/citizen_science_salon.png" alt="" /></span>
						<span class="title">Citizen Science Salon</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/deadthings">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/deadthings.png" alt="" /></span>
						<span class="title">Dead Things</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/imageo">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/imageo.png" alt="" /></span>
						<span class="title">ImaGeo</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/inkfish">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/inkfish.png" alt="" /></span>
						<span class="title">Inkfish</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/lovesick-cyborg">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/lovesick-cyborg.png" alt="" /></span>
						<span class="title">Lovesick Cyborg</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/neuroskeptic">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/neuro.png" alt="" /></span>
						<span class="title">Neuroskeptic</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/outthere">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/out_there.png" alt="" /></span>
						<span class="title">Out There</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/science-sushi">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/science-sushi.png" alt="" /></span>
						<span class="title">Science Sushi</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/seriouslyscience">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/seriously-science.png" alt="" /></span>
						<span class="title">Seriously, Science?</span></a>
					</li>
									<li class=" even">
						<a href="http://blogs.discovermagazine.com/fieldnotes">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/field-notes.png" alt="" /></span>
						<span class="title">Field Notes</span></a>
					</li>
									<li class=" odd">
						<a href="http://blogs.discovermagazine.com/scienceandfood">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/sciencefood.png" alt="" /></span>
						<span class="title">Science &amp; Food</span></a>
					</li>
									<li class=" last even">
						<a href="http://blogs.discovermagazine.com/vintagespace">
						<span class="image"><img src="	

http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/blog_icons/small/vintagespace.png" alt="" /></span>
						<span class="title">Vintage Space</span></a>
					</li>
						</ul>
		<div style="clear: both; height: 0;"></div>
</div></div>	<div class="widget">
		<div class="adMedTwo">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-2' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-2'); });
          </script>
        </div>

      </div>
	</div>
	<div id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search ImaGeo</span></h3><form id="searchform" method="get" action="http://discovermagazine.com/search" >
	<input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="q" id="searchfield" />
    <input type="submit" value="search" id="submitbutton" />
        <input type="hidden" name="blog" value="17" />
    </form>
</div></div>		<div id="widget-see-more-content" class="widget">
		<div class="widget-wrap">
			<h3 class="widgettitle">See More</h3>
			<div class="tabs">
				<div class="head">
					<ul>
						<li class="current"><a href="#more-content-recent">Recent</a></li>
						<li><a href="#more-content-categories">Categories</a></li>
						<li class="last"><a href="#more-content-archives">Archives</a></li>
					</ul>
				</div>
				<div class="body">
					<div id="more-content-recent" class="tab-content">
						<ul>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/27/natural-color-view-of-great-red-spot/">
								<span class="title">Here's what the Great Red Spot would look like if you could fly to Jupiter to see the monster hurricane yourself</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/26/cassini-traveled-750-million-miles-to-saturn-to-find-a-noodle/">
								<span class="title">Come again? NASA's Cassini spacecraft traveled 750 million miles to Saturn only to find a 'noodle'?</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/25/typhoon-do-si-do-ends-with-cannibalism/">
								<span class="title">Dance of death: a Pacific Ocean typhoon does the do-si-do with a tropical storm — and then mostly cannibalizes it</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/22/watch-as-lonely-sunspot-grows-larger-than-earth/">
								<span class="title">Watch as a lonely sunspot grows larger than our planet, turns toward Earth, and gets ready to blast hot stuff at us</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/21/time-lapse-animation-from-hubble-telescope-showing-tiny-moon-zinging-around-mars/">
								<span class="title">This is just really cool – a time-lapse animation from the Hubble telescope showing a tiny moon zinging around Mars</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/21/amazing-goes-16-satellite-sees-blaze-and-smoke-of-detwiler-fire/">
								<span class="title">California's dangerous Detwiler fire: The amazing GOES-16 satellite sees the blaze itself, not just the billowing smoke</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/19/first-half-of-2017-was-second-warmest-on-record/">
								<span class="title">First half of 2017 was 2nd warmest such period on record</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/17/soar-over-pluto-mountains-and-icy-plains-in-this-cool-flyover/">
								<span class="title">Soar over Pluto's mountains and icy plains in this cool flyover based on data from NASA's New Horizons spacecraft</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/17/arresting-view-from-space-of-powerful-hurricane-fernanda/">
								<span class="title">WATCH: an arresting view from space of powerful Hurricane Fernanda churning in the Pacific as day turns to night</span>
							</a></li>
												<li>
							<a href="http://blogs.discovermagazine.com/imageo/2017/07/12/satellite-images-reveal-iceberg-twice-as-voluminous-as-lake-erie-has-cracked-off-antarctica/">
								<span class="title">Satellite images reveal an iceberg with twice the volume of Lake Erie breaking off the Antarctic Peninsula</span>
							</a></li>
												</ul>
					</div>
					<div id="more-content-categories" class="tab-content">
						<div class="select">
							<label for="discoverblog_categories">Select Category</label>
						<select name='discoverblog_categories' id='discoverblog_categories' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="82">Air Pollution</option>
	<option class="level-0" value="78">Antarctica</option>
	<option class="level-0" value="14">Anthropocene</option>
	<option class="level-0" value="37">Arctic</option>
	<option class="level-0" value="29">Arctic Frontiers</option>
	<option class="level-0" value="698">Astronaut Photography</option>
	<option class="level-0" value="48">Astronomy</option>
	<option class="level-0" value="173">Atmosphere</option>
	<option class="level-0" value="822">biotechnology</option>
	<option class="level-0" value="602">Boulder</option>
	<option class="level-0" value="7">Climate</option>
	<option class="level-0" value="778">Climate Change</option>
	<option class="level-0" value="19">Colorado</option>
	<option class="level-0" value="1024">Comets</option>
	<option class="level-0" value="1749">Conservation</option>
	<option class="level-0" value="218">Drought</option>
	<option class="level-0" value="6">Earth Science</option>
	<option class="level-0" value="38">EarthArt</option>
	<option class="level-0" value="1218">ecology</option>
	<option class="level-0" value="598">ENSO</option>
	<option class="level-0" value="5">Environment</option>
	<option class="level-0" value="1203">Every Day Wonders</option>
	<option class="level-0" value="419">Extreme Weather</option>
	<option class="level-0" value="23">Fossil Fuels</option>
	<option class="level-0" value="746">Geology</option>
	<option class="level-0" value="8">Global Warming</option>
	<option class="level-0" value="683">image of the day</option>
	<option class="level-0" value="1810">Larsen C Ice Shelf</option>
	<option class="level-0" value="896">Meteors and Asteroids</option>
	<option class="level-0" value="167">Miscellaneous</option>
	<option class="level-0" value="9">Natural Disasters</option>
	<option class="level-0" value="680">Nature</option>
	<option class="level-0" value="779">Ocean</option>
	<option class="level-0" value="43">Oceanography</option>
	<option class="level-0" value="668">Ozone Depletion</option>
	<option class="level-0" value="1310">Photo Illustrations</option>
	<option class="level-0" value="10">Photography</option>
	<option class="level-0" value="773">Physics</option>
	<option class="level-0" value="1289">Pic of the Day</option>
	<option class="level-0" value="718">Planetary Science</option>
	<option class="level-0" value="777">Pollution</option>
	<option class="level-0" value="13">Population</option>
	<option class="level-0" value="681">Red Rocks</option>
	<option class="level-0" value="56">Remote Sensing</option>
	<option class="level-0" value="282">Sea Ice</option>
	<option class="level-0" value="110">Sea Level Rise</option>
	<option class="level-0" value="4">select</option>
	<option class="level-0" value="775">Solar System</option>
	<option class="level-0" value="790">Space Exploration</option>
	<option class="level-0" value="774">Stars</option>
	<option class="level-0" value="157">Sun</option>
	<option class="level-0" value="3">Top Posts</option>
	<option class="level-0" value="677">Tropical Cyclones</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1219">unusual organisms</option>
	<option class="level-0" value="1686">Upstairs Downstairs</option>
	<option class="level-0" value="409">Water</option>
	<option class="level-0" value="12">Weather</option>
	<option class="level-0" value="180">Wildfire</option>
</select>
						</div>

						<div class="select">
							<label for="discoverblog_tags">Select Tag</label>
														<select id="discoverblog_tags">
								<option value="">Select Tag</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/boulderflood/">#Boulderflood</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cadrought/">#CAdrought</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coloradoflood/">#Coloradoflood</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kingfire/">#KingFire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/longmontflood/">#Longmontflood</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/100-year-flood/">100-year flood</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/2003-blackout/">2003 blackout</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/2015/">2015</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/2016/">2016</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/350-org/">350.org</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/400-ppm/">400 ppm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aaas/">AAAS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/abstraction/">abstraction</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/academy-awards/">Academy Awards</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/accumulated-cyclone-energy/">Accumulated Cyclone Energy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/accumulated-cyclone-energy-index/">Accumulated Cyclone Energy Index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ace/">ACE</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/active-region/">active region</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/active-regions/">active regions</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/adelaide/">Adelaide</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/advanced-baseline-imager/">Advanced Baseline Imager</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aerial-photography/">aerial photography</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aeronomy-of-ice-in-the-mesosphere/">Aeronomy of Ice in the Mesosphere</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aerosol-optical-depth/">aerosol optical depth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aerosols/">aerosols</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/africa/">Africa</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/agriculture/">agriculture</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aim/">AIM</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/air-pollution-2/">air pollution</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/air-quality/">air quality</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/air-quality-index/">air quality index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/airasia/">AirAsia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/airborne-snow-observatory/">Airborne Snow Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/airpocalypse/">airpocalypse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alan-bean/">Alan Bean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alan-stern/">Alan Stern</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alan-townsend/">Alan Townsend</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alaska/">Alaska</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/albedo/">albedo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alberta/">Alberta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alberta-clipper/">Alberta clipper</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alberto-behar/">Alberto Behar</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/albuquerque/">Albuquerque</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aleutian-islands/">Aleutian Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aleutians/">Aleutians</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/algae-bloom/">algae bloom</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/algae-blooms/">algae blooms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alternative-facts/">alternative facts</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/altocumulus-standing-lenticular-clouds/">altocumulus standing lenticular clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/alum-fire/">Alum Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/american-association-for-the-advancement-of-science/">American Association for the Advancement of Science</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/american-falls/">American Falls</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/american-west/">American West</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/amundsen-sea-embayment/">Amundsen Sea Embayment</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/andrew-freedman/">Andrew Freedman</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/andrew-revkin/">Andrew Revkin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/andy-stahl/">Andy Stahl</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/angkor-wat/">Angkor Wat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/animation/">animation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/anna-michalak/">Anna Michalak</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/annular-eclipse/">annular eclipse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ansel-adams/">Ansel Adams</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/antarctic/">Antarctic</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/antarctic-glaciers/">Antarctic glaciers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/antarctic-peninsula/">Antarctic Peninsula</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/antarctic-sea-ice/">Antarctic sea ice</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/antarctica/">Antarctica</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/anthem-of-the-seas/">Anthem of the Seas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/anthropocene/">Anthropocene</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/antiquities-act/">Antiquities Act</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/anza-borrego/">Anza-Borrego</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/apollo/">Apollo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/apollo-11/">Apollo 11</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/apollo-12/">Apollo 12</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/apollo-7/">Apollo 7</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/appalachians/">Appalachians</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/april-2016/">April 2016</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/april-2017/">April 2017</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aqi/">AQI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aqua/">Aqua</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aqua-satellite/">Aqua satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aqua-sky/">aqua sky</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arabian-sea/">Arabian Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aral-sea/">Aral Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic/">Arctic</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-air/">Arctic air</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-amplification/">Arctic amplification</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-blanket/">Arctic blanket</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-blast/">Arctic blast</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-council/">Arctic council</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-cyclone/">Arctic cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-frontiers/">Arctic Frontiers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-invasion/">Arctic invasion</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-national-wildlife-refuge/">Arctic National Wildlife Refuge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-oscillation/">Arctic Oscillation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-report-card-2014/">Arctic Report Card 2014</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-sea-ice/">Arctic sea ice</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arctic-warming/">Arctic warming</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arcticfrontiers/">ArcticFrontiers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arizona/">Arizona</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arkansas/">Arkansas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/armageddon/">Armageddon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/arun-kumar/">Arun Kumar</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/asian-heat-wave/">Asian heat wave</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aso/">ASO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aster/">ASTER</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/asteroid/">Asteroid</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/asteroid-2012-da14/">Asteroid 2012 DA14</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/asteroid-2014-aa/">Asteroid 2014 AA</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/astronomy-2/">astronomy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/astronomy-magazine/">Astronomy Magazine</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/astrophotography/">astrophotography</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atchafalaya-river/">Atchafalaya River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atlanta/">Atlanta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atlantic-hurricane-season/">Atlantic hurricane season</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atlantic-hurricanes/">Atlantic hurricanes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atlantic-ocean/">Atlantic Ocean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atlas/">Atlas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atmosphere-2/">atmosphere</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atmospheric-circulation/">atmospheric circulation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atmospheric-rivers/">atmospheric rivers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atom-bomb/">atom bomb</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/atomic-bomb/">atomic bomb</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aura-satellite/">Aura satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aurora/">aurora</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aurora-australis/">aurora australis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aurora-borealis/">aurora borealis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/auroras/">auroras</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/australia/">Australia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/australian-bushfires/">Australian bushfires</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/aviation/">aviation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/axel-timmermann/">Axel Timmermann</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/azores/">Azores</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/baffin-bay/">Baffin Bay</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/baffin-island/">Baffin Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bahamas/">Bahamas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/baked-australia/">baked australia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bakken-formation/">Bakken formation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bald-fire/">Bald Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/baltic-sea/">Baltic Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/barchan-dunes/">barchan dunes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/barents-sea/">Barents Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/barringer-crater/">Barringer Crater</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bears-ears/">Bears Ears</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/beasts-of-the-southern-wild/">Beasts of the Southern Wild</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/beaufort-sea/">Beaufort Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/beaver-complex-fire/">Beaver Complex Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/beaver-creek-fire/">Beaver Creek Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/beijing/">Beijing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bells-twinpod/">Bell's twinpod</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bend/">Bend</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bering-sea/">Bering Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bering-sea-superstorm/">Bering Sea Superstorm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bering-strait/">Bering Strait</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/big-island/">Big Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/big-meadows-fire/">Big Meadows Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/big-thompson-river/">Big Thompson River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bill-patzert/">Bill Patzert</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/biodiversity/">biodiversity</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/biology/">biology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bioprospecting/">bioprospecting</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/biotechnology/">biotechnology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/birds/">birds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/birth-of-el-nino/">Birth of El Niño</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bjorg-risebrobakken/">Bjørg Risebrobakken</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/black-forest-fire/">Black Forest Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/black-sea-fleet/">Black Sea Fleet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blackout/">blackout</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blockbuster-blizzard/">blockbuster blizzard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blue-arctic/">blue Arctic</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blue-marble/">Blue Marble</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blue-mountains/">Blue Mountains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blue-green-algae/">blue-green algae</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/blue-green-algae-bloom/">blue-green algae bloom</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bob-marshall/">Bob Marshall</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bombogenesis/">bombogenesis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bombus-huntii/">Bombus huntii</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bonnie-sue-hitchcock/">Bonnie-Sue Hitchcock</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/boreas/">Boreas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/boston/">Boston</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/boulder/">Boulder</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/boulder-creek/">Boulder Creek</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/boulder-flooding/">Boulder flooding</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/brad-panovich/">Brad Panovich</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/brainard-lake-recreation-area/">Brainard Lake Recreation Area</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/breadbasket/">breadbasket</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bret-stephens/">Bret Stephens</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/brian-head-fire/">Brian Head Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bridal-veil-falls/">Bridal Veil Falls</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/british-antarctic-survey/">British Antarctic Survey</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/british-columbia/">British Columbia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/british-isles/">British Isles</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/browning/">browning</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bruce-willis/">Bruce Willis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/brule-formation/">Brule Formation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bryan-johnson/">Bryan Johnson</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/buffalo/">Buffalo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bumblebees/">bumblebees</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bureau-of-reclamation/">Bureau of Reclamation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/busfire/">busfire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bushfire/">bushfire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/bushfires/">bushfires</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/buzz-aldrin/">Buzz Aldrin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cafo/">CAFO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cairo/">Cairo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/calcium-deposition/">calcium deposition</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/california/">California</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/california-air-national-guard/">California Air National Guard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/california-department-of-water-resources/">California Department of Water Resources</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/california-drought/">California drought</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/california-snowpack/">California snowpack</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/california-wildfires/">California wildfires</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cambodia/">Cambodia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/canada/">Canada</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/canada-france-hawaii-telescope/">Canada-France-Hawaii Telescope</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/canary-islands/">Canary Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cape-cod/">Cape Cod</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cape-hatteras/">Cape Hatteras</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carbon/">carbon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carbon-county/">Carbon County</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carbon-dioxide/">carbon dioxide</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carcinogens/">carcinogens</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carl-sagan/">Carl Sagan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carlsbad/">Carlsbad</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/carrington-event/">Carrington Event</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cascades/">Cascades</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/casiguran/">Casiguran</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/caspian-sea/">Caspian Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cassini/">Cassini</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cato-institute/">Cato Institute</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/central-valley/">Central Valley</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cfcs/">CFCs</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cfsr/">CFSR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/channel-country/">Channel Country</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chariot-fire/">Chariot Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/charmain-hamilton/">Charmain Hamilton</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/charon/">Charon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chelyabinsk/">Chelyabinsk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chelyabinsk-meteor/">Chelyabinsk meteor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chile/">Chile</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/china/">China</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chinook-winds/">Chinook winds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chita/">Chita</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chlorofluorocarbons/">chlorofluorocarbons</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chris-castillo/">Chris Castillo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chris-hadfield/">Chris Hadfield</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/christchurch/">Christchurch</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/christi-turner/">Christi Turner</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/christmas/">Christmas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/christopher-c-burt/">Christopher C. Burt</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/christopher-small/">Christopher Small</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chugach-mountains/">Chugach Mountains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/chukchi-sea/">Chukchi Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cimss/">CIMSS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/circumpolar-deep-water/">Circumpolar Deep Water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cirrus-clouds/">cirrus clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cleveland-volcano/">Cleveland volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-2/">climate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-central/">Climate Central</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-change/">climate change</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-change-communication/">climate change communication</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-change-impacts/">climate change impacts</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-council/">Climate Council</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-extremes/">climate extremes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-extremes-index/">Climate Extremes Index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-lab-book/">Climate Lab Book</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-models/">climate models</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-prediction-center/">Climate Prediction Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-talks/">climate talks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climate-variation/">climate variation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/climatic-research-unit/">Climatic Research Unit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cloud-formations/">cloud formations</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cloud-patterns/">cloud patterns</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cloud-spirals/">cloud spirals</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cloud-streets/">cloud streets</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/clouds/">clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cme/">CME</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cmi/">CMI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/co2/">CO2</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coal/">coal</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coastal-erosion/">coastal erosion</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coffin-v-left-hand/">Coffin v Left Hand</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cold-front/">cold front</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cold-snap/">cold snap</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colin-mcdonald/">Colin McDonald</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colony-collapse-disorder/">Colony Collapse Disorder</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado/">Colorado</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-big-thompson-project/">Colorado Big Thompson Project</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-deluge/">Colorado deluge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-flooding/">Colorado flooding</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-plateau/">Colorado Plateau</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-river/">Colorado River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-river-basin/">Colorado River Basin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/colorado-wildfires/">Colorado wildfires</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet/">comet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet-45phonda-mrkos-pajdusakova/">Comet 45P/Honda-Mrkos-Pajdušáková</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet-67p/">Comet 67P</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet-67pchuryumov-gerasimenko/">Comet 67P/Churyumov-Gerasimenko</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet-encke/">Comet Encke</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet-ison/">Comet Ison</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comet-panstarrs/">Comet PanSTARRS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/comets/">comets</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/computer-modeling/">computer modeling</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/congress/">Congress</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/connecticut-river/">Connecticut River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/conocophillips/">ConocoPhillips</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/convection/">convection</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/convection-layer/">convection layer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cooperative-institute-for-meteorological-satellite-studies/">Cooperative Institute for Meteorological Satellite Studies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/copernicus/">Copernicus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/copernicus-climate-change-service/">Copernicus Climate Change Service</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coral/">coral</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/corey-powell/">Corey Powell</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/corona/">corona</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-arcs/">coronal arcs</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-heating-problem/">coronal heating problem</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-hole/">coronal hole</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-holes/">coronal holes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-loops/">coronal loops</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-mass-ejection/">coronal mass ejection</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-mass-ejections/">coronal mass ejections</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/coronal-rain/">coronal rain</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cory-powell/">Cory Powell</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cosmic-origins/">cosmic origins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cosmic-uroboros/">cosmic Uroboros</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cosmology-2/">cosmology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cottonwood-trees/">cottonwood trees</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/crimea/">Crimea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/crisscrossing-glaciers/">crisscrossing glaciers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cristobal/">Cristobal</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/crude-oil/">crude oil</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cryosat-2/">CryoSat-2</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cryovolcano/">cryovolcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/crystal-serenity/">Crystal Serenity</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cuba/">Cuba</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cumulonimbus/">cumulonimbus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cumulus-cloud/">cumulus cloud</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cumulus-clouds/">cumulus clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/curiosity-rover/">Curiosity rover</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/curiosity-self-portraits/">Curiosity self-portraits</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cutoff-low/">cutoff low</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyanobacteria/">cyanobacteria</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyclogenesis/">cyclogenesis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyclone/">cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyclone-chapala/">Cyclone Chapala</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyclone-fantala/">Cyclone Fantala</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyclone-phailin/">Cyclone Phailin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/cyclones/">cyclones</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dan-kahan/">Dan Kahan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dark-matter/">dark matter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dark-snow-project/">Dark Snow Project</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/david-parsons/">David Parsons</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/david-rose/">David Rose</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/david-strait/">David Strait</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/david-thomas-smith/">David Thomas Smith</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/davina-andersson/">Davina Andersson</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/day-fire/">Day Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dead-zones/">dead zones</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/deadliest-catch/">Deadliest Catch</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/deadly-twisters/">deadly twisters</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dean-pesnell/">Dean Pesnell</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/death-valley/">Death Valley</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dec-2015/">Dec. 2015</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/deep-freeze/">deep freeze</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/deep-impact/">Deep Impact</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/deep-space-climate-observatory/">Deep Space Climate Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/defense-meteorological-satellite-program/">Defense Meteorological Satellite Program</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/delhi/">Delhi</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/denialism/">denialism</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/denver-international-airport/">Denver International Airport</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/derecho/">derecho</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/detwiler-fire/">Detwiler Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/devastating-floods/">devastating floods</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/development/">development</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/diane-thompson/">Diane Thompson</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/digital-globe/">Digital Globe</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/disappearing-rio-grande/">disappearing Rio Grande</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/discovr/">DISCOVR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/discvr/">DISCVR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dmsp/">DMSP</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dmsp-satellite/">DMSP satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/donald-trump/">Donald Trump</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dow/">DOW</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/downwelling-kelvin-wave/">downwelling Kelvin wave</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/draa/">draa</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drake-olson/">Drake Olson</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drew-point/">Drew Point</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drilling/">drilling</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drinking-water/">drinking water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drone/">drone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drones/">drones</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drought/">drought</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drought-monitor/">Drought Monitor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/drug-development/">drug development</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dry/">dry</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dscovr/">DSCOVR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dulag/">Dulag</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dumb/">dumb</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dumberer/">dumberer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dunes/">dunes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dust/">dust</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dust-front/">dust front</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dust-storm/">dust storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/dust-storms/">dust storms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/e-1-settlement/">E-1 settlement</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth/">earth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-2-0/">Earth 2.0</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-art/">Earth Art</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-day/">Earth Day</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-mosaic/">Earth mosaic</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-observatory/">Earth Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-polychromatic-imaging-camera/">Earth Polychromatic Imaging Camera</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-science-2/">earth science</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earth-systems-research-laboratory/">Earth Systems Research Laboratory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earths-terminator/">Earth's terminator</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earthart/">EarthArt</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earthkam/">EarthKAM</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earthquake/">earthquake</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earthquakes/">Earthquakes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/earthrise/">Earthrise</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/east-coast/">East Coast</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eastern-pacific/">eastern Pacific</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eclipse/">eclipse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ecology/">ecology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ed-hawkins/">Ed Hawkins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/effluent/">effluent</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/egil-olli/">Egil Olli</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/egypt/">Egypt</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eiler-fire/">Eiler Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/el-limbo/">El Limbo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/el-nino/">El Niño</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/el-nino-forecast/">El Niño forecast</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/el-nino-ish/">El Niño-ish</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/el-yawno/">El Yawño</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/elections/">elections</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/elephant-butte-reservoir/">Elephant Butte Reservoir</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/elizabeth-mcnie/">Elizabeth McNie</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/embargo/">embargo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/empty-quarter/">Empty Quarter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/enceladus/">Enceladus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/encyclical/">encyclical</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/energy/">energy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/enso/">ENSO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/environmental-journalism/">environmental journalism</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/environmental-visualization-laboratory/">Environmental Visualization Laboratory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eolian/">eolian</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eosdis/">EOSDIS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/epic/">EPIC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/epic-camera/">EPIC camera</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/equatorial-pacific/">equatorial Pacific</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eric-holthaus/">Eric Holthaus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eric-rignot/">Eric Rignot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eric-steig/">Eric Steig</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/erie-county/">Erie County</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eruption/">eruption</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/esa/">ESA</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/esmark-glacier/">Esmark Glacier</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/espen-barth-eide/">Espen Barth Eide</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/esrl/">ESRL</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eumetsat/">EUMETSAT</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eurasia-plate/">Eurasia plate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eurasian-plate/">Eurasian Plate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/european-space-agency/">European Space Agency</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eutrophication/">eutrophication</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/every-day-wonders-2/">every day wonders</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/explosions/">explosions</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extraterrestrial-life/">extraterrestrial life</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extratropical-cyclone/">extratropical cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extreme-heat/">extreme heat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extreme-storms/">extreme storms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extreme-weather/">extreme weather</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extreme-weather-ncdc/">extreme weather NCDC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/extreme-wildfire/">extreme wildfire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eye-candy/">eye candy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eye-of-the-storm/">Eye of the Storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/eyewall-replacement/">eyewall replacement</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fact-checking/">fact checking</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fairbanks/">Fairbanks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/february-2016/">February 2016</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fertilizer/">fertilizer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fiji/">Fiji</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/filament-eruption/">filament eruption</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/filament-eruptions/">filament eruptions</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fine-particulate-pollution/">fine particulate pollution</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fingerprints-of-water/">fingerprints of water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fire/">fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fire-cloud/">fire cloud</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fire-clouds/">fire clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fire-suppression/">fire suppression</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fireball/">fireball</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fires/">fires</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fires-erupt/">fires erupt</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flagstaff/">Flagstaff</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flare/">flare</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flash/">FLASH</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flash-flooding/">flash flooding</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flight-370/">Flight 370</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flight-qz8501/">Flight QZ8501</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/floating-objects/">floating objects</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flood-risks/">flood risks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flooding/">flooding</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/floods/">floods</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flores/">Flores</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/florida/">Florida</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flying-saucers/">flying saucers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flying-saucer-moon/">flying-saucer moon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/flyover/">flyover</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fog/">fog</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/folsom-lake/">Folsom Lake</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/food-security/">food security</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/forest-service-employees-for-environmental-ethics/">Forest Service Employees for Environmental Ethics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fort-collins/">Fort Collins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fort-hood/">Fort Hood</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fort-mcmurray/">Fort McMurray</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fossil-fuels-2/">fossil fuels</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fountain-formation/">Fountain Formation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fourmile-canyon/">Fourmile Canyon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fourmile-creek/">Fourmile Creek</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fracking/">fracking</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fractal-drainages/">fractal drainages</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fractals/">fractals</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fragile-oasis/">Fragile Oasis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/franz-josef-land/">Franz Josef Land</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/frej-icebreaker/">Frej icebreaker</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/friendship-7/">Friendship 7</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/front-range/">Front Range</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/frost/">frost</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/frowning/">frowning</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fsee/">FSEE</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fujiwhara-effect/">Fujiwhara effect</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/fukushima/">Fukushima</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/funny-river-fire/">Funny River Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/furious-fifties/">Furious Fifties</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/furnace-creak/">Furnace Creak</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/future-tense/">Future Tense</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/galena-fire/">Galena Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/galileo/">Galileo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gasoline-prices/">gasoline prices</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gavin-schmidt/">Gavin Schmidt</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gay-marriage/">gay marriage</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geocolor/">GeoColor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geology-2/">geology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geomagnetic-storm/">geomagnetic storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geomorphology/">geomorphology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geophysical-fluid-dynamics/">geophysical fluid dynamics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geopotential-height/">geopotential height</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geos-5/">GEOS-5</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/geosynchronous-orbit/">geosynchronous orbit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/germany/">Germany</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gibbous-moon/">gibbous moon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gifford-miller/">Gifford Miller</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/giss/">GISS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gistemp/">GISTEMP</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/glacier-national-park/">Glacier National Park</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/glaciers/">glaciers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/glaciology/">glaciology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/glen-canyon-dam/">Glen Canyon Dam</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-average-temperature/">global average temperature</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-cooling/">global cooling</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-temperature-anomalies/">global temperature anomalies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-warming-2/">global warming</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-warming-climate-change/">global warming climate change</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-warming-hiatus/">global warming hiatus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/global-warming-pause/">global warming pause</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goddard-institute-for-space-studies/">Goddard Institute for Space Studies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goddard-space-flight-center/">Goddard Space Flight Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-weather-satelittes/">GOES weather satelittes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-12/">GOES-12</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-13/">GOES-13</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-14/">GOES-14</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-15/">GOES-15</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-16/">GOES-16</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-east/">GOES-East</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-r/">GOES-R</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/goes-west/">GOES-West</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/google/">Google</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/google-earth/">Google Earth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/google-maps/">Google Maps</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/government-shutdown/">government shutdown</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gpm/">GPM</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gpm-satellite/">GPM satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/grand-canyon/">Grand Canyon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/grand-finale/">Grand Finale</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/granules/">granules</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gravity-waves/">gravity waves</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/great-lakes/">Great Lakes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/great-plains/">Great Plains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/great-red-spot/">Great Red Spot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/great-salt-lake/">Great Salt Lake</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/great-smoky-mountains/">Great Smoky Mountains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greeley/">Greeley</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenbay-packers/">Greenbay Packers</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenhouse-gases/">greenhouse gases</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenland/">Greenland</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenland-ice-sheet/">Greenland ice sheet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenland-melt-duration/">Greenland melt duration</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenland-melt-extent/">Greenland melt extent</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greenland-summit/">Greenland Summit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/greg-gorman/">Greg Gorman</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gregory-carbin/">Gregory Carbin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ground-level-ozone/">ground-level ozone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/guatemala/">Guatemala</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gulf-of-mexico/">Gulf of Mexico</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gulf-stream/">Gulf Stream</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/gypsum/">gypsum</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/haboob/">haboob</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hainan/">Hainan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/haines-index/">Haines Index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/haiyan/">Haiyan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/halley-research-station/">Halley Research Station</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/halloween/">Halloween</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hangzhou/">Hangzhou</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/happy-holidays/">Happy Holidays</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/harald-loeng/">Harald Loeng</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/harbor-seal/">harbor seal</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/harold-brooks/">Harold Brooks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hathaway-fire/">Hathaway Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hatteras-island/">Hatteras Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hawaii/">Hawaii</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hawaiian-islands/">Hawaiian Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hayn-crater/">Hayn Crater</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hazardous-air-pollution/">hazardous air pollution</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/headwaters-economics/">Headwaters Economics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/heard-island/">Heard Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/heat/">heat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/heat-wave/">heat wave</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/heat-waves/">heat waves</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/heliocentric-model/">heliocentric model</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/helioseismic-wave/">helioseismic wave</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/henry-paulson/">Henry Paulson</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/here-we-go-again/">here we go again</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/high-plains/">High Plains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/high-plains-haboob/">High Plains haboob</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/high-temperatures/">high temperatures</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hillary-clinton/">Hillary Clinton</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/himalayas/">Himalayas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/himawari-8/">Himawari-8</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/himawari-9/">Himawari-9</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hinode/">Hinode</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hirise/">HiRise</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hirise-camera/">HiRise camera</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hiroshima/">Hiroshima</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hit-list/">hit list</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hoar-frost/">hoar frost</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/home-planet/">home planet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/honeybees/">honeybees</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hoover-dam/">Hoover Dam</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/horowitz-crater/">Horowitz Crater</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/horseshoe-falls/">Horseshoe Falls</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hosed/">hosed</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hottest-years-on-record/">hottest years on record</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/house-republicans/">House Republicans</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hubble-space-telescope/">Hubble Space Telescope</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hudson-river/">Hudson River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane/">hurricane</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-alex/">Hurricane Alex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-amanda/">Hurricane Amanda</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-arthur/">Hurricane Arthur</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-dora/">Hurricane Dora</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-edouard/">Hurricane Edouard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-fernanda/">Hurricane Fernanda</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-genevieve/">Hurricane Genevieve</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-gonzalo/">Hurricane Gonzalo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-hillary/">Hurricane Hillary</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-ignacio/">Hurricane Ignacio</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-irwin/">Hurricane Irwin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-iselle/">Hurricane Iselle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-jimena/">Hurricane Jimena</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-joaquin/">Hurricane Joaquin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-julio/">Hurricane Julio</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-katrina/">Hurricane Katrina</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-kilo/">Hurricane Kilo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-matthew/">Hurricane Matthew</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-patricia/">Hurricane Patricia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-sandy/">Hurricane Sandy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-season/">hurricane season</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-warning/">hurricane warning</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-force-blizzard/">hurricane-force blizzard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-force-low/">hurricane-force low</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricane-force-storm/">hurricane-force storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurricanes/">hurricanes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hurtigruten/">Hurtigruten</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hydraulic-fracturing/">hydraulic fracturing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hydroelectricity/">hydroelectricity</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hydrothermal-vents/">hydrothermal vents</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hypoxia/">hypoxia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/hypoxic-zone/">hypoxic zone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ian-joughin/">Ian Joughin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice/">ice</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-age/">ice age</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-bowl/">Ice Bowl</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-caps/">ice caps</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-cores/">ice cores</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-makes-fire/">Ice Makes Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-mountains/">ice mountains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-shelf/">ice shelf</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-shelves/">ice shelves</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ice-volcano/">ice volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/iceberg/">iceberg</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/icebridge/">IceBridge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/iceland/">Iceland</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/icesat/">ICESat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/icing/">icing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/idaho/">Idaho</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ides-of-october-storm/">Ides of October Storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/idvsolutions/">idvsolutions</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/idyllwild/">Idyllwild</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/image-of-the-day/">image of the day</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/imageo/">ImaGeo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/imerg/">IMERG</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/impacts/">impacts</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/inciweb/">Inciweb</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/india/">India</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indian-ocean/">Indian Ocean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indian-ocean-dipole/">Indian Ocean Dipole</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indian-plate/">Indian plate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indo-australian-plate/">Indo-Australian plate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indo-gangetic-plain/">Indo-Gangetic Plain</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indonesia/">Indonesia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/indonesian-volcano/">Indonesian volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/insects/">insects</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/instaar/">INSTAAR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/interdecadal-pacific-oscillation/">Interdecadal Pacific Oscillation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/interface-region-imaging-spectrograph/">Interface Region Imaging Spectrograph</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/interference/">interference</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/intergovernmental-panel-on-climate-change/">Intergovernmental Panel on Climate Change</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/international-space/">International Space</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/international-space-station/">International Space Station</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/interstellar-space/">interstellar space</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/inversion-layer/">inversion layer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/io/">Io</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ipcc/">IPCC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/iran/">Iran</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ireland/">Ireland</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/iris/">IRIS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/irkutsk/">Irkutsk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/irrawaddy-river/">Irrawaddy River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/isanotski-volcano/">Isanotski Volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ison/">ISON</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/israel/">Israel</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/iss/">ISS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/izu-oshima/">Izu Oshima</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jakobshavn-glacier/">Jakobshavn Glacier</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/james-ross-island/">James Ross Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jane-lubchenco/">Jane Lubchenco</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/janice-brahney/">Janice Brahney</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/japan/">Japan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/japan-meteorological-agency/">Japan Meteorological Agency</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jason-box/">Jason Box</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jason-neff/">Jason Neff</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jason-2/">Jason-2</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/java/">Java</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/java-trench/">Java Trench</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jeff-adkins/">Jeff Adkins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jeff-masters/">Jeff Masters</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jens-johan-hjort/">Jens Johan Hjort</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jeremie-mouginot/">Jeremie Mouginot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jermie-mouginot/">Jermie Mouginot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jerry-yulsman/">Jerry Yulsman</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jerusalem/">Jerusalem</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jet-streak/">jet streak</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jet-stream/">jet stream</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/joel-primack/">Joel Primack</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/john-fasullo/">John Fasullo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/john-glenn/">John Glenn</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/john-hawkins/">John Hawkins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/john-stetson/">John Stetson</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/john-wesley-powell/">John Wesley Powell</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/joint-typhoon-warming-center/">Joint Typhoon Warming Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/joint-typhoon-warning-center/">Joint Typhoon Warning Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/julienne-stroeve/">Julienne Stroeve</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/july-2015/">July 2015</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/july-2016/">July 2016</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/june-2015/">June 2015</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/june-2017/">June 2017</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/juno/">Juno</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/junocam/">JunoCam</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/jupiter/">Jupiter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/juventae-chasma/">Juventae Chasma</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kaleidoscope/">kaleidoscope</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kalimantan/">Kalimantan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kamchatka-peninsula/">Kamchatka Peninsula</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kanawha-river/">Kanawha River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kansas/">Kansas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kara-sea/">Kara Sea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/karen-nyberg/">Karen Nyberg</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/karl-battams/">Karl Battams</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kathmandu/">Kathmandu</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/katy-barnhart/">Katy Barnhart</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/katydids/">katydids</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/keith-kloor/">Keith Kloor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kelud/">Kelud</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kelut/">Kelut</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kelvin-wave/">Kelvin Wave</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kennedy-space-center/">Kennedy Space Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kepler/">Kepler</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kepler-452b/">Kepler-452b</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kevin-trenberth/">Kevin Trenberth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/keystone-xl/">Keystone XL</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kim-holmen/">Kim Holmén</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/king-fire/">King Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kirkenes/">Kirkenes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kjell-lindgren/">Kjell Lindgren</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/klaus-wolter/">Klaus Wolter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/koichi-wakata/">Koichi Wakata</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kompsat-2/">Kompsat-2</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kuiper-belt/">Kuiper Belt</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kv-svalbard/">KV Svalbard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/kyushu/">Kyushu</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/la-nada/">La Nada</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/la-nina/">La Niña</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/la-nino/">La Niño</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/labrador/">Labrador</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/labrador-current/">Labrador Current</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lafourche-parish/">Lafourche Parish</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lahore/">Lahore</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-baikal/">Lake Baikal</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-chad/">Lake Chad</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-effect-snow/">lake effect snow</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-erie/">Lake Erie</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-fire/">Lake Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-mead/">Lake Mead</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-oroville/">Lake Oroville</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-plateau/">Lake Plateau</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-powell/">Lake Powell</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-shasta/">Lake Shasta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-superior/">Lake Superior</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-tahoe/">Lake Tahoe</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lake-vostok/">Lake Vostok</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lambeau-field/">Lambeau Field</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lance/">Lance</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/land-ocean-temperature-index/">Land-Ocean Temperature Index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landmark-decision/">landmark decision</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landsat/">Landsat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landsat-data-continuity-mission/">Landsat Data Continuity Mission</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landsat-7/">Landsat-7</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landsat-8/">Landsat-8</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landscape/">landscape</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landslide/">landslide</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/landslides/">landslides</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/larsen-c/">Larsen C</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/larsen-c-ice-shelf/">Larsen C Ice Shelf</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/las-conchas-fire/">Las Conchas Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/las-vegas/">Las Vegas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/laurentide-ice-sheet/">Laurentide Ice Sheet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ldcm/">LDCM</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ldcm-satellite/">LDCM satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lee-wave-lenticular-clouds/">lee-wave lenticular clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/left-hand-creek/">Left Hand Creek</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/left-hand-water/">Left Hand Water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/leidy-glacier/">Leidy Glacier</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/leif-magne-helgesen/">Leif Magne Helgesen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lem/">LEM</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lenticular-clouds/">lenticular clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lesser-sunda-islands/">Lesser Sunda Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lgbt-flag/">LGBT flag</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lifeng-luo/">Lifeng Luo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lightning/">lightning</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/limber-pine/">limber pine</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/little-sitkin-island/">Little Sitkin Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lodgepole-pine/">lodgepole pine</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lofoten-islands/">Lofoten Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/loma-fire/">Loma Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/long-island/">Long Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/longmont/">longmont</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/longyearbyen/">Longyearbyen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/los-angeles/">Los Angeles</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/loti/">LOTI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/louisiana/">Louisiana</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lro/">LRO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/luichow-peninsula/">Luichow Peninsula</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/luna-island/">Luna Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lunar-excursion-module/">Lunar Excursion Module</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lunar-impact/">lunar impact</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lunar-module/">Lunar Module</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lunar-reconnaissance-orbiter/">Lunar Reconnaissance Orbiter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lunar-transit/">lunar transit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lung-cancer/">lung cancer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/luzon/">Luzon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lybia/">Lybia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/lyons/">Lyons</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ms-lofoten/">M/S Lofoten</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/maaleh-adumim/">Maaleh Adumim</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mabcent/">MabCent</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/madden-julian-oscillation/">Madden Julian Oscillation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/magic-hour/">magic hour</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/magnetic-fingerprints/">magnetic fingerprints</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mahli/">MAHLI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/maid-of-the-mist/">Maid of the Mist</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/malaysian-airlines/">Malaysian Airlines</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mammatus-clouds/">mammatus clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/maniitsoq/">Maniitsoq</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/marc-morano/">Marc Morano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/march/">March</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/maren-esmark/">Maren Esmark</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/margaret-campbell-brown/">Margaret Campbell-Brown</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/marie-dumont/">Marie Dumont</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/marie-anne-blanchet/">Marie-Anne Blanchet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/marika-holland/">Marika Holland</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mark-rothko/">Mark Rothko</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mark-serreze/">Mark Serreze</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mars/">Mars</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mars-curiosity-rover/">Mars Curiosity Rover</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mars-orbiter-mission/">Mars Orbiter Mission</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mars-reconnaissance-orbiter/">Mars Reconnaissance Orbiter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/marthas-vineyard/">Martha's Vineyard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/martin-hoerling/">Martin Hoerling</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/massive-sea-of-warmth/">massive sea of warmth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mauna-kea/">Mauna Kea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mauna-loa/">Mauna Loa</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/maven/">MAVEN</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/maximilian-teodorescu/">Maximilian Teodorescu</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/may/">May</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mayflies/">mayflies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mcmurdo/">McMurdo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mcmurdo-station/">McMurdo Station</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mcs/">MCS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/megacities/">megacities</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/megadroughts/">megadroughts</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mei/">MEI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/melbourne/">Melbourne</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/melt-ponds/">melt ponds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mer-de-glace/">Mer de Glace</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meramec-river/">Meramec River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mercury/">Mercury</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mercury-transit/">Mercury transit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mesoscale-convective-system/">mesoscale convective system</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mesoscale-convective-vortex/">mesoscale convective vortex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/messenger/">Messenger</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteor/">meteor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteor-crash/">meteor crash</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteor-crater/">Meteor Crater</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteorite/">meteorite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteorological-mayhem/">meteorological mayhem</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteorology/">meteorology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteors/">meteors</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteosat/">Meteosat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/meteosat-9/">Meteosat-9</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/methane/">methane</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mexico/">Mexico</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mh370/">MH370</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/michael-collins/">Michael Collins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/michael-kodas/">Michael Kodas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/michael-mann/">Michael Mann</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/michael-studinger/">Michael Studinger</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/michelle-lheureux/">Michelle L’Heureux</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/microcystis/">Microcystis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/micronesia/">Micronesia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mid-latitude-cyclone/">mid-latitude cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/middle-east/">Middle East</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mideast/">Mideast</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/midget-typhoon/">midget typhoon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/midwest/">Midwest</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/milankovitch-cycles/">Milankovitch cycles</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mimic/">MIMIC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mimicry/">mimicry</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/minna-bluff/">Minna Bluff</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mississippi-river/">Mississippi River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/missouri/">Missouri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mjo/">MJO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/modis/">MODIS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/molecular-cloud/">molecular cloud</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mondrian/">Mondrian</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/monsoon/">monsoon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/montana/">Montana</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/monte-carlo-simulation/">Monte Carlo simulation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/monthly-climate-reports/">monthly climate reports</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/moon/">moon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/moon-as-art/">moon as art</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/moon-landing/">moon landing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mother/">mother</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mother-earth/">Mother Earth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mothers-day/">Mother's Day</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/moulin/">moulin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/moulins/">moulins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mount-storsteinen/">Mount Storsteinen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mount-washington/">Mount Washington</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mountain-fire/">Mountain Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mountain-research-statio/">Mountain Research Statio</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mountain-wave/">mountain wave</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/movie/">movie</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mro/">MRO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mroi/">MRoI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mrs/">MRS.</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ms-vesteralen/">MS Vesterålen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mt-la-perouse/">Mt. La Perouse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mtsat/">MTSAT</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/mudslides/">mudslides</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/murmansk/">Murmansk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/myanmar/">Myanmar</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/myles-allen/">Myles Allen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/n-ice2015/">N-ICE2015</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/namib-desert/">Namib desert</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/namib-dune/">Namib Dune</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/namibia/">Namibia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nancy-ellen-abrams/">Nancy Ellen Abrams</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nanoflares/">nanoflares</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nantucket/">Nantucket</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nasa/">NASA</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nasa-earth-observatory/">NASA Earth Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nathalia-alzate/">Nathalia Alzate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-center-for-atmospheric-research/">National Center for Atmospheric Research</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-centers-for-environmental-information/">National Centers for Environmental Information</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-climate-overview/">national climate overview</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-climatic-data-center/">National Climatic Data Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-hurricane-center/">National Hurricane Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-interagency-fire-center/">National Interagency Fire Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-severe-storms-laboratory/">National Severe Storms Laboratory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/national-snow-and-ice-data-center/">National Snow and Ice Data Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nato/">NATO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/natural-disasters-2/">natural disasters</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/natural-gas/">natural gas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/naval-research-laboratory/">Naval Research Laboratory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ncar/">NCAR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ncdc/">NCDC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ncei/">NCEI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/neil-armstrong/">Neil Armstrong</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nelson-mandela/">Nelson Mandela</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/neoguri/">Neoguri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nepal/">Nepal</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nepartak/">Nepartak</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nerilie-abram/">Nerilie Abram</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nevada/">Nevada</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-england/">New England</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-horizons/">New Horizons</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-melones-reservoir/">New Melones Reservoir</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-mexico/">New Mexico</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-orleans/">New Orleans</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-river/">New River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-river-gorge/">New River Gorge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-south-wales/">New South Wales</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-years-eve/">New Years Eve</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-york/">New York</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-york-city/">New York City</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-york-times/">New York Times</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/new-zealand/">New Zealand</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/newton/">Newton</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nexrad/">NEXRAD</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nfl/">NFL</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ngc-6357/">NGC 6357</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/niagara-falls/">Niagara Falls</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/night-lights/">night lights</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nile/">Nile</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nile-delta/">Nile Delta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nitrogen/">nitrogen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nitrogen-dioxide/">nitrogen dioxide</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/niwot/">Niwot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/no-relief/">no relief</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/no-till-agriculture/">no-till agriculture</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/noaa/">NOAA</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nock-ten/">Nock-ten</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/noctilucent-clouds/">noctilucent clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/noodle/">noodle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/noreaster/">Nor'easter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/norilsk/">Noril'sk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-atlantic/">North Atlantic</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-atlantic-storm/">North Atlantic storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-atlantic-storms/">North Atlantic storms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-carolina/">North Carolina</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-korea/">North Korea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-pole/">North Pole</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/north-pole-lake/">North Pole lake</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/northeastern-united-states/">Northeastern United States</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/northern-lights/">Northern Lights</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/northern-sea-route/">Northern Sea Route</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/northern-territories/">Northern Territories</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/northwest/">Northwest</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/northwest-passage/">Northwest Passage</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/norway/">Norway</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/norwegian-polar-insitute/">Norwegian Polar Insitute</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/norwegian-polar-institute/">Norwegian Polar Institute</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nova-scotia/">Nova Scotia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/novaya-zemlya/">Novaya Zemlya</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/november/">November</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/noxubee-county-tornado/">Noxubee County tornado</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/npr/">NPR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nsidc/">NSIDC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nssl/">NSSL</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nuclear-spectroscopic-telescope-array/">Nuclear Spectroscopic Telescope Array</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nuclear-testing/">nuclear testing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nuri/">Nuri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nustar/">NuSTAR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nutrients/">nutrients</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/nuuk/">Nuuk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/obama/">Obama</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/occluded-front/">occluded front</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ocean-acidification/">ocean acidification</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ocean-currents/">ocean currents</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ocean-heat-content/">ocean heat content</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oceanography-2/">oceanography</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/october/">October</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/october-2016/">October 2016</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/odile/">Odile</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ogalala-lakota-nation/">Ogalala Lakota Nation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oil/">oil</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oil-drilling/">oil drilling</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oil-exploration/">oil exploration</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oil-sands/">oil sands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/okinawa/">Okinawa</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oklahoma/">Oklahoma</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oli/">OLI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/olr/">OLR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/olympic-games/">Olympic games</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/olympics/">Olympics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oman/">Oman</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/omps/">OMPS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/omsk/">Omsk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/open-water/">open water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/operation-ice-bridge/">Operation Ice Bridge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/operation-icebridge/">Operation IceBridge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oregon/">Oregon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/organic-brown-gunk/">organic brown gunk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/origin-of-life/">origin of life</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/orographic-cirrus-clouds/">orographic cirrus clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/oscars/">Oscars</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/out-there/">Out There</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/outer-banks/">Outer Banks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/outgoing-longwave-radiation/">outgoing longwave radiation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/over-shooting-cloud-tops/">over-shooting cloud tops</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/over-shooting-tops/">over-shooting tops</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/overshooting-tops/">overshooting tops</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ozone-hole/">ozone hole</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ozone-mapping-profiler-suite/">Ozone Mapping Profiler Suite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pacheco-canyon-fire/">Pacheco Canyon Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pacific-decadal-oscillation/">Pacific Decadal Oscillation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pacific-northwest/">Pacific Northwest</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pacific-ocean/">Pacific Ocean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pacific-walker-circulation/">Pacific Walker circulation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pale-blue-dot/">Pale Blue Dot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paleoclimatology/">paleoclimatology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/palestine/">Palestine</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/palm-springs/">Palm Springs</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/palo-duro-canyon/">Palo Duro Canyon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paluweh/">Paluweh</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paola-testa/">Paola Testa</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paris/">Paris</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paris-agreement/">Paris Agreement</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/particulate-pollution/">particulate pollution</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pat-mulroy/">Pat Mulroy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/patrick-michaels/">Patrick Michaels</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paul-kos/">Paul Kos</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/paul-lettieri/">Paul Lettieri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pdo/">PDO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/peace/">peace</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/peak-oil/">peak oil</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/perigee-moon/">perigee moon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/perihelion/">perihelion</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/persian-gulf/">Persian Gulf</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/persuasion/">persuasion</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/peru/">Peru</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pesticides/">pesticides</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pete-conrad/">Pete Conrad</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/petroleum/">petroleum</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/philae/">Philae</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/philippine-islands/">Philippine Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/philippines/">Philippines</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/phobos/">Phobos</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/phoenix/">Phoenix</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/phosphorous/">phosphorous</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/photo-illustration/">photo illustration</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/photography-2/">photography</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/photosphere/">photosphere</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/physaria-bellii/">Physaria bellii</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/physics-2/">physics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/phytoplankton/">phytoplankton</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pic-of-the-day-2/">Pic of the day</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pieter-tans/">Pieter Tans</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pike-hotshots/">Pike Hotshots</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pine-bark-beetle/">pine bark beetle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pine-beetle/">pine beetle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pine-island-glacier/">Pine Island Glacier</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pine-ridge/">Pine Ridge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pineapple-express/">pineapple express</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/piomas/">PIOMAS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pitot-tubes/">pitot tubes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/plains-cottonwood/">plains cottonwood</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/planck-length/">Planck length</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/planetary-science/">planetary science</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/plasma/">plasma</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/plate-tectonics/">plate tectonics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pliocene-epoch/">Pliocene Epoch</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pluto/">Pluto</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pm-2-5/">PM 2.5</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pm2-5/">PM2.5</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/poinsettia-fire/">Poinsettia Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/point-lobos-natural-reserve/">Point Lobos Natural Reserve</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/polar-bears/">polar bears</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/polar-paradox/">polar paradox</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/polar-vortex/">polar vortex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pollock-pines/">Pollock Pines</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pollution/">pollution</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pope/">Pope</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pope-francis/">Pope Francis</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/population-growth/">population growth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/populus-deltoides/">Populus deltoides</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/portrait-of-earth/">Portrait of Earth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/possibly-dangerous/">possibly dangerous</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/power-dissipation-index/">Power Dissipation Index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/power-grid/">power grid</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/powerhouse-fire/">Powerhouse Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/precipitable-water/">precipitable water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/precipitation/">precipitation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/precipitation-anomalies/">precipitation anomalies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/president-obama/">President Obama</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/presidential-debate/">presidential debate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/presidential-debates/">presidential debates</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/primal-earth-images/">Primal Earth Images</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/prominence-eruption/">prominence eruption</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/prospect-point/">Prospect Point</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/prospectors/">prospectors</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/psychedelic/">psychedelic</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/putin/">Putin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pyongyang/">Pyongyang</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pyrocb-blog/">pyroCb Blog</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pyrocumulus/">pyrocumulus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pyrocumulus-cloud/">pyrocumulus cloud</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/pyrocumulus-clouds/">pyrocumulus clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/queensland/">Queensland</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rd/">R&amp;D</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/radiative-imbalance/">radiative imbalance</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rain-on-snow/">rain on snow</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rainfall/">rainfall</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ray-rasker/">Ray Rasker</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/record-warmth/">record warmth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/recurring-slope-lineae/">recurring slope lineae</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/red-rocks/">Red Rocks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/red-zones/">red zones</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/reid-wiseman/">Reid Wiseman</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/reindeer/">reindeer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/remote-sensing-2/">remote sensing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/republicans/">Republicans</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/research-and-engineering-center-for-unmanned-vehicles/">Research and Engineering Center for Unmanned Vehicles</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/retardants/">retardants</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/reynolds-creek-fire/">Reynolds Creek Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rgb-airmass/">RGB airmass</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/richard-minnich/">Richard Minnich</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rick-mastracchio/">Rick Mastracchio</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ridiculously-resilient-ridge/">Ridiculously Resilient Ridge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rim-fire/">Rim Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rime/">rime</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ringed-seal/">ringed seal</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rings/">rings</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rio-grande/">Rio Grande</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/risky-business/">Risky Business</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/river-nile/">River Nile</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/river-of-life/">River of Life</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/robert-bindschadler/">Robert Bindschadler</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rosa-khutar/">Rosa Khutar</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rose-parade/">Rose Parade</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rosetta/">Rosetta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/royal-caribbean/">Royal Caribbean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rpws/">RPWS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rr245/">RR245</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rub-al-khali/">Rub' al Khali</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/rush-limbaugh/">Rush Limbaugh</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/russia/">Russia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/russian-academy-of-sciences/">Russian Academy of Sciences</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ryan-neely/">Ryan Neely</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sacramento-river-delta/">Sacramento River Delta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sahara-desert/">Sahara desert</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/saharan-air-layer/">Saharan Air Layer</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/saharan-dust/">Saharan dust</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/salekhard/">Salekhard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sally-ride/">Sally Ride</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/salmon-farming/">salmon farming</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/samantha-cristoforetti/">Samantha Cristoforetti</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sami/">Sami</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/san-bernardino-national-forest/">San Bernardino National Forest</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/san-clemente-island/">San Clemente Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/san-diego-county/">San Diego County</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sand-fire/">Sand Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sand-storm/">sand storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sandstorm/">sandstorm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sangeang-api/">Sangeang Api</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sangkhe-river/">Sangkhé River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/santa-ana-winds/">Santa Ana winds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/santa-barbara/">Santa Barbara</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/santa-catalina-island/">Santa Catalina Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/santa-clarita/">Santa Clarita</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/santa-fe/">Santa Fe</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/saskatchewan/">Saskatchewan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/saturn/">Saturn</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/saudi-arabia/">Saudi Arabia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sawhill-ponds/">Sawhill Ponds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/schrodingers-cat/">Schrödinger's Cat</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/schrodingers-comet/">Schrödinger's Comet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/scientific-visualization/">scientific visualization</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/scott-bachmeier/">Scott Bachmeier</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/scott-kelly/">Scott Kelly</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sdo/">SDO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-ice/">sea ice</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-ice-breakup/">sea ice breakup</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-ice-extent/">sea ice extent</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-ice-volume/">sea ice volume</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-level-rise/">sea level rise</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-of-okhotsk/">Sea of Okhotsk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-smoke/">sea smoke</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-surface-temperature/">sea surface temperature</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-surface-temperature-anomalies/">sea surface temperature anomalies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sea-surface-temperatures/">sea surface temperatures</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/seals/">seals</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/seasons/">seasons</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/seattle/">Seattle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sebkhat-el-melah/">Sebkhat El Melah</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/second-warmest/">second warmest</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/seismology/">seismology</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/selfie/">selfie</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/semisopochnoi-volcano/">Semisopochnoi volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sen-ted-cruz/">Sen. Ted Cruz</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sentinel-1a/">Sentinel-1A</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/seoul/">Seoul</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sesriem-canyon/">Sesriem Canyon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sevastopol/">Sevastopol</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/severe-tropical-cyclone-winston/">Severe Tropical Cyclone Winston</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/severe-weather/">severe weather</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/shanghai/">Shanghai</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sharps-formation/">Sharps Formation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/shaun-marcott/">Shaun Marcott</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sherpa-fire/">Sherpa Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/shipping/">shipping</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ships/">ships</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/shishaldin-volcano/">Shishaldin Volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/shiveluch/">Shiveluch</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sho/">SHO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/siberia/">Siberia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sierra-nevada/">Sierra Nevada</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sierra-nevada-mountains/">Sierra Nevada mountains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/silver-fire/">Silver Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/simulation/">simulation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/skeptical-science/">Skeptical Science</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sky/">sky</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/slate/">Slate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/smoke/">smoke</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snotel/">SNOTEL</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snow/">snow</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snow-drought/">snow drought</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snow-squall/">snow squall</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snow-water-equivalent/">snow water equivalent</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snowboob/">snowboob</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snowpack/">snowpack</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snowpocalypse/">Snowpocalypse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/snowstorm/">snowstorm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/soberanes-fire/">Soberanes Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sobranes-fire/">Sobranes Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sochi/">Sochi</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/soho/">SOHO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/soil-moisture/">soil moisture</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-activity/">solar activity</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-activity-cycle/">solar activity cycle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-and-heliospheric-observatory/">Solar and Heliospheric Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-corona/">solar corona</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-cycle/">solar cycle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-dynamics/">Solar Dynamics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-dynamics-laboratory/">Solar Dynamics Laboratory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-dynamics-observatory/">Solar Dynamics Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-eclipse/">solar eclipse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-eruption/">solar eruption</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-filaments/">solar filaments</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-flare/">solar flare</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-flares/">solar flares</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-heliospheric-observatory/">Solar Heliospheric Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-physics/">solar physics</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-prominence/">solar prominence</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-storm/">solar storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-system-2/">solar system</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solar-wind/">solar wind</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/solin-stark/">Solin Stark</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/somerset-levels/">Somerset Levels</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/son-of-blob/">Son of Blob</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sophia-nasr/">Sophia Nasr</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-africa/">South Africa</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-carolina/">South Carolina</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-dakota/">South Dakota</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-korea/">South Korea</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-pacific/">South Pacific</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-platte-river/">South Platte River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/south-sandwich-islands/">South Sandwich Islands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southeast/">Southeast</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southern-annular-mode/">Southern Annular Mode</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southern-california/">Southern California</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southern-lights/">southern lights</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southern-nevada-water-authority/">Southern Nevada Water Authority</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southern-ocean/">Southern Ocean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/southern-ontario/">Southern Ontario</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/soviet-union/">Soviet Union</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/space-exploration/">Space Exploration</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/space-weather/">space weather</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/space-weather-prediction-center/">Space Weather Prediction Center</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/springs-fire/">Springs Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/square-hole/">square hole</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/srsor/">SRSOR</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sst/">SST</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ssts/">SSTs</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/st-patricks-day/">St. Patrick's Day</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/star-formation/">star formation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/star-trek/">Star Trek</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/starfleet-command/">Starfleet Command</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/state-mine-fire/">State Mine Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/state-of-the-climate/">State of the Climate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/state-of-the-climate-2012/">State of the Climate 2012</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/statoil/">StatOil</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stefan-rahmstorf/">Stefan Rahmstorf</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/steigen/">Steigen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stereo/">STEREO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stereo-a/">STEREO-A</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stereo-b/">Stereo-B</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stereo-b-spacecraft/">Stereo-B spacecraft</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/storm/">storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/storm-frank/">Storm Frank</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/storm-surge/">storm surge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/storms/">storms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/strait-of-hormuz/">Strait of Hormuz</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/strange-bedfellows/">strange bedfellows</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stratus-clouds/">stratus clouds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/string-of-pearls/">String of Pearls</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/strongest-cyclone/">strongest cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/stupid/">stupid</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/subduction/">subduction</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/subsidence/">subsidence</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sukkertoppen-ice-cap/">Sukkertoppen ice cap</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sumatra/">Sumatra</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sun/">sun</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sun-dogs/">sun dogs</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/suncor/">Suncor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sundiving-comet/">sundiving comet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sungrazer-comets/">sungrazer comets</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sungrazing-comet/">sungrazing comet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sunrise/">sunrise</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sunset/">sunset</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sunspots/">sunspots</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/suomi-npp/">Suomi NPP</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/suomi-npp-satellite/">Suomi NPP satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-hagupit/">Super Typhoon Hagupit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-haima/">Super Typhoon Haima</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-haiyan/">Super Typhoon Haiyan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-maysak/">Super Typhoon Maysak</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-neoguri/">Super Typhoon Neoguri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-nepartak/">Super Typhoon Nepartak</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-nock-ten/">Super Typhoon Nock-ten</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-noul/">Super Typhoon Noul</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-nuri/">Super Typhoon Nuri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-rammasun/">Super Typhoon Rammasun</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-soudelor/">Super Typhoon Soudelor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-utor/">Super Typhoon Utor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-typhoon-vongfong/">Super Typhoon Vongfong</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-granules/">super-granules</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/super-storm/">super-storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/superbowl/">Superbowl</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/supercell-thunderstorm/">supercell thunderstorm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/supercell-thunderstorms/">supercell thunderstorms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/supermoon/">supermoon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/superstorm/">superstorm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/supreme-court/">Supreme Court</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/surface-melting/">surface melting</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/surge-of-cyclones/">surge of cyclones</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/surveyor-iii/">Surveyor III</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/svalbard/">Svalbard</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/svolvaer/">Svolvær</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sweden/">Sweden</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/swirling-cyclone/">swirling cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/swpc/">SWPC</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/sydney/">Sydney</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tacloban/">Tacloban</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/taiwan/">Taiwan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tar-sands/">tar sands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tartars/">Tartars</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tasmania/">Tasmania</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ted-scambos/">Ted Scambos</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ted-scripps-fellowships/">Ted Scripps Fellowships</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/teide-observatory/">Teide Observatory</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/teleconnections/">teleconnections</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/temperature/">temperature</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/temperature-anomalies/">temperature anomalies</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/temperature-inversion/">temperature inversion</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/terra/">Terra</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/terra-satellite/">Terra satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/terrebone-parish/">Terrebone Parish</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tettigoniidae/">Tettigoniidae</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/texas/">Texas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-badlands/">the Badlands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-blob/">The Blob</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-hexagon/">the Hexagon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-mail/">the Mail</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-philippines/">The Philippines</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-sound-of-ice-melting/">The Sound of Ice Melting</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-thing/">The Thing</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-walking-dead/">The Walking Dead</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/the-west/">the West</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/think-progress/">Think Progress</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/thirty-meter-telescop/">Thirty Meter Telescop</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tholins/">tholins</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/thomas-karl/">Thomas Karl</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/thomas-mote/">Thomas Mote</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/three-gorges-dam/">Three Gorges Dam</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/three-hurricanes/">three hurricanes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/thunderstorms/">thunderstorms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/thwaites-glacier/">Thwaites Glacier</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tianjin/">Tianjin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tibetan-plateau/">Tibetan Plateau</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tidal-locking/">tidal locking</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/timelapse/">timelapse</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/timelapse-photography/">timelapse photography</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tiny-typhoon/">tiny typhoon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tiros-1/">TIROS-1</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tmt/">TMT</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tokyo/">Tokyo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/toledo/">Toledo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tom-mangelsen/">Tom Mangelsen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tom-veblen/">Tom Veblen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tom-welsh/">Tom Welsh</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tom-yulsman/">Tom Yulsman</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tony-abbott/">Tony Abbott</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tooele/">Tooele</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tornado-tracks/">tornado tracks</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tornadoes/">tornadoes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tornados/">tornados</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/toronto/">Toronto</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/toronto-flooding/">Toronto flooding</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/total-precipitable-water/">total precipitable water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tpw/">TPW</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/trade-winds/">trade winds</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/training-thunderstorms/">training thunderstorms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/transverse-cloud-banding/">transverse cloud banding</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tree/">tree</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tree-swallows/">tree swallows</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/trmm-satellite/">TRMM satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/trochoidal-wobble/">trochoidal wobble</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tromso/">Tromsø</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tromsoya/">Tromsøya</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/trond-o-jorgensen/">Trond Ø. Jørgensen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cyclone/">tropical cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cyclone-imelda/">Tropical Cyclone Imelda</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cyclone-ita/">Tropical Cyclone Ita</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cyclone-victoria/">Tropical Cyclone Victoria</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cyclone-winston/">Tropical Cyclone Winston</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cyclones/">Tropical cyclones</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-cylone-tracy/">Tropical Cylone Tracy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-depression/">tropical depression</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-depression-7/">Tropical Depression 7</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-depression-four/">Tropical Depression Four</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-pacific-ocean/">tropical Pacific Ocean</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-ana/">Tropical Storm Ana</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-arlene/">Tropical Storm Arlene</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-arthur/">Tropical Storm Arthur</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-boris/">Tropical Storm Boris</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-dorian/">Tropical Storm Dorian</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-eight/">Tropical Storm Eight</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-flossie/">Tropical Storm Flossie</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-genevieve/">Tropical Storm Genevieve</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-hagupit/">Tropical Storm Hagupit</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-joaquin/">Tropical Storm Joaquin</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-julio/">Tropical Storm Julio</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-kulap/">Tropical Storm Kulap</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storm-pabuk/">Tropical Storm Pabuk</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tropical-storms/">tropical storms</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/true-color-imagery/">true-color imagery</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/trump/">Trump</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tsauchab/">Tsauchab</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tundra-lab/">Tundra Lab</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/twitter/">Twitter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/two-bulls-fire/">Two Bulls Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/tycho-crater/">Tycho crater</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon/">typhoon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-champi/">Typhoon Champi</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-chan-hom/">Typhoon Chan-Hom</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-haiyan/">Typhoon Haiyan</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-halong/">Typhoon Halong</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-jebi/">Typhoon Jebi</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-labuyo/">Typhoon Labuyo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-mangkhut/">Typhoon Mangkhut</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-mekkhala/">Typhoon Mekkhala</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-nangka/">Typhoon Nangka</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-nari/">Typhoon Nari</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-noru/">Typhoon Noru</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-noul/">Typhoon Noul</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-nuri/">Typhoon Nuri</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-soudelor/">Typhoon Soudelor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-usagi/">Typhoon Usagi</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-utor/">Typhoon Utor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-vongfong/">Typhoon Vongfong</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoon-wipha/">Typhoon Wipha</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/typhoons/">typhoons</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/u-k/">U.K.</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/u-s-bureau-of-reclamation/">U.S. Bureau of Reclamation</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/u-s-climate/">U.S. climate</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/u-s-drought-monitor/">U.S. Drought Monitor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/u-s-forest-service/">U.S. Forest Service</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/uav/">UAV</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/ukraine/">Ukraine</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/unimak-island/">Unimak Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/unis/">UNIS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/united-arab-emirates/">United Arab Emirates</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/united-kingdom/">United Kingdom</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/united-states/">United States</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/universe/">universe</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/unmanned-aerial-vehicle/">unmanned aerial vehicle</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/unnecessary/">unnecessary</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/upper-mississippi-river/">Upper Mississippi River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/urals/">Urals</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/usgs/">USGS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/utah/">Utah</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vallecito-lightning-complex/">Vallecito Lightning Complex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/valley-fog/">valley fog</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/valmont-power-plant/">Valmont power plant</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/valmont-station/">Valmont Station</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/valparaiso/">Valparaiso</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/van-karman-vortex/">Van Karman vortex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vancouver-island/">Vancouver Island</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vegdri/">VegDRI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vegetation-drought-response-index/">Vegetation Drought Response Index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vegetation-index/">vegetation index</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/venus/">Venus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/veteo/">veteo</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vicky-sama/">Vicky Sama</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/victoria/">Victoria</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vietnam/">Vietnam</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/viirs/">VIIRS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/visual-communication/">visual communication</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/visualization/">visualization</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vitim-bolide/">Vitim bolide</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/voclano/">voclano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/volcanic-ash/">volcanic ash</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/volcanic-eruption/">volcanic eruption</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/volcano/">volcano</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/volcanoes/">volcanoes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/volga-river/">Volga River</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/volga-river-delta/">Volga River Delta</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/von-karman-vortex/">Von Karman vortex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/von-karman-vortices/">Von Karman vortices</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/vortices/">vortices</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/voyager/">Voyager</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/voyager-1/">Voyager 1</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/voyager-2/">Voyager 2</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wais/">WAIS</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/waiting-for-godot/">Waiting for Godot</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/waldo-canyon-fire/">Waldo Canyon Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/waleed-abdalati/">Waleed Abdalati</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/walrus/">walrus</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/war-and-peace-nebula/">War and Peace Nebula</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/warm-seclusion-cyclone/">warm seclusion cyclone</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/warmest/">warmest</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/warmest-year/">warmest year</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/warmth/">warmth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/washington/">Washington</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/water-2/">water</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/water-on-mars/">water on Mars</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/water-quality/">water quality</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/water-vapor/">water vapor</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/waterspouts/">waterspouts</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/watts-up-with-that/">Watts Up With That?</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wave-at-earth/">Wave at Earth</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/waves/">waves</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weather-2/">weather</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weather-forecast-models/">weather forecast models</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weather-radar/">weather radar</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weather-satellite/">weather satellite</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weather-satellites/">weather satellites</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weird/">weird</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/weld-county/">Weld County</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/west-antarctic-ice-sheet/">West Antarctic Ice Sheet</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/west-antarctica/">West Antarctica</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/west-fork-complex/">West Fork Complex</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/west-virginia/">West Virginia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/western-australia/">Western Australia</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/western-u-s/">western U.S.</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/western-united-states/">Western United States</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wetlands/">wetlands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wettest-month-on-record/">wettest month on record</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/what-are-you-looking-at/">what are you looking at?</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/what-we-know/">What We Know</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/whirlpool-rapids/">Whirlpool Rapids</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/white-christmas/">white Christmas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/white-house/">White House</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/white-sands/">White Sands</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/why-is-the-sky-blue/">why is the sky blue?</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/widlfire/">widlfire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wildfire/">wildfire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wildfire-season/">wildfire season</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wildfire-surge/">wildfire surge</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wildfire-woes/">wildfire woes</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wildfires/">wildfires</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wildland-urban-interface/">wildland-urban interface</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/william-patzert/">William Patzert</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/willie-soon/">Willie Soon</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wind/">wind</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/winter/">winter</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/winter-storm/">winter storm</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/winter-storm-boreas/">Winter Storm Boreas</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wmo/">WMO</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/working-group-ii/">Working Group II</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/world-health-organization/">World Health Organization</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/world-meteorological-organization/">World Meteorological Organization</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/world-war-ii/">World War II</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wreckage/">wreckage</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wui/">WUI</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/wwii/">WWII</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/x-class/">x-class</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/x-class-flare/">X-class flare</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/xcel-energy/">Xcel Energy</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/xrt/">XRT</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/yap/">Yap.</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/yarnell-hill-fire/">Yarnell Hill Fire</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/years-worth-of-weather/">Year's worth of weather</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/yemen/">Yemen</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/yosemite-national-park/">Yosemite National Park</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/zagros-mountains/">Zagros Mountains</option>
															<option value="http://blogs.discovermagazine.com/imageo/tag/zombie-cyclone/">zombie cyclone</option>
														</select>
						</div>
					</div>
					<div id="more-content-archives" class="tab-content">
						<div class="select">
							<label for="discoverblog_archives">Select Archive</label>
							<select id="discoverblog_archives">
								<option value="">Select Archive</option>
									<option value='http://blogs.discovermagazine.com/imageo/2017/07/'> July 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2017/06/'> June 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2017/05/'> May 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2017/04/'> April 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2017/03/'> March 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2017/02/'> February 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2017/01/'> January 2017 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/12/'> December 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/11/'> November 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/10/'> October 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/09/'> September 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/08/'> August 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/07/'> July 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/06/'> June 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/05/'> May 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/04/'> April 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/03/'> March 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/02/'> February 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2016/01/'> January 2016 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/12/'> December 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/11/'> November 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/10/'> October 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/09/'> September 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/08/'> August 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/07/'> July 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/06/'> June 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/05/'> May 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/04/'> April 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/03/'> March 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/02/'> February 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2015/01/'> January 2015 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/12/'> December 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/11/'> November 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/10/'> October 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/09/'> September 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/08/'> August 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/07/'> July 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/06/'> June 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/05/'> May 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/04/'> April 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/03/'> March 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/02/'> February 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2014/01/'> January 2014 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/12/'> December 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/11/'> November 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/10/'> October 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/09/'> September 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/08/'> August 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/07/'> July 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/06/'> June 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/05/'> May 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/04/'> April 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/03/'> March 2013 </option>
	<option value='http://blogs.discovermagazine.com/imageo/2013/02/'> February 2013 </option>
							</select>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

	<script type='text/javascript'>
	/* <![CDATA[ */
		(function() {
			var dropdown = document.getElementById('discoverblog_categories');
			function onCatChange() {
				if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
					location.href = "http://blogs.discovermagazine.com/imageo/?cat="+dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();

		(function() {
			var dropdown = document.getElementById('discoverblog_tags');
			function onCatChange() {
				if (dropdown.options[dropdown.selectedIndex].value) {
					location.href = dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();

		(function() {
			var dropdown = document.getElementById('discoverblog_archives');
			function onCatChange() {
				if (dropdown.options[dropdown.selectedIndex].value) {
					location.href = dropdown.options[dropdown.selectedIndex].value;
				}
			}
			dropdown.onchange = onCatChange;
		})();
	/* ]]> */
	</script>
    	<div class="widget">
		<div class="adSkyscraper">
        <div class="adHeader">ADVERTISEMENT</div>

        <div id='div-gpt-ad-1349448567992-3' style='text-align:center'>
          <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1349448567992-3'); });
          </script>
        </div>

      </div>
	</div>
	<div class="widget">
		<div class="newsletterBox">
        	<h2>Discover's Newsletter</h2>
            <p>
            	Sign up to get the latest science news delivered weekly right to your inbox!
            </p>
            <div style="padding-top:7px;">
            	<div class="inputContainer">
                	<input type="text" title="Sign up for Discover Magazine newsletter" value="email address" onkeypress="return onNewsletterBoxKeyPress(event);" />
                </div>
                <div style="float:left;margin:1px 0 0 6px;">
                	<a href="javascript:void(0);" title="Sign up for Discover Magazine newsletter">
                    	<img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/button_submit.png" alt="Sign up for Discover Magazine newsletter" />
                    </a>
                </div>
                <div style="clear:both;"></div>
            </div>
        </div>
	</div>    </div>
</div>


        </div>



        <!-- Footer -->
        <div class="gridRow">
	<div class="gridColumn twelve footer">
    	<div style="padding:30px 10px 30px 10px">


        	<div class="shell">


            	<div style="float:left" class="footerLogo">
                  <a href="http://discovermagazine.com" title="Discover Magazine: The magazine of science, technology, and the future">
                    <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/dsc_logo_footer.png" alt="Discover Magazine: The magazine of science, technology, and the future" />
                  </a>
                </div>


                <div class="column splitter first">
                 	<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="The Magazine" href="http://discovermagazine.com/about">The Magazine</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a title="Blogs" href="http://blogs.discovermagazine.com">Blogs</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a title="Health &#038; Medicine" href="http://discovermagazine.com/topics/health-medicine">Health &#038; Medicine</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a title="MInd &#038; Brain" href="http://discovermagazine.com/topics/mind-brain">MInd &#038; Brain</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Technology" href="http://discovermagazine.com/topics/technology">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="Space &#038; Physics" href="http://discovermagazine.com/topics/space-physics">Space &#038; Physics</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Living World" href="http://discovermagazine.com/topics/living-world">Living World</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Environment" href="http://discovermagazine.com/topics/environment">Environment</a></li>
</ul></div>                </div>


                <div class="column splitter">
                	<div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Photos" href="http://discovermagazine.com/galleries/">Photos</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="RSS" href="http://discovermagazine.com/rss">RSS</a></li>
</ul></div>                </div>


                <div class="column splitter">
                	Follow us:<br />
                    <div>

                                                    <a href="http://facebook.com/discovermag" title="Find us on Facebook" target="_blank" style="float:left">
                                <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/icon_facebook.png" alt="Find us on Facebook" />
                            </a>
                        
                                                    <a href="http://twitter.com/discovermag" title="Follow us on Twitter" target="_blank" style="float:left;margin-left:5px;">
                                <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/icon_twitter.png" alt="Follow us on Twitter" />
                            </a>
                        
                        							<a href="https://plus.google.com/113563966860765122485/" title="Find us on Google+" target="_blank" style="float:left;margin-left:5px;" rel="publisher">
								<img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/icon-googleplus.png" alt="Find us on Google+" />
							</a>
                        
                                                    <a href="http://www.youtube.com/user/discovermagazine" title="Watch our videos on YouTube" target="_blank" style="float:left;margin-left:5px;">
                                <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/icon_youtube.png" alt="Watch our videos on YouTube" />
                            </a>
                                                <a href="http://discovermagazine.com/rss" style="float:left;margin-left:5px;" title="Discover Magazine RSS">
                            <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/icon_rss.png" alt="Discover Magazine RSS" />
                        </a>

                    </div>
                </div>


                <div class="column">
					<div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="About" href="http://discovermagazine.com/about">About</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Advertise" href="http://discovermagazine.com/magazine/advertise">Advertise</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Contact Us" href="http://discovermagazine.com/magazine/contact">Contact Us</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a title="Terms of Use" href="http://www.discovermagazine.com/termsofuse">Terms of Use</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Privacy Policy" href="http://www.kalmbach.com/privacy">Privacy Policy</a></li>
</ul></div>                </div>


                <div class="mobileFooterLinks">
                	<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a title="The Magazine" href="http://discovermagazine.com/about">The Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a title="Blogs" href="http://blogs.discovermagazine.com">Blogs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a title="Health &#038; Medicine" href="http://discovermagazine.com/topics/health-medicine">Health &#038; Medicine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a title="MInd &#038; Brain" href="http://discovermagazine.com/topics/mind-brain">MInd &#038; Brain</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a title="Technology" href="http://discovermagazine.com/topics/technology">Technology</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a title="Space &#038; Physics" href="http://discovermagazine.com/topics/space-physics">Space &#038; Physics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Living World" href="http://discovermagazine.com/topics/living-world">Living World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Environment" href="http://discovermagazine.com/topics/environment">Environment</a></li>
</ul></div><div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="Photos" href="http://discovermagazine.com/galleries/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="RSS" href="http://discovermagazine.com/rss">RSS</a></li>
</ul></div><div class="menu-footer-about-menu-container"><ul id="menu-footer-about-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="About" href="http://discovermagazine.com/about">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="Advertise" href="http://discovermagazine.com/magazine/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a title="Contact Us" href="http://discovermagazine.com/magazine/contact">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a title="Terms of Use" href="http://www.discovermagazine.com/termsofuse">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a title="Privacy Policy" href="http://www.kalmbach.com/privacy">Privacy Policy</a></li>
</ul></div>                </div>


            	<div style="clear:both;"></div>
            </div>


            <div class="corporateLinks">
                <div class="kpcLogo">
                    <a href="http://www.kalmbach.com" title="Kalmbach Publishing Co.">
                        <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/logo_kpc.png" alt="Kalmbach Publishing Co." />
                    </a>
                </div>
                <div class="trustedSites">
                    <div style="padding-bottom:6px;">
                        More great sites from
                        <a href="http://www.kalmbach.com" title="Kalmbach Publishing Co.">Kalmbach Publishing Co.:</a>
                    </div>
                    <div class="siteList">

                    </div>
                </div>
                <div style="clear:both;"></div>
            </div>


        </div>
    </div>
</div>



    </div>


    <!-- Basement -->
    <div class="basement">
	<div class="close">
    	<a href="javascript:void(0);" title="Collapse bottom bar">
        	<img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/close_icon_small.png" alt="Collapse bottom bar" />
        </a>
    </div>
    
    <div class="container">
    
    
    	<!-- current issue -->
        <div class="currentIssue">
        	<a href="#" title="See inside the current issue of Discover Magazine">
            	<img src="" alt="See inside the current issue of Discover Magazine" style="display:none" />
            </a>
        </div>
        
        
        
        <!-- subscribe -->
        <div class="subscribe">
        	<a href="http://subscribe.discovermagazine.com/ribbon" title="Subscribe to Discover Magazine">
            	SUBSCRIBE
            </a>
        </div>
        
        
        
        <!-- sign in // register -->
        <div class="signInRegister">
        	            
            <div id="loginLinks">
            	<a href="javascript:void(0);" data-kservaction="showLogin">Sign in</a> &#160;|&#160;
                <a href="javascript:void(0);" data-kservaction="showRegister">Register</a>
            </div>
            
     		        </div>
        
        
        
        <!-- newsletter -->
        <div class="newsletter">
        	<div style="float:left;">FREE Newsletter</div>
            <input type="text" value="email address" onkeypress="return onBasementNewsletterKeyPress(event);" />
            <div class="button normal">
            	<a href="javascript:void(0);" title="Sign up for our newsletter" class="normal">SIGN ME UP</a>
            </div>
            <div class="button noInput">
            	<a href="javascript:void(0);" title="Sign up for our newsletter" class="noInput">SIGN ME UP</a>
            </div>
        </div>
        
        
        
        <!-- follow -->
        <div class="follow">
		
		        <div id="fb-root"></div>
		
		          <div class="facebook" style='float:left;overflow:hidden;'>
		             <div class="fb-follow" data-href="https://www.facebook.com/DiscoverMag" data-height="22" data-layout="button" data-show-faces="false"></div>
		        </div>

		  
            <div class="twitter">
            	<a href="https://twitter.com/Discovermag" class="twitter-follow-button" data-show-count="false">Follow @Discovermag</a>
              	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </div>
        </div>
    
    
    </div>
</div>

<div class="basementExpand">
    <a href="javascript:void(0);" title="Expand bottom bar">
        + 
    </a>
</div>

<div class="login section" style="display:none">


    <h1 class="section" style="display:inline-block">
        Login to your Account
    </h1>

    <div class="closeDialog">X</div>

    <div class="form">
        <div class="textField">
            <div>E-mail address:</div>
            <div><input type="text" id="username" /></div>
        </div>

        <div class="textField">
            <div>Password:</div>
            <div><input type="password" id="password" /></div>
        </div>

        <div class="remember">
            <div><input type="checkbox" checked="checked" id="rememberMe" /></div>
            <div class="label">Remember me</div>
        </div>

        <div class="buttonField">
            <input type="button" value="Sign in &#187;" id="signInButton" />
        </div>

        <div class="forgotPasswordText">
            <h5>Forgot your password?</h5>
            No problem.  Click <a class="forgotPassword" href="https://secure.kalmbach.com/customer/EmailPassword.aspx?siteID=27&pubCode=DSC&returnUrl=http%3A%2F%2Fblogs.discovermagazine.com%2Fimageo%2F2017%2F07%2F27%2Fnatural-color-view-of-great-red-spot%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2520DiscoverTopStories%2520%2528Discover%2520Top%2520Stories%2529">here</a> to have it e-mailed to you.
        </div>
    </div>

    <div class="register">
        <h2>Not Registered Yet?</h2>
        Register now for FREE.  Registration only takes a few minutes to complete. 
        <a class="registerLink" href="https://secure.kalmbach.com/customer/SignUp.aspx?siteID=27&pubCode=DSC&returnUrl=http%3A%2F%2Fblogs.discovermagazine.com%2Fimageo%2F2017%2F07%2F27%2Fnatural-color-view-of-great-red-spot%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2520DiscoverTopStories%2520%2528Discover%2520Top%2520Stories%2529">Register now &#187;</a>
    </div>


</div>

<div id="loginSpinner" style="display:none">
    <h1>Logging in...</h1>
    <img src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/images/loader_grey_bg.gif" />
</div>

<div id="alertDialog" style="display:none">
<h1 id="alertTitle" class="section"></h1>
<div id="alertText"></div>
<button id="alertOK">OK</button>
</div>
<div id="emailPassForm" style="display:none">
</div>
<div id="registerForm" style="display:none">
</div>
<!--Use follow plugin instead of fblike plugin 7/16/2015 Ticket 5972
<!--<script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/fblike.js"></script>-->
<script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/fbfollow.js"></script>

    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-includes/js/comment-reply.min.js?ver=4.4.10'></script>
<script type='text/javascript' src='http://blogs.discovermagazine.com/imageo/wp-includes/js/wp-embed.min.js?ver=4.4.10'></script>

    <!-- Bottom scripts -->
    <script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/jquery.fitvids.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/global.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/nav.js"></script>
    <script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/discover.js"></script>
	<script type="text/javascript" src="http://blogs.discovermagazine.com/imageo/wp-content/themes/discoverblog/js/jquery.maskedinput.js"></script>

	<script type="text/javascript">
		window.kservApi = "https://secure.kalmbach.com/kserv/api/";
		window.kservAppId = "2";
	</script>

	
    <!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-vztXVhtXAe_cY"
});
</script>
<!-- End Quantcast tag -->    <!--silverpop -->	
	<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?d1e832-1153df92d7e-f528764d624db129b32c21fbca0cb8d6&h=www.pages03.net" type="text/javascript"></script>
	<script src="//assets.pcrl.co/js/jstracker.min.js"></script>
</body>
</html>